Tengo un problema similar. He actualizado recientemente a JB, a la oficial del aquaris 4.5 y no sé por qué sucede, pero me encuentro con que la aplicación música no indexa los contenidos.La tarjeta de memoria está formateada con sdformatter, y la música está en mp3.He probado incluso a borrar los datos de la aplicación música, a quitarla, a reindexar con aplicaciones externas tipo rescan media pero lo único que me ha funcionado es cambiar los archivos de sitio.Aunque tampoco es la clave, porque sigue funcionando erráticamente. Si se los vuelves a cambiar, reinicias, y ya no los encuentra. ¿Por qué? Pues ni idea. Incluso, hay archivos con más profundidad de carpetas, que los encuentra perfectamente.Y no están .ocultos ni tienen archivos .nomedia que les impida indexar.Lo curioso es que tampoco funciona ninguna aplicación basada en AOSP o que indexe con los recursos de sistema.Por ejemplo, con MortPlayer, va todo bien, pero no es lo mismo, porque por defecto, cuando le das al botón de manos libres, empieza a funcionar la aplicación por defecto, la de sistema: com.android.musicLo curioso es que cuando accedes desde el explorador de archivos, y lo abres mediante música, funciona perfectamente, pero eso.Por tanto me gustaría saber si alguien sabe como arreglarlo. No escuchar la música desde otra aplicación. eso ya sé que funciona, sino algún modo de reparar la aplicación musica.Me fastidiaría mucho tener que volver a hacer hard reset, si se puede reparar de otra forma.Creo haber leído fallos al respecto, pero ya no sé si están reparados, fueron puntuales, o qué.Se me ocurre ahora que no he probado a ver qué permisos tienen, pero creo que eso afecte.Muchas gracias.