Sin apps de Open Store



  • Hola,
    al intentar instalar Open Store desde adb shell porque no tengo terminal en la tablet resulta que no se ve nigun icono de las apps de Open Store
    Agradezco vuestra ayuda y interés.
    Gracias


  • Bien, supongo yo que te la habrás descargado de la web directamente (la versión Vivid), ¿cierto? Si es así, y crees que es un fallo de la aplicación, puedes comentar el problema aquí (es el tracker oficial de fallos de OpenStore):
    https://github.com/UbuntuOpenStore/openstore-meta/issues
    Otra pregunta más: ¿tienes la versión del firmware de Canonical (oficial) o tienes UBPorts de firmware?



  • Hola de nuevo @{FAnglada}

    No ves los iconos pero entiendo que la app sí que la has podido instalar? Y sin los iconos puedes instalar las aplicaciones?

    Entonces entiendo que sigues con la de Canonical, te recomiendo y ya que también tienes problemas con Libertine que te pases a la imagen de Ubports. Tendrás actualizaciones de seguridad y notificaciones de Telegram, entre otras mejoras. Lo que no tendrás son las aplicaciones de Libertine instaladas por defecto (Office, firefox...), si las utilizas igual no te interesa cambiarte.

    Como ya tienes Ubuntu Touch instalado solo tienes que bajarte el programa e instalar. No hace falta que hagas lo de "Instalación en dispositivos Android heredados (legacy)".

    https://docs.ubports.com/es/latest/userguide/install.html#install-on-legacy-android-devices
    https://devices.ubuntu-touch.io/device/cooler


  • Bien, supongo yo que te la habrás descargado de la web directamente (la versión Vivid), ¿cierto? Si es así, y crees que es un fallo de la aplicación, puedes comentar el problema aquí (es el tracker oficial de fallos de OpenStore): https://github.com/UbuntuOpenStore/openstore-meta/issues Otra pregunta más: ¿tienes la versión del firmware de Canonical (oficial) o tienes UBPorts de firmware?
    Cierto, igual es que se ha bajado la de Xenial...
    https://open-store.io/app/openstore.openstore-team
    Bajate la de Vivid


  • hola
    gracias por vuestra atención. Me bajé la versión de vivid y utilizo habitualment el libre office para trabajar. La instalación del open Store se hizo perfectament pero no puedo ver los iconos de las app i por tanto no puedo instalarme las que me interesan. Estoy sin terminal, sin libreoffice, sin poder leer pdf. Es decir, estoy desesperado.
    Tengo instalado el ubuntu touch original que me entró cuando compré la tablet.
    No se mucho de informatica, que quereis decir con "recomiendo que te pases a la imagen de Ubports?
    Gracias



  • Con "recomiendo que te pases a la imagen de UBPorts" te queremos decir que instales en la tablet UBPorts. La versión oficial de Ubuntu Touch hace ya tiempo que no tiene soporte por parte de Canonical, de ahí que, probablemente, estés teniendo estos problemas. Haz lo que ha indicado el compañero @Bolly unos mensajes más arriba, así, probablemente, se solucione lo que has comentado.



  • Hola,
    he pensado que tenia que contar el origen de los problemas. Hace tiempo que no usaba la tablet pero ahora me he quedado sin alternativa. Hasta entonces solo tenia el problema que no me reconocia el pendrive pero no le di importancia porquè si que me reconocia la SD.
    Entonces el otro dia, cuando voy a usarla veo que no tengo acceso a la Store de ubuntu de "toda la vida". Por eso intento instalar la OpenStore y instalar un container para poder instalar la apps de ubuntu destop que necesito (libre office y el masterPDF). Al ver que no me sale bien nada de lo que intento, hago un reset y me quedo con menos apps de las que tenia, ya que ahora no tengo ni el File Manager.

    Un saludo


  • Entonces está bien claro de dónde viene el tema, compi 😉 La Store de Ubuntu ya no funciona debido a la retirada de soporte por parte de Canonical. Dado que Ubuntu Touch fue abandonado por su compañía madre, obviamente, ya no se hacen más arreglos en el firmware oficial de la tablet por parte del desarrollador en cuestión. UBPorts es un desarrollo de la comunidad que pretente, precisamente, limar las posibles asperezas que disponga el firmware oficial, además de brindar un soporte software (no oficial, por otra parte, que quede claro) a aquellos dispositivos abandonados en esta versión oficial de Ubuntu Touch. No es menos cierto que las modificaciones a este respecto (instalación de UBPorts, etc.) va a responsabilidad del usuario, pero no dudes en preguntar cualquier tema que tengas a este respecto, ya que intentaremos resolverlo como mejor podamos.



  • Gracias por la aclaración. Si instalo  la imagen de uBports, tambien podré intalar, posteriormente, las apps de ubuntu desktop que necesite? Entiendo que si, o no? Lo pregunto por el consejo que me han dado mas arriba. De todas formas ahora tampoco las tengo. Entonces, no pierdo nada.
    Lo voy a intentar.
    Gracias



  • De nada 🙂 Prueba a ver. Si en principio pudiste instalar las aplicaciones que comentas en Ubuntu Touch oficial, no veo inconveniente en que funcionen de igual manera en UBPorts, ya que este firmware parte del oficial en el soporte de aplicaciones y tal.



  • FAnglada dijo:
    Gracias por la aclaración. Si instalo  la imagen de uBports, tambien podré intalar, posteriormente, las apps de ubuntu desktop que necesite? Entiendo que si, o no? Lo pregunto por el consejo que me han dado mas arriba. De todas formas ahora tampoco las tengo. Entonces, no pierdo nada.
    Lo voy a intentar.
    Gracias

    ¿No las tienes? pensaba que venían por defecto en la imagen... En teoría sí que podrás, lo que no vienen es por defecto en la instalación. Por cierto, instala la Vivid, xenial está en Beta.


  • Uau!!!!!!!!!!!
    Ya me funciona!!!!!!
    Puedo ver la OpenStore, puedo leer pdf, y tengo el file manager!
    Ahora intentaré instalar el libre office.
    Un fuerte abrazo a toda la comunidad!




  • Pues ya vuelven los problemas. Esto és lo que me sale al intentar seguir las instrucciones para crear un nuevo container desde adb. Que hago mal?
    Por cierto, si hago " libertine-container-manager list " No me sale ninguno. Tiene esto que ver con lo que me sale en la terminal:

    phablet@ubuntu-phablet:~/.local/share/libertine$ cp /custom/click/.click/users/@all/com.ubuntu.puritine/libertine-config/libertine/ContainersConfig.json .
    cp: cannot stat ‘/custom/click/.click/users/@all/com.ubuntu.puritine/libertine-config/libertine/ContainersConfig.json’: No such file or directory



  • @{FAnglada} , seguimos el debate aquí:

    http://www.mibqyyo.com/comunidad/discussion/109948/no-puedo-crear-nuevo-container/p1

    Así no mezclamos temas.