Contactos sin número (Solucionado)



  • Hola,
    De repente se me han desactivado varios permisos de aplicaciones y los contactos en WhatsApp me aparecían sin el nombre. Me metí en ajustes y se había desactivado el permiso de contactos en WhatsApp.
    En la aplicación de contactos también estaba desactivado, lo he activado pero en las llamadas no me aparece el nombre del contacto, solo el número. Tengo que borrar la cuenta de Google y volver a meterla?


  • Moderador

    Buenos días:


    @{Estipar} ¿Podrías indicarme el número de compilación del terminal? Lo verás en Ajustes - Información del teléfono. 

    De todos modos, si al realizar/recibir una llamada, o en la propia aplicación de "Teléfono" no te aparece el nombre del contacto, elimina la cuenta de Google del terminal, e intenta vincularla de nuevo. 

    Un saludo.



  • Una pregunta, @Estipar, ¿usas alguna aplicación de limpieza, optimización, etc.? Veo muy raro que los permisos de muchas aplicaciones se hayan cambiado de golpe, ya que, de forma normal, no es posible hacer eso...



  • Una pregunta, @Estipar, ¿usas alguna aplicación de limpieza, optimización, etc.? Veo muy raro que los permisos de muchas aplicaciones se hayan cambiado de golpe, ya que, de forma normal, no es posible hacer eso...

    Hola, utilizo files go de Google y también sd maid. Pero llevo tiempo usándolas y no me había pasado hasta ahora.



  • Buenos días:

    @{Estipar} ¿Podrías indicarme el número de compilación del terminal? Lo verás en Ajustes - Información del teléfono. 

    De todos modos, si al realizar/recibir una llamada, o en la propia aplicación de "Teléfono" no te aparece el nombre del contacto, elimina la cuenta de Google del terminal, e intenta vincularla de nuevo. 

    Un saludo.

    Hola,
    Número de compilación
    5.2.0_20180228-1304
    Ese es el número de compilación que tengo. Luego al mediodía borró la cuenta de Google y la vuelvo a meter
    Gracias



  • Estas dos aplicaciones no se pueden considerar como invasivas para el sistema, lo que me inclina a pensar que estamos ante un error puntual del firmware. Prueba primero con los pasos que te han indicado antes de hacer algo más.


  • Moderador

    De acuerdo @{Estipar}. En cuanto hayas podido probarlo, coméntanos.  😉


    Un saludo.



  • De acuerdo @{Estipar}. En cuanto hayas podido probarlo, coméntanos.  😉

    Un saludo.

    Solucionado borrando la cuenta de Google y volviendo a meterla. Gracias!!


  • Moderador

    ¡Estupenda noticia @{Estipar}! 😄


    Me alegra saber que se ha resuelto la incidencia, por ello con tu permiso, cierro el hilo como solucionado. 

    Un saludo.