Se para la impresión a la mitad



  • Buenas!!!

    Llevamos trasteando con la impresora Witbox 2 durante dos semanas y ya han sido 4 las impresiones que a la mitad se ha parado y hemos perdido la impresión.

    Cuando se para la impresora, el carro se va a Xmax e Ymax (esquina opuesta al HOME). Z creo que es la altura de la última capa que hace (no es facil saber a ciencia cierta eso). Hemos intentado ver si era problema del GCODE pero cuando volvemos a poner el mismo GCODE la impresión funciona sin pararse ni nada.

    La impresora no termina de estar bloqueada, se sigue pudiendo cambiar temperatura, velocidad (no comprobable ya que no se mueve jeje), pausar la impresión y cambio del hilo. Cuando le das a cambiar el hilo hace lo normal (echa chorrito y luego expulsa hilo, metes el nuevo y saca el chorrito), despés se va a la pòsición a la que estaba parada. Con la pausa hace lo mismo va al Home y baja la base, cuando reanudas el carro de impresión se va la posición donde se paró.

    No hemos detectado problemas de atascos, nudos u otras cosas referentes al hilo de PLA.

    Alguien tiene el mismo problema?? Se puede saber el por qué de este comportamiento?? Cómo podemos evitarlo??

    NOTA: El firmware es el más reciente y usamos como laminador el CURA en su ultima versión.

  • MVP

    Podrías compartir el gcode y archivo original?
    Te pasa lo mismo con los ejemplos de la SD?



  • Te paso el último gcode que se paró.

    Más o menos fue a unos 6 milimitros del final.

    Siempre imprimimos desde la SD.

    Probaré esta noche a poner uno de los originales de BQ que viene en la SD que sea un poco largo. Con los cortos no hemos tenido problemas.


  • He hablado con la tienda donde la compré y me han dicho que eso suele ser un problema de lectura de la SD. La formatearé y a ver si se soluciona el problema.


  • MVP

    Es posible. Te recomendaría también que el gcode generado lo graves en el disco duro y luego lo copies a la SD, a veces me ha dado problemas hacerlo directamente.