La barra de notificaciones no baja (Solucionado)



  • buenas. de repente la barra de notificaciones no termina de bajar.solo baja la primera parte y vale.y además el botón del medio y el derecho no funcionan.suena como que los detecta pero no actúan,ni siquiera poniendo la navbar.que puedo hacer?


  • MVP

    Hola
    ¿Has probado a reiniciar?

    Saludos



  • SISI. ES LO PRIMERO QUE HE PROBADO.LA OTRA OPCION ES RESTAURAR DE FABRICA.PERO PREFERIA SABER SI HAY OTRA MANERA



  • AL FINAL HE RESTAURADO DE FABRICA Y YA FUNCIONA



  • Bien, eso es bueno. Como sugerencia, prueba a usar la Navbar en los casos en los que algún botón de los táctiles deje de funcionar (Ajustes, Pantalla, Mostrar Navbar). Esto como solución temporal funciona bien.


  • MVP

    @mofer hacia otras opciones antes que restaurar valores de fábrica, cuando vi los mensajes era demasiado tarde… lo siento.
    Si te vuelve a ocurrir no dudes en comentarlo.

    Saludos
    PD: @impreza233 sugieres que use la navbar, pero en su comentario original indica que lo hizo…
    PD2: @mofer por favor evita la utilización indiscriminada de las mayúsculas en tus mensajes ya que no es una buena práctica en los foros debido a que equivalen a gritar.



  • @willyfog, he sugerido el uso de la navbar por si las moscas en otra ocasión le vuelve a suceder al usuario. Además, el comportamiento de los botones táctiles al activar la Navbar es el previsto. 

    @mofer, es normal que, en las últimas versiones del firmware del U Plus (a partir de la 2.5.0, si la memoria no me falla), los botones táctiles se desactiven al activar la Navbar, ya que, a partir de esa versión, está previsto ese comportamiento (de ahí que no te funcionasen los botones táctiles al activar esa función).


  • MVP

    @willyfog, he sugerido el uso de la navbar por si las moscas en otra ocasión le vuelve a suceder al usuario. Además, el comportamiento de los botones táctiles al activar la Navbar es el previsto. 
    @mofer, es normal que, en las últimas versiones del firmware del U Plus (a partir de la 2.5.0, si la memoria no me falla), los botones táctiles se desactiven al activar la Navbar, ya que, a partir de esa versión, está previsto ese comportamiento (de ahí que no te funcionasen los botones táctiles al activar esa función).
    Te he mandado MP.

  • Moderador

    Buenos días:


    @{mofer} Dado que se ha resuelto tu consulta, con tu permiso cierro el hilo como solucionado. 

    Si tienes cualquier otra duda, será un placer ayudarte 🙂

    Un saludo.