Mi X Pro ha muerto.



  • Hola:


    Hace un rato mi X Pro ha empezado a mostrarme avisos de que se detenían un montón de procesos, he procedido a reiniciarlo, no arrancaba, he dejado el botón de encendido pulsado hasta que se ha reiniciado, de seguida a vuelto a salir los mensajes de que se detenían los procesos, he vuelto a reiniciarlo desde el menú y se quedó con a animación de aquaris; volví a dejar pulsado el botón de inicio para que se reiniciara y ya no hace nada. Conectado al cargador el led rojo se queda parpadeando con rapidez. He probado a dejar pulsado los botones de volumen abajo y encendido durante 20 segundos y nada.

    ¿Que puedo hacer?

    Espero vuestra respuesta.

    Atentamente Enrique Orellana.


  • Administrador

    Hola @kikeazu

    Deja el móvil conectado al cargador durante 30 minutos. Si no reacciona, haz lo del botón encendido y bajar volumen a la vez durante 20 segundos y mira si reacciona.

    Si reacciona, haz Hard Reset.

    Si no reacciona, contacta con nuestros compañeros https://www.bq.com/es/support/


    Un saludo



  • Gracias por la rapidez, voy a seguir tus instrucciones.

    Atentamente Enrique Orellana.


  • Administrador

    Quedamos a la espera de cualquier novedad @{kikeazu}


    Un saludo



  • Hola de nuevo:

    Lo he dejado cargando, no se calentaba nada y ya ni luce el led. Y no enciende. Contactaré con SAT.

    Gracias por la ayuda.

    Atentamente Enrique Orellana.


  • Moderador

    Hola, @{kikeazu}:


    Gracias a ti 🙂 nos comentas con el resultado.

    Un saludo.