Tardanza a la hora de conecta a los routers ZTE



  • Quiero volver a comentar que en las redes wifi de los ruoters ZTE (más móvil, Yoigo, Jazztel,...) En la banda 2.4 tarda en conectarse (me refiero a internet al router se conecta rápidamente como debe ser) como unos 10 o 15 segundos. Bueno eso es todo por el momento.

    Un saludo.


  • Moderador

    Hola, 


    @{Defaud} Te recomiendo que hagas la nueva actualización de Oreo para comprobar si ha mejorado el resultado de conexión. Puedes tenerla por Ajustes> Información del teléfono> Actualizaciones del sistema> Actualización.

    Un saludo,


  • MVP

    Hola
    Te sugiero que hagas una prueba sustituyendo los DNS del router (en la sección DHCP por ejemplo) por los DNS de Google (8.8.8.8 y 8.8.4.4), a ver si observas algún cambio.

    Saludos

    EDITADO: oerdpe, se adelantó el compañero @{OGGallego} 



  • @Defaud, ¿te ocurre igual este comportamiento con todos los dispositivos conectados, o sólo con el teléfono?



  • @Defaud, ¿te ocurre igual este comportamiento con todos los dispositivos conectados, o sólo con el teléfono?
    Sólo en este teléfono y en la versión 2.0.0 del móvil, en android 7.1 va perfectamente


  • Hola, 

    @{Defaud} Te recomiendo que hagas la nueva actualización de Oreo para comprobar si ha mejorado el resultado de conexión. Puedes tenerla por Ajustes> Información del teléfono> Actualizaciones del sistema> Actualización.

    Un saludo,
    Qué va es que se me olvidó mencionar que ya lo comenté en la beta, el problema lo tengo en oreo en nougat va perfectamente se la conecta a la primera.