No enciende aquaris x pro



  • Por favor,
    A ver si pueden ayudarme. Ayer por la noche, el móvil se apagaó porque estaba frito de batería. Lo he cargado durante toda la noche , y cusl es mi sorpresa que no enciende. Lo he desenchufado, vuelto a enchufar, a pretar durante segundos botón de apagado, el botón de apagado +volumen y nada . Hizo un parpadeo rojo rápido , pero al volverlo a enchufar nada .... Que tengo que hacer ?
    Gracias!



  • Buenos días, 


    @Virginia2 ¿Si lo pones a cargar se enciende el LED? Prueba a realizar la carga con varios cables y cargadores.

    Un saludo.



  • Buenos días, 

    @Virginia2 ¿Si lo pones a cargar se enciende el LED? Prueba a realizar la carga con varios cables y cargadores.

    Un saludo.
    Hola ! Acabo de volverlo a enchufar y parpadea la led rojade manera rápida . Gracias


  • @Virginia2 ¿Has probado con otros cables y cargadores?

    Un saludo.



  • Bha habido un mal entendido , el móvil sigue sin encender. La led roja ha parpadeado por un pequeño tiempo pero ahora nada . No encuende y la lled tAmpoco


  • MVP

    Hola
    Mantén pulsado el botón de encendido durante 30 segundos. Después conecta el cargador a ver si da señales de vida.

    Un saludo



  • Hola Mantén pulsado el botón de encendido durante 30 segundos. Después conecta el cargador a ver si da señales de vida.

    Un saludo

    Hola,
    Nada , no hace nada.



  • @Virginia2 En ese caso, lo mejor es que te pongas en contacto con nuestros técnicos desde http://bit.ly/2hxIOiV.

    Un saludo.



  • Ya ha encendido, pero no obstante me voy a poner en contacto con servicio técnico . Porque cada vez que el móvil se apaga por batería frita , le cuesta muchísimo encender y el trajín que conlleva ...
    Gracias !



  • @Virginia2 ¡Genial! Este tipo de baterías, es recomendable que no se apaguen, de ese modo alargamos su vida útil.

    Comienza a cargarlo cuando tenga un 15% o algo menos.

    Un saludo.



  • Hola, esta mañana estaba en la universidad grabando la clase con el móvil, y cuando me da por mirar si seguía grabando estaba el móvil apagado con las letras Aquaris desvaneciendo y volviendo aparecer todo el rato. Lo he apagado, encendido con un botón y los tres, lo he cargado y nada sigue apareciendo lo mismo en la pantalla (y eso que tenía como un 60% de batería). Llevo horas haciendo lo mismo y nada, sigue sin funcionar. Ahora es cuando se ha apagado totalmente y está con la led roja parpadeando, ya no lo voy a tocar más, pero ya no sé qué hacer y lo necesito urgentemente. Gracias.



  • Manten pulsados los 2 botones de volumen y el de power unos 20 segundos.


  • Moderador

    Hola, @Verods :

    Prueba con varios cargadores y cables, y pulsa 30 segundos Power, si sigue igual pulsa volumen "-" y power en pulsaciones largas varias veces y ,si continua igual, deja el terminal 2 horas en el PC y pulsa 30 segundos Power.

    Un saludo



  • Ya lo he intentado y se me ve la pantalla en negro y con las Letras de Aquaris y ahí se queda



  • Ya lo he intentado y se me ve la pantalla en negro y con las Letras de Aquaris y ahí se queda



  • Ya lo he intentado y se me ve la pantalla en negro y con las Letras de Aquaris y ahí se queda


  • Moderador

    @Verods En ese caso prueba a realizar un Factory Reset, para ello sigue estas instrucciones:

    • Mantener pulsados volumen(+) y encendido hasta que aparezca el logo de BQ.
    • Teclas de volumen para desplazarnos a la opción "Wipe data/factory reset", confirmar con botón de encendido.
    • Volumen(-) para ir a "YES" y confirmar con botón de encendido.
    • Dejar que se reinicie.
    • Volumen(-) para ir a "Reboot system now" y confirmar con botón de encendido.

    Un saludo.