De repente la calidad de impresion es fatal



  • Hola! Hace unos dias pruebo una Hephestos 2, y los primeros dias fue de fabula, imprimiendo bien desde el primer momento.


    De repente, ha dejado de imprimir bien. Parece como si el material no fluyera bien, cuando hace la primera capa, en lugar de una capa hace hilos sueltos que no se pegan entre si. Ademas, de vez en cuando suelta un pegote que queda en medio del modelo, y a veces al desplazarse deja una linea de material. Total inservible.

    He limpiado el cabezal, el extrusor, he reseteado todo, recalibrado el offset. No me queda mas por probar que no sea comprar un hotend nuevo.

    Alguna idea? Adjunto fotos. Fijaros en la primera lo despegadas que quedan las lineas de la primera capa. Y en la segunda, la linea diagonal que queda dibujada por soltar material mientras se desplazaba.

    Gracias!



  • A qué velocidad y temperatura imprimes?
    Cuando cambias el filamento deja marca el extrusor en el filamento?



  • la estandar que propone cura para esta impresora, el tema es que las primeras impresiones fueron fenomenal, y no se que paso que de repente dejo de imprimir con calidad. He mantenido la impresion a 200 grados y 30 mm/s en la primera capa y 60 en el resto.


    Cuando cambio el filamento todo va bien y no deja marca el extrusor.

    Adjunto dos fotos, una cuando iba bien y otra ahora, con la misma pieza, se ve claro como la primera capa es defectuosa. A vuestro entender, cuál es el problema en la pieza gris de la foto?





  • Súbele la temperatura a 210 bájale la velocidad y en cura súbele la cantidad de primera capa que hay alrededor de la impresión, él hotend pegalo hasta que solo haya un folio de distancia. A ver si persiste el problema se quita o mejora la impresión



  • Probare y os cuento, gracias!