BQ Edison no arranca, se queda android con b...(Solucionado)



  • Hola, tengo una Edison y al intentar actualizarla a JB me paso lo siquiente empezo a actualizarse correctamente y cuando llevaba la mitad de la actualizacion me salio un android con un simbolo rojo como si estuviera muerto, intente hacerlo a traves de un Hard Reset y no consigo que me detecte el ordenador (Windows 7) la tablet correctamente ya que cuando la conecto me aparece en el PC como si detectara dos tarjetas de memoria pero no consigo entrar en ellas, es como si estuviera estropeada la SDCard y no consiguiera reconocerla.

    Si me podeis echar alguien una mano lo agradeceria o si ha alguien le hubiera pasado lo mismo.

    Un saludo.



  • [quote="neok28"]Hola, tengo una Edison y al intentar actualizarla a JB me paso lo siquiente empezo a actualizarse correctamente y cuando llevaba la mitad de la actualizacion me salio un android con un simbolo rojo como si estuviera muerto, intente hacerlo a traves de un Hard Reset y no consigo que me detecte el ordenador (Windows 7) la tablet correctamente ya que cuando la conecto me aparece en el PC como si detectara dos tarjetas de memoria pero no consigo entrar en ellas, es como si estuviera estropeada la SDCard y no consiguiera reconocerla.

    Si me podeis echar alguien una mano lo agradeceria o si ha alguien le hubiera pasado lo mismo.

    Un saludo.[/quote]

    Hola, hay diversos hilos en el foro que comentan el error de tu tableta y la gran mayoría se solucionan siguiendo los pasos del videotutorial de canalbq.tv al milímetro.

    Un ejemplo de un compañero que tenia un error similar al tuyo: [url=http://foro.bqreaders.com/viewtopic.php?f=2944&t=12967]Aquí[/url]

    Un saludo ^^



  • Hola

    Como ya te han comentado, sigue al pié de la letra el videotutorial y verás como lo consigues.
    Te dejo aquí el enlace al video:

    http://canalbq.tv/search/node/rk30

    Un saludo



  • Gracias Ruckmess y Rivero voy a probar y ya os cuento.



  • [quote="neok28"]Gracias Ruckmess y Rivero voy a probar y ya os cuento.[/quote]

    Perfecto!Cuentanos tus avances!

    Suerte



  • Gracias, Gracias, Gracias a funcionado ya tengo de nuevo la tablet operativa, no se porque ayer hice el HR y no me funciono ya que no conseguia que el PC detectara la tablet y creo que era porque estan duplicados los puertos USB porque los he borrado con el programa USBDeview, he realizado el HR como me habeis indicado y todo correcto. Muchisimas gracias.



  • Nada hombre, para eso estamos.

    Doy por solucionado y cierro el hilo, para cualquier otro mensaje me mandáis un privado y reabro.

    Un saludo