No enciende led rojo parpadeo rápido



  • Hola ,
    Tengo un x pro y esta mañana despues de toda la noche cargando , lo usé y cuando volví a usarlo ya no se encendía. Al cargalo la led roja parpadea más rápido de lo normal . He probado a pulsar a la vez botón de encendido y volumen , asi como con otro cargador y nada el problema continúa . Por favor podeis ayudarme ?
    Gracias !


  • Beta U Plus Oreo

    Contacta directamente con Soporte:
    https://www.bq.com/es/support/
    En ese estado poco más se podría hacer...


  • MVP

    Hola
    Pulsa el botón de encendido durante 20 o 30 segundos a ver si se reinicia.

    Saludos



  • Deja pulsados a la vez los dos botones de volumen y el de encendido. Unos 20 segundos.



  • Deja pulsados a la vez los dos botones de volumen y el de encendido. Unos 20 segundos.
    Gracias ! Ha funcionado, pero me extraña que al encenderlo solo tuviera el 30% de bateria , habiendolo cargado durante toda la noche y mientra carga esta la luz roja fija . No recuerdo si es normal que la led debe aparecer asi en carga u cuando esté al completo cambie a verde. Gracias de nuevo l

  • Beta U Plus Oreo

    Cuando llega al 90% de carga de la batería, el LED se pone en verde. Si está la luz roja todo el rato, algo debe estar pasando, o con el cargador, o con la batería.



  • Mientras está cargando el led esta fijo de color rojo. Cuando la carga llega al 90% el color cambia a verde y sigue fijo el led.


  • MVP

    Por arrojar un poco de luz sobre el tema... el parpadeo rojo indicaba que el teléfono estaba bloqueado y por tanto lo más seguro es que no estuviera cargando, por eso te pone que la batería está a 30%.


    Saludos


  • Beta U Plus Oreo

    Por arrojar un poco de luz sobre el tema... el parpadeo rojo indicaba que el teléfono estaba bloqueado y por tanto lo más seguro es que no estuviera cargando, por eso te pone que la batería está a 30%.

    Saludos
    Me intriga eso del parpadeo rojo por bloqueo. ¿A qué te refieres exactamente con eso? ¿Tiene que ver con algo relacionado con Fastboot, o, simplemente, es que el terminal no arranca por algún error que no se conoce?

  • MVP

    El sistema se ha quedado bloqueado y no arranca, el led está avisando de ello.



  • Por arrojar un poco de luz sobre el tema... el parpadeo rojo indicaba que el teléfono estaba bloqueado y por tanto lo más seguro es que no estuviera cargando, por eso te pone que la batería está a 30%.

    Saludos
    Me intriga eso del parpadeo rojo por bloqueo. ¿A qué te refieres exactamente con eso? ¿Tiene que ver con algo relacionado con Fastboot, o, simplemente, es que el terminal no arranca por algún error que no se conoce?

    Efectivamente desde el servicio técnico me han comentado que cuando parpadea en rojo es porque ha habido un problema . Con lo cual el móvil se apaga gracias a un sistema de seguridad para que no vaya a más . Para volver a encenderlo hay que cargarlo de nuevo al menos 2 horas y para volver a encenderlo hay que presionar a la vez el botón de encendido y volumen . Yo he tenido suerte y no he tenido que resetear móvil como estado fábrica .

    Gracias de nuevo por vuestros aportes .


  • Beta U Plus Oreo

    Bien. Me alegro de que se haya resuelto la incidencia 🙂 Además, he aprendido una cosa más sobre los posibles síntomas de error que puede presentar un terminal. Gracias, @willyfog y @Virginia2.