Camara no funciona, no descarga fotos,



  • Hola a todos
    Mi Aquaris X5 Plus no hace fotos ni videos aunque la aplicación cámara se abre, tampoco puedo descargar fotos de whatsapp (descarga fallida), ni cambiar la foto del perfil de whatsapp.
    He probado a borrar memoria caché de la app cámara, y limpiar memoria cache en general. No da resultado

    Tengo almacenamiento interno de sobra (usado 10 Gb de 29 Gb), asi que no debe ser eso. Y en la tarjeta SD tengo libres 90 Gb
    He probado "reboot", y nada

    No se que hacer, me podeis echar una mano??
    Gracias


  • Beta U Plus Oreo

    Prueba a conectar el teléfono al ordenador y a copiar archivos a la memoria interna. ¿Las transferencias se completan correctamente? Pienso en la hipótesis de que el elemento de la memoria interna no está en buen estado, pero quiero descartar cosas antes de afirmar eso.


  • MVP

    Unas preguntas:

    • Tienes configurada la SD como interna o almacenamiento externo?

    • Sólo te pasa con esas dos app, has probado a descargar una imagen desde la web para ver si te deja guardarla?

    Un saludo.



  • tvcastro dijo:
    Unas preguntas:
    • Tienes configurada la SD como interna o almacenamiento externo?

    • Sólo te pasa con esas dos app, has probado a descargar una imagen desde la web para ver si te deja guardarla?

    Un saludo.


    Gracias por tu respuesta,
    Tengo la SD como almacenamiento externo
    He probado a descargar una imagen de la web y no me deja guardarla
    Un saludo


  • MVP

    Para descartar una cosa, entra en modo seguro y mira si te deja descargar una imagen desde la web, por ejemplo.



  • Prueba a conectar el teléfono al ordenador y a copiar archivos a la memoria interna. ¿Las transferencias se completan correctamente? Pienso en la hipótesis de que el elemento de la memoria interna no está en buen estado, pero quiero descartar cosas antes de afirmar eso.
    Gracias por tu respuesta
    Conectado al ordenador, no me deja copiar archivos a la SD desde el explorador
    Un saludo

  • Beta U Plus Oreo

    Es probable que la tarjeta SD esté dañada, debido a que no deja copiar absolutamente nada desde ninguna fuente. Si tiene garantía la tarjeta, no dudes en ejecutarla.



  • tvcastro dijo:
    Para descartar una cosa, entra en modo seguro y mira si te deja descargar una imagen desde la web, por ejemplo.
    Tampoco me deja descargar imagen desde web en modo seguro.

  • MVP

    Vale

    Vete a ajustes - aplicaciones - ver app del sistema

    Busca almacenamiento de medios y dale a borrar datos y cache

    Reinicia y prueba.

    Un saludo.



  • tvcastro dijo:
    Vale

    Vete a ajustes - aplicaciones - ver app del sistema

    Busca almacenamiento de medios y dale a borrar datos y cache

    Reinicia y prueba.

    Un saludo.


    Gracias de nuevo tvcastro.
    Ya lo he hecho... reiniciado... y... nada! igualico
    Un saludo


  • MVP

    Prueba sin la SD puesta, aunque no influye cuando descargas una imagen, va a la memoria interna.



  • tvcastro dijo:
    Prueba sin la SD puesta, aunque no influye cuando descargas una imagen, va a la memoria interna.
    He sacado la SD, y he puesto otra nueva
    Pasa lo mismo, y no reconoce la nueva, dice que no hay almacenamiento externo.
    Antes de meter la nueva, he probado a descargar imagen, y nada. tampoco se deja
    Un saludo

  • Beta U Plus Oreo

    Puede ser que el problema esté en el lector de tarjetas SD, el cual no te está reconociendo ninguna tarjeta. Pero sigue probando también con la memoria interna.



  • Gracias Impreza233, pero... honestamente no se que quieres decir con "sigue probando también con la memoria interna."
    Saludo

    Por cierto, salen de vez en cuando mensajes de que alguna app no funciona.


  • Beta U Plus Oreo

    Gracias Impreza233, pero... honestamente no se que quieres decir con "sigue probando también con la memoria interna."
    Saludo

    Por cierto, salen de vez en cuando mensajes de que alguna app no funciona.
    Me refería a que probases a copiar archivos al terminal sin una tarjeta SD insertada desde un PC en modo MTP.


  • Sin resultados


  • Beta U Plus Oreo

    Entonces, si no deja escribir el terminal absolutamente nada a la memoria interna, me temo que hay algo en la memoria EMMC que provoca ese comportamiento. Pensaré algo más, pero me huele a reparación en Soporte...



  • Si en modo seguro tampoco te deja guardar una imagen en la memoria interna del teléfono, me temo que lo mejor es contactar con el servicio técnico para que revisen el teléfono. www.bq.com/es/support


  • MVP

    Buenos días
    Indica por favor el número de compilación que aparece en Ajustes > Información del teléfono.
    Otra cosa, ¿tienes modificaciones de sistema como root o recovery personalizado?
    Y otra más: ¿si descargas un PDF por ejemplo te deja hacerlo? ¿Si con un administrador de archivos intentas crear un nuevo archivo o carpeta te deja?

    Saludos


  • Moderador

    Hola, @{Diver}.


    Como te comentaba @{Dark_Jack} en este caso lo mejor es que contactes con soporte, puedes hacerlo pinchando aquí

    Un saludo.