Problema Radio FM



  • Saludos. Estoy teniendo últimamente problemas con la app de Radio FM. Por algún extraño motivo a veces se escucha como doble, como si tuviese eco. Sólo me sucede a veces y solo me pasa con la app de la radio, no funciona cerrando la app, tengo que reiniciar el móvil. Los auriculares van perfectamente y no tengo ninguna app que modifique el sonido, ni ecualizadores ni nada por el estilo. Gracias de antemano


  • Beta U Plus Oreo

    Prueba con otros auriculares (los auriculares hacen de antena para la radio FM, aunque estén en buen estado) para ver si sigue sucediendo igual. También borra datos y caché de la aplicación Radio FM, aparte de forzar la detención de la misma, cuando te ocurra este problema, para ver si se puede cortar el problema en el mismo momento en que ocurra.



  • Prueba con otros auriculares (los auriculares hacen de antena para la radio FM, aunque estén en buen estado) para ver si sigue sucediendo igual. También borra datos y caché de la aplicación Radio FM, aparte de forzar la detención de la misma, cuando te ocurra este problema, para ver si se puede cortar el problema en el mismo momento en que ocurra.
    De acuerdo. Lo probaré. Muchas gracias por la ayuda. Y perdón por ser tan pesado 😄

  • Beta U Plus Oreo

    No te preocupes, no hay problema 😉 Estamos para ayudar en lo que necesites.



  • Buenas tardes:

    Refloto este tema porque me ocurre lo mismo de los ecos en la app de la radio, y más aún, a veces ni ecos ni nada, directamente no se oye la radio ni reiniciando la app, aunque en esos casos sí se oye el reproductor mp3 (Play Music), así que debe ser algo de la app de la radio. ¿LE pasa a alguien más?

    Saludos.


  • Moderador

    Hola,

    @esbenten ¿Has probado con otros auriculares? Hacen de antena para poder conectar a la radio.

    Un saludo,



  • @oggallego dijo:

    Hola, @esbenten ¿Has probado con otros auriculares? Hacen de antena para poder conectar a la radio. Un saludo,

     Hola. Sí, probé con varios y sigue pasando. Raro es el asunto...


  • Moderador

    Hola, @esbenten

    ¿Puedes indicarnos los tres primeros números que te aparecen en Ajustes > Sistema > Información del teléfono > Número de compilación?

    Un saludo.



  • Buenos días, @DMagro :

    2.5.1

    Saludos.


  • Moderador

    Hola, @esbenten :

    Prueba a entrar en ajustes>aplicaciones>radio>almacenamiento y borra caché y datos, reinicia el dispositivo y vuelve a probar.

    Un saludo.



  • Ok, lo haré cuando vuelva a fallar y os cuento. Imagino que haciendo eso perderé las emisoras almacenadas, ¿no?

    Saludos.


  • Moderador

    @esbenten se restablece la configuración de la aplicación por lo que seguramente se borran la emisoras guardadas.

    Un saludo.



  • Buenos días.

    Hoy se ha reproducido el problema del eco. Al principio he encontrado un truco para solucionarlo, que era en ajustes de aplicaciones, detener la radio y luego limpiar caché, y la radio se ponía a funcionar sola y bien, salvo si volvía la app de la radio a primer plano, que volvía el eco, así que otra vez detener, borrar caché y a funcionar sin entrar en la app de la radio. Al rato he hecho una llamada de teléfono y, cuando he vuelto a la radio, sin abrir la app, ya aparecía el eco, y está vez ya no me ha servido el truco del caché. Entonces he borrado también los datos de la app, perdiendo todas las emisoras guardadas, y nada, no ha funcionado.

    Raro el asunto.

    Saludos.



  • Buenos días:

    ¿Alguna otra recomendación para esta incidencia o me resigno?

    Saludos.


  • Moderador

    Hola, @esbenten

    ¿Has probado a restablecer los valores de fábrica para descartar que no es un fallo de software?

    Un saludo.



  • A mí también me pasa. Tengo que reiniciar el teléfono.


  • Moderador

    Hola, @dparadap :

    Prueba a entrar en ajustes>aplicaciones>radio>almacenamiento y borra caché y datos, reinicia el terminal y prueba. Si sigue igual realiza un restablecimiento a datos de fábrica.

    Un saludo.



  • Hola:

    ¿No hay otra solución aparte de restaurar de fábrica? Siempre ponéis eso como el remedio para todo y no me convence nada (solo lo he hecho dos veces, que ya es, y nunca se arreglaron los problemas).

    Saludos.


  • Moderador

    Hola, @esbenten :

    Si borrando caché y datos de la aplicación radio no se soluciona, solo quedaría restablecer de fábrica.

    Un saludo.


  • Beta U Plus Oreo

    @esbenten Es normal que te comenten lo de restablecer de fabrica ya que si has echo lo de la cache y demás lo mas probable es que se un fallo de android por alguna actualización o cualquier chorrada.  Espero que puedas solucionar el problema un saludo