Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

"No molestar" no funciona



  • Me pasaba tanto en mi antiguo BQ Aquaris E5 4G como con mi BQ Aquaris X actual. A veces, al activar "no molestar", se desactiva sólo al cabo de un tiempo. Todos los volúmenes se mantienen al mismo nivel, excepto el de las llamadas que aumenta un poco. De la misma manera me pasa al ponerlo en vibración



  • Si has puesto un límite de tiempo a "No Molestar" el comportamiento que describes es el normal. Para que se quede este modo de forma indefinida, cambia esta opción en el cajón de Ajustes Rápidos para que se muestre todo el tiempo (primera opción de dicho menú).



  • Si has puesto un límite de tiempo a "No Molestar" el comportamiento que describes es el normal. Para que se quede este modo de forma indefinida, cambia esta opción en el cajón de Ajustes Rápidos para que se muestre todo el tiempo (primera opción de dicho menú).
    No, no le he puesto límite de tiempo. Es más, acabo de hacer la prueba. Le he bajado el volumen hasta dejarlo en vibración, me he metido a la ducha, y cuando he salido el móvil tenía otra vez el volumen activado


  • Entonces no estamos ante un caso del modo No Molestar... ¿Configuraste el X con la copia de seguridad del E5 4G? Es probable que los posibles errores en los ajustes del terminal anterior hayan afectado al comportamiento del actual.



  • Entonces no estamos ante un caso del modo No Molestar... ¿Configuraste el X con la copia de seguridad del E5 4G? Es probable que los posibles errores en los ajustes del terminal anterior hayan afectado al comportamiento del actual.
    Me pasa tanto con la vibración como con No molestar. No, lo configuré desde cero


  • ¿Tienes alguna aplicación en especial que interfiera con los sonidos en el terminal? Algunas aplicaciones pueden modificar la configuración de los tonos y la vibración del teléfono. En principio, tema firmware no parece (además, comentas que te ha pasado en dos teléfonos distintos, por lo que es altamente improbable que la problemática en los dos firmwares sea la misma).



  • ¿Tienes alguna aplicación en especial que interfiera con los sonidos en el terminal? Algunas aplicaciones pueden modificar la configuración de los tonos y la vibración del teléfono. En principio, tema firmware no parece (además, comentas que te ha pasado en dos teléfonos distintos, por lo que es altamente improbable que la problemática en los dos firmwares sea la misma).
    Las únicas aplicaciones que he tenido instaladas en ambos dispositivos son las típicas que tendría un usuario corriente en su terminal. Whatsapp, instagram, skype, algún juego y el launcher que viene de serie. En el caso del Aquaris X el BQ Launcher, y en el caso del E5 el Google Now Launcher.


  • WhatsApp, Instagram y Skype son apps de total confianza que no dan este tipo de comportamientos extraños. Según el juego que estés ejecutando, es posible que sus notificaciones alteren el normal transcurso de los niveles de volumen. El Launcher no influye para nada en el ajuste de volumen.


  • MVP

    Buenas

    Realiza por favor:
    • Una captura de pantalla de la ruta Ajustes > Sonido > No molestar > Reglas automáticas.
    • Una grabación de pantalla de cómo activas No molestar.
    Una vez los tengas, súbelas a Drive, Dropbox o similar, compártelas como públicas y pega por aquí los enlaces que se generan.

    Gracias y saludos 😉



  • Buenas
    Realiza por favor:
    • Una captura de pantalla de la ruta Ajustes > Sonido > No molestar > Reglas automáticas.
    • Una grabación de pantalla de cómo activas No molestar.
    Una vez los tengas, súbelas a Drive, Dropbox o similar, compártelas como públicas y pega por aquí los enlaces que se generan.

    Gracias y saludos 😉

    https://drive.google.com/file/d/1OOZQb77_lcr01i3qzu71cekyYGqJZcK6/view?usp=drivesdk

    https://drive.google.com/file/d/12uP9U_3B44tiUI98EDhiCCjYtfK_C4WP/view?usp=drivesdk


  • MVP

    Gracias por la captura y la grabación compañero, vamos a darle otra vuelta al tema a ver qué encontramos.


    En primer lugar, indicas que lo pusiste en vibración (entiendo que pulsando el botón volumen abajo hasta que se ha puesto en vibración) y cuando volviste de la ducha (supongo que máximo unos 10 minutos) estaba el volumen subido. Vuelve por favor a realizar esta prueba, pero esta vez, si te ha vuelto a ocurrir fíjate en las notificaciones que tengas pendientes, a ver de qué aplicación son y de qué tipo. Además verifica (después, no antes) las aplicaciones recientes que tenías.

    Respecto al tipo de aplicaciones, ¿dispones de alguna aplicación de seguridad, optimización o antivirus?

    Saludos



  • Gracias por la captura y la grabación compañero, vamos a darle otra vuelta al tema a ver qué encontramos.

    En primer lugar, indicas que lo pusiste en vibración (entiendo que pulsando el botón volumen abajo hasta que se ha puesto en vibración) y cuando volviste de la ducha (supongo que máximo unos 10 minutos) estaba el volumen subido. Vuelve por favor a realizar esta prueba, pero esta vez, si te ha vuelto a ocurrir fíjate en las notificaciones que tengas pendientes, a ver de qué aplicación son y de qué tipo. Además verifica (después, no antes) las aplicaciones recientes que tenías.

    Respecto al tipo de aplicaciones, ¿dispones de alguna aplicación de seguridad, optimización o antivirus?

    Saludos
    He estado hoy comprobandolo. Solo tenía notificaciones de WhatsApp y no tenía ninguna ninguna aplicación reciente abierta. No uso apps de optimización, antivirus, etc. Lo más parecido que tengo es ES File Explorer Pro


  • ES File Explorer Pro sí es verdad que tiene un servicio en segundo plano que se ejecuta incluso aunque la app esté cerrada, pero, en principio, no creo que interfiera... A no ser que en alguna actualización de dicha aplicación se haya introducido algún fallo que haya provocado ese comportamiento.


  • MVP

    Sólo para aclarar, entiendo que lo has puesto en vibración y se te ha activado de nuevo el sonido habiendo únicamente notificaciones de WhatsApp, ¿es correcto?



  • willyfog dijo:
    Sólo para aclarar, entiendo que lo has puesto en vibración y se te ha activado de nuevo el sonido habiendo únicamente notificaciones de WhatsApp, ¿es correcto?
    Correcto. También estoy teniendo últimamente problemas con la radio fm pero ya lo comentaré en otro debate