Compatibilidad Android Auto



  • Hola,


    Alguien me podría confirmar si el BQ Aquaris V es compatible con Android Auto de un Seat Leon del 2017?

    Veo que el único requisito es que sea Android 5 o superior y en este caso, el teléfono lleva Android 7.

    Un saludo y gracias! 


  • Beta U Plus Oreo

    El teléfono cumple con los requisitos para Android Auto, no tengas problema por ello 😉 Si el sistema de infoentretenimiento del vehículo permite conectar el terminal al mismo, podrás disfrutar de esa función sin problema alguno.



  • Hola,
    en un Opel Astra K 2017 y última actualización en el móvil , sin problemas.


  • Moderador

    Buenos días,


    Solo por añadir más información, en mi caso tengo un Ford Focus ST Line 2017 y funciona Android Auto sin problema. Por lo que en tu caso, @{Dasten}, tampoco deberías tenerlo. Cualquier cosa nos comentas.

    Un saludo.



  • Hola!.

    Tengo un BQ Aquaris V que conecto a través de Android Auto con Hyundai Kona. El caso es que al cabo de un tiempo (5,10,15... minutos, aleatoriamente) deja de funcionar y emite el siguiente mensaje  "El dispositivo no acepta la transferencia de datos".

    He hecho varias pruebas para intentar determinar la causa. Como Android Auto es bastante caprichoso con los cables, ademas del cable original, he comprado los cable aconsejados por Android, y el resultado  ha sido el mismo. He probado con un BQ Aquaris U y ha funcionado a la perfeccion. Tambien he probado con otras marcas de teléfonos y tambien ha funcionado perfectamente.
    Alguna idea de lo que puede ocurrir.

    Un saludo


  • Moderador

    Hola @Leo-A :

    Comprueba si tienes el dispositivo actualizado a la última versión del sistema. Para ello tenemos que acceder al apartado ajustes, información del teléfono, actualizaciones de sistema, actualización. Verifica si la aplicación de Android Auto se encuentra actualizada también a la última versión disponible.

    Quedamos a la espera de tus comentarios.

    Un saludo.



  • Si, creo que si. Las versiones son estas:
    Del sistema: 7.1.2 conparche de seguridad  del 1 de Junio de 2018.
    De Android Auto: 3.4.582533-release , actualizada el 11 de Julio de 2018



  • Buenos días,

    @Leo.A Prueba con diferentes cables.

    Un saludo.



  • Buenas tardes.
    Comenté en el primer mensaje: " Como Android Auto es bastante caprichoso con los cables, ademas del cable original, he comprado los cable aconsejados por Android, y el resultado ha sido el mismo"

    Un saludo


  • Moderador

    Hola, @Leo-A :

    En ese caso al conectar el dispositivo selecciona el modo ´´solo carga´´ y vuelve a probar. ¿Tienes opciones de desarrollo activas y Depuración USB?

    Un saludo.



  • No. Pruebo y comento.

    un saludo



  • Buenas tardes. Lo he probado, sigue sin funcionar. Apenas conectar sale el mensaje : "Leyendo dispositivo USB. Teléfono no responde" .
    Además no se que ha pasado que inicio un "test trest" o algo similar y estuvo durante una hora o más, en modo vibración iba cambiando los colores de pantalla y por lo que parecia comprobando el funcionamiento de los diferentes dispositivos, micro, tarjea sd, etc.
    No se, cada dia me sorprende más este teléfono.

    Un saludo


  • Moderador

    @Leo-A El menú que te refieres es el de test. No obstante al descartar todas estas posibilidades es recomendable que contactes con nuestros compañeros de soporte para que puedan ayudarte a solucionarlo. Para ello puedes solicitar una llamada en el siguiente enlace: https://bit.ly/2jmQNAA

    Un saludo.



  • Entonces, así lo haré.Muchas gracias por la ayuda.

    Un saludo.



  • Hola
    tengo un BQ aquaris X y quiero conectarme con mi seat ateca por android auto y no logro conectarme porque me da un fallo que dice...la comunicacion se ha interrumpido.
    Alguien sabe porque motivo puede pasar esto.
    gracias de antemano


  • MVP

    @peter60 hola, este hilo es de otro modelo.

    Te adelanto que pruebes con un cable de calidad y qué te asegures de tener la última versión de firmware instalada.

    Si sigues teniendo problemas, te aconsejo que abras un hilo en el subforo correspondiente a tu modelo.

    Saludos