Descargas drivers ADB para aquaris v (Solucionado)



  • ¿Donde encuentro los drivers para android studio para desarrollar aplicaciones con el aquaris v?


  • Moderador

    Hola, 


    @{raultrysw} Puedes descargar los drivers ADB desde este enlace:


    Un saludo,



  • Precisamente descargue ese lo instalé pero no he notado ninguna diferencia y me aparece ADB Interface con un signo de exclamación en administradores de dispositivos, también por probar instale la herramienta flash tool (se que es para flashear el teléfono para dejarlo de fábrica), pero no obtuve ningún resultado esperado, necesito entender que hacer con ese archivo (llevo dos horas ya con este problema y mirando en todas partes)


    Gracias de antemano 😃



  • Buenas tardes:

    @raultrysw ¿Qué sistema operativo utilizas en tu PC? ¿Estás habilitando el modo depuración USB en tu Aquaris V? ¿Ya te has descargado el paquete completo de herramientas SDK? ¿Anteriormente utilizabas otro dispositivo con la herramienta Android Studio en este mismo PC?

    Prueba instalando el controlador USB desde Android Studio siguiendo las indicaciones de la web de Google:

    1. En Android Studio, haz clic en Tools > Android > SDK Manager.
    2. Haz clic en la pestaña SDK Tools.
    3. Selecciona Google USB Driver package y haz clic en Install.
    4. Procede con la instalación del paquete. Una vez que finalice el proceso, los archivos del controlador se descargarán en el directorio <sdk>\extras\google\usb_driver\.

    Saludos,


  • Me ha funcionado, gracias, aunque después tuve que ir a administrador de dispositivos > ADB device > instalar controlador > y de entre los existentes del equipo seleccione el de google que instalo android studio, pero despues de eso ya me iva ya (menos mal), gracias 😃


    ¿Una pregunta, sabéis de algun truco para que el gradle build vaya mas veloz? Por que es que veo pasar la vida mientras eso esta trabajando jajaja



  • Estupendo @raultrysw Al parecer es algo habitual que se demore la carga del gradle build. Posibles soluciones:


    - Deshabilita la opción Offline Work : File > Build, Execution, Deployment > Gradle > Offline Work.

    - Eliminación de proxy: File > Settings > Appearance & Behavior > System settings > HTTP Proxy

    - crear un archivo denominado gradle.properties en el siguiente directorio:
    /home/<username>/.gradle/ (Linux) /Users/<username>/.gradle/ (Mac) C:\Users&lt;username>.gradle (Windows)  y añadir esta línea al archivo: org.gradle.daemon=true 

    Saludos,



  • Gracias! Lo tendré en cuenta, aunque he descubierto que solo me pasa cuando uso emulador



  • ¡De nada raultrysw!


    Dado que la consulta inicial se encuentra resuelta, damos por cerrado el hilo.

    Un saludo,