Despues de actualizar, se apaga sola



  • hola, tengo una edison 3g la he actualizado y ahora cuando la dejo en suspensión aprox. media hora, se apaga totalmente y tengo que encenderla de nuevo, esto no ocurría antes de actualizar. ¿sabe alguien como solucionar esto?, en ajustes, pantalla, he puesto que no se apague pero no sirve de nada.



  • Mira a ver si la batería no contribuye a eso, puede que esté muy baja de carga y no tenga suficiente energía para volver a encenderla.

    Un saludo



  • me lo hace con la batería cargada, si después de darle al botón para suspender la enciendo otra vez en un periodo de + - 15 minutos, no hay problema, si pasa mas tiempo tengo que iniciar de nuevo, (mantener pulsado varios segundos para que arranque y aparezca el símbolo de edison 3g, esperar hasta que cargue)
    ¿alguna idea mas?



  • Hola, después de una actualización, es viable y posible que el gestor de batería indique erronéamente provocando los inconvenientes que estas viviendo.

    Para ello, úsala, déjala que se apague sola, vuelve a encender y trabaja con ella, así hasta que no encienda. Después hazle un carga generosa con el cargador de pared (6-8 horas), si por alguna causa no te arranca tras la carga, hazla con el cargador y con el usb conectado al PC para darle un empujoncito a la batería y posteriormente de nuevo carga generosa.

    El proceso resumido es:

    • Agotar batería.
    • Carga entre 6-8 horas.
    • Agotar batería de nuevo.
    • Nueva carga de 6-8 horas.

    y por último uso normal, con esto es viable que el indicador vuelva a valores normales.

    Un Saludo.



  • [quote="Anarion"]Hola, después de una actualización, es viable y posible que el gestor de batería indique erronéamente provocando los inconvenientes que estas viviendo.

    Para ello, úsala, déjala que se apague sola, vuelve a encender y trabaja con ella, así hasta que no encienda. Después hazle un carga generosa con el cargador de pared (6-8 horas), si por alguna causa no te arranca tras la carga, hazla con el cargador y con el usb conectado al PC para darle un empujoncito a la batería y posteriormente de nuevo carga generosa.

    El proceso resumido es:

    • Agotar batería.
    • Carga entre 6-8 horas.
    • Agotar batería de nuevo.
    • Nueva carga de 6-8 horas.

    y por último uso normal, con esto es viable que el indicador vuelva a valores normales.

    Un Saludo.[/quote]



  • [quote="jemelca"][quote="Anarion"]Hola, después de una actualización, es viable y posible que el gestor de batería indique erronéamente provocando los inconvenientes que estas viviendo.

    Para ello, úsala, déjala que se apague sola, vuelve a encender y trabaja con ella, así hasta que no encienda. Después hazle un carga generosa con el cargador de pared (6-8 horas), si por alguna causa no te arranca tras la carga, hazla con el cargador y con el usb conectado al PC para darle un empujoncito a la batería y posteriormente de nuevo carga generosa.

    El proceso resumido es:

    • Agotar batería.
    • Carga entre 6-8 horas.
    • Agotar batería de nuevo.
    • Nueva carga de 6-8 horas.

    y por último uso normal, con esto es viable que el indicador vuelva a valores normales.

    Un Saludo.[/quote][/quote]
    gracias por la información, lo voy a probar. :o :shock:



  • solucionado.
    he cargado la batería como decías y ahora funciona correctamente.



  • Hola, me alegro de que se haya solucionado ;).

    Está dando guerra esta nueva actualización, pero entre todos los comentarios se va afinando la cosa :).

    Un Saludo.



  • Con cada actualización varían siempre los niveles de la batería, es más recomiendo hacer un calibrado de esta siempre que se haga, aunque por SD suele variar menos, algo cambia, ya que toma los valores de la actualización que no son los que suele tener la tablet en ese momento.

    Un saludo