Problema al visualizar fotos desde Cámara



  • Mi problema es el siguiente:
    Hago una fotografía y al visualizarla desde la cámara, ésta aparece pero en negro, sin mostrar nada. Lo curioso es que viendo desde ahí la información de la imágen, los datos que la foto realizada son los correctos. He de decir que ocurre sólo al visualizarlo solo desde la Cámara al tener sólo la Galería como predeterminada para visualizarlas. Sin embargo, desde la aplicación Fotos de Google no hay problema. Seguro que me diréis que use la de Google si ésta me va bien; llamadme maniático, pero para qué quiero dos galerías de fotos en el menú de aplicaciones de mi móvil?

    Quizá esto sea un fallo puntual, algo aislado, pero he borrado datos de cámara, fotos y galería y todo sigue igual.

    Otro fallo que he encontrado, es que la imagen que aparece para previsualizar la foto desde la cámara no es la última realizada, ni tan siquiera la primera, sino una random.

    Un cordial saludo 😉



  • En mi caso (U Plus), con la app de Galería preinstalada, si inhabilito Fotos de Google, puedo ver las fotos desde el acceso de la Cámara en Galería, pero no borrarlas. De ahí que utilice directamente Google Fotos para todo. Como alternativa, en vez de Google Fotos puedes instalar una galería alternativa para manejar las fotos que hagas directamente desde la cámara (en la última actualización de Cámara BQ se dispone de esa posibilidad).



  • Si fotos va de cine, el problema es la galería, que ni borrando datos solventa el error que he mencionado.

    Antes, cuando abrias por primera vez la cámara te salía una especie de tutorial, pero ahora bordando datos no aparece al iniciar la cámara.


  • Moderador

    Hola, 


    @{DanyGenoves} También cuando te da la opción de abrir un archivo y estableces la ruta, yo suelo dar siempre a "Solo esta vez". De esta manera no predefino la ruta para abrir y puedo elegir. No obstante, otra app que va muy bien es QuickPic.

    Un saludo,



  • Hola, 

    @{DanyGenoves} También cuando te da la opción de abrir un archivo y estableces la ruta, yo suelo dar siempre a "Solo esta vez". De esta manera no predefino la ruta para abrir y puedo elegir. No obstante, otra app que va muy bien es QuickPic.

    Un saludo,
    Pongamos por un momento que solo uso Galería, ya que no quiero ni Fotos ni terceras, ya que Fotos la puedo inhabilitar de mi teléfono y Galería no, y para el uso que le doy Galería me da lo que necesito. Pero resulta que galería no me funciona como debe y la solución que dais es que baje otra aplicación como solución cuando lo normal sería saber el porqué está fallando.

    De todas maneras yo le doy a "siempre" al visualizador de fotos que elijo para no estar seleccionándolo cada vez que quiero abrir una foto desde la cámara.


  • Moderador

    @DanyGenoves Es posible que la app en algunos casos esté fallando. Si has borrado caché y datos de la misma y llevas el teléfono con el último firmware, en próximas versiones de software debería mejorar el comportamiento de la misma. También puede influir dónde guardas las fotos directamente, si es en la SD o la memoria.


    Un saludo,



  • @DanyGenoves Es posible que la app en algunos casos esté fallando. Si has borrado caché y datos de la misma y llevas el teléfono con el último firmware, en próximas versiones de software debería mejorar el comportamiento de la misma. También puede influir dónde guardas las fotos directamente, si es en la SD o la memoria.

    Un saludo,
    He borrado los datos en cámara, galería y fotos. Sigue igual. Las fotos las tengo en la sd, como siempre y no ha habido problema hasta ayer. Esto solo ocurre al verlo desde la cámara (con la galería de predeterminada), pero si accedes directamente a la galería no hay problema de visualización.

  • Moderador

    @DanyGenoves Pasaremos el caso al departamento de desarrollo para que lo tengan en cuenta y se estudie 😉


    Un saludo,



  • @DanyGenoves Pasaremos el caso al departamento de desarrollo para que lo tengan en cuenta y se estudie 😉

    Un saludo,
    Gracias compañero. De todas maneras esta noche o mañana haré un restablecimiento de fábrica del terminal para "limpiar".

  • Moderador

    @{DanyGenoves} Cualquier cosa nos comentas 😉


    Un saludo,



  • Aquí estoy de nuevo. Hice un hard reset y el problema seguía (y sigue). Formateé la SD y también. Y entonces me vino la luz, la inspiración y probé con el U Plus de mi mujer, y también falla.

    Conclusión, hay un conflicto cámara-galería que no permite visualizar la foto desde la propia aplicación de cámara nada más realizar dicha foto si el visor de imágenes es la aplicación de galería nativa de BQ, que no fotos.

    Espero que Bq en próximas actualizaciones la quité y nos deje solo Fotos de Google como en los dispositivos más actuales. Ah, y puestos a pedir que permita el guardado en la tarjeta de memoria para los vídeos.


  • Moderador

    Buenos días,


    Gracias por el aporte @{DanyGenoves}, tal como indicamos anteriormente hemos informado al departamento de desarrollo para que estudien esta circunstancia.

    Un saludo 😉