Conexion auriculares



  • Es mi segundo terminal bq Aquaris x y en los dos no me detecta los auriculares.
    El primero no los detectaba desde el principio y en este segundo al paso de un dia a dejado de detectarlos y al enchufarlos el sonido sale por el altavoz del móvil en vez de por los cascos. Tampoco me aparece el simbolo de haberlos enchufado al estar los cascos dentro ¿Que puede ser?


  • Beta U Plus Oreo

    ¿Has probado con distintos modelos de auriculares para comprobar si existe realmente la problemática del no reconocimiento de los auriculares? Es posible que, según el tipo de conexión de los mismos (CTIA u OMTP) pueda hacer problemas en el reconocimiento de los mismos. En todo caso, si no te reconoce ningún tipo de auriculares, sí podríamos estar hablando de una avería del conector de auriculares...



  • ¿Has probado con distintos modelos de auriculares para comprobar si existe realmente la problemática del no reconocimiento de los auriculares? Es posible que, según el tipo de conexión de los mismos (CTIA u OMTP) pueda hacer problemas en el reconocimiento de los mismos. En todo caso, si no te reconoce ningún tipo de auriculares, sí podríamos estar hablando de una avería del conector de auriculares...
    Si especialmente cambie de auriculares e incluso el conector jack auxiliar del coche y tampoco me lo reconoce lo que me parece raro es que en dos terminales del mismo modelo me ocurra lo mismo

  • Beta U Plus Oreo

    Raro es, pero puede suceder que dos terminales presenten el mismo defecto en el jack de auriculares (cuestión de estadística, al fin y al cabo). Ante eso, lo único que puedo decirte es que contactes de nuevo con Soporte comentando la incidencia:
    https://www.bq.com/es/support/