Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Google Maps no navega ni da indicaciones (Solucionado)



  • Buenas tardes,

    nunca he conseguido que el google maps funcione en mi Bq y la cosa es que ahora lo necesito para trabajar. Google Maps me localiza y me indica el trayecto, pero cuando le doy a iniciar navegación se queda en el punto de inicio y, ni se mueve ni me da indicaciones. He probado de todo, menos a restaurar el teléfono. Modificando los ajustes, borrando la caché y los datos... También le he cambiado el idioma al teléfono, lo tenía en catalán y lo puse en español, porque al parecer las indicaciones fallaban en catalán, sólo me sonaba una campana al iniciar la navegación. Ahora ni eso.

    ¿Qué puedo hacer? Necesitaría solucionarlo lo antes posible. ¿Es problema de mi Bq o de Google Maps? Muchas gracias!!

     


  • Moderador

    Hola,

    @{lliuralbir} Te recomiendo que tengas en Ajustes> Ubicación el modo Alta precisión activado. Revisa que Maps esté actualizado en la última versión. También puedes comprobar si el teléfono está actualizado en la última versión. Puedes verlo desde Ajustes> Información del teléfono> Actualizaciones del sistema> Actualización. Recientemente se ha lanzado Nougat para este modelo.

    Un saludo,


  • Por parte de software, @lliuralbir, ¿se reproduce el problema con otras aplicaciones de navegación? Si el GPS del terminal no respondiese bien, lo haría en todas las aplicaciones de localización por igual.



  • @OGGallego Tengo Alta Precisión activado y Maps actualizado. Lo que no tengo es la última actualización del sistema que me comentas, la voy a instalar y os cuento si se soluciona el problema.

    @impreza233, no tengo otra aplicación en el móvil de navegación, tal vez debería bajar alguna para comparar. Lo que si sé es que, por ejemplo, en Instagram muchas veces me resulta imposible poner la ubicación de la foto, por más que lo intento me dice que no encuentra el lugar, así que algo pasa con el terminal, digo yo.

    Muchas gracias!!


  • Moderador

    Buenas tardes:


    @{lliuralbir} Ya nos contarás si sigue ocurriendo lo mismo tras actualizar el terminal a la última versión de firmware disponible.

    Un saludo.



  • @OGGallego Tengo Alta Precisión activado y Maps actualizado. Lo que no tengo es la última actualización del sistema que me comentas, la voy a instalar y os cuento si se soluciona el problema.

    @impreza233, no tengo otra aplicación en el móvil de navegación, tal vez debería bajar alguna para comparar. Lo que si sé es que, por ejemplo, en Instagram muchas veces me resulta imposible poner la ubicación de la foto, por más que lo intento me dice que no encuentra el lugar, así que algo pasa con el terminal, digo yo.

    Muchas gracias!!
    Prueba con la última actualización de firmware disponible, pero, por lo que comentas, tiene pinta de problema hardware, sí. Pero lo mejor sería, por el momento, seguir probando con distintas apps a ver.


  • @impreza233 Parece que ahora funciona bien después de actualizar android. 🙂

    Mi problema ahora es que desde que lo actualicé no me aparecen los nombres en las llamadas a pesar de tenerlos guardados en los contactos. :S Tampoco en la lista de llamadas recientes, sólo me salen los números y es muy incómodo.

    No tendréis alguna solución para esto?? Mil gracias!!


  • Moderador

    Hola, @{lliuralbir}:


    Para solucionar la incidencia de los contactos, elimina la cuenta de correo desde ajustes>cuentas y vuelve a configurarla.

    Un saludo.



  • @impreza233 Parece que ahora funciona bien después de actualizar android. 🙂

    Mi problema ahora es que desde que lo actualicé no me aparecen los nombres en las llamadas a pesar de tenerlos guardados en los contactos. :S Tampoco en la lista de llamadas recientes, sólo me salen los números y es muy incómodo.

    No tendréis alguna solución para esto?? Mil gracias!!



  • Buenos días:

    @lliuralbir ¿Donde tienes almacenados los contactos? ¿Has probado a quitar y poner la cuenta Gmail desde los ajustes?

    Un saludo,


  • Hola @GMartinez, pues los tengo en Gmail, pero yo no he modificado nada, siempre los he tenido allí, y desde que le puse la última actualización de firmware me está pasando esto... Dices que elimine la cuenta de Gmail y la vuelta a instalar? No se me borra ningún dato haciendo eso, cierto?

    Gracias!



  • No se elimina ningún dato y puede ser la solución para el error que comentas @lliuralbir 


    ¿Sabes como eliminar y configurar la cuenta de nuevo?

    Un saludo,



  • @GMartinez Hmmm, no, porque lo intento desde Ajustes>Cuentas>Google>Eliminar cuenta y me dice que el administrador no permite este cambio... ¿Cómo debería hacerlo?




  • @lliuralbir  Si tienes un Patrón o Pin, quita el bloqueo en Ajustes > Seguridad (dejando como deslizar) y verifica si ya te permite quitar la cuenta.


    Un saludo,



  • @GMartinez, funcionó!! Muchas gracias!!!