"para iniciar tu dispositivo Android, introduce tu contraseña



  • Buenas, el problema es que al momento de iniciar el dispositivo bq Aquaris X5 Plus (orange edition) me pide ingresar esa contraseña despues de restaurarlo de fabrica, pero el problema es que no me la se, y ahora no me deja hacer nada, ni Hard Reset, ni ponerlo en fastboot para reinstalar el firmware..... 
    Por favor ayuda. Gracias de antemano


  • MVP

    ¿Cómo has restaurado la configuración de fábrica?



  • mimecar dijo:
    ¿Cómo has restaurado la configuración de fábrica?
    La he realizado desde los ajustes

  • MVP

    Los pasos que has seguido son:

    • Restauras la configuración de fábrica desde las opciones del teléfono.
    • El teléfono se reinicia y en el primer inicio NO se ejecuta el asistente de configuración.
    • Te pide una contraseña para arrancar el sistema.
    ¿Es correcto?



  • Precisamente se ejecuta un "Setup" después de establecer el idioma de la configuración dice que debo ingresar la contraseña para continuar; si reinicio el equipo ya no me permite hacer nada, si no que directamente me pide ingresar la contraseña para iniciar el sistema



  • Buenos días:


    @{Johanc} ¿Puedes facilitar una captura de pantalla del mensaje de error que te aparece?¿Te solicita la contraseña tras introducir tu cuenta de correo electrónico? Si es este último caso, tendrías que introducir la misma cuenta de correo y contraseña, que introdujiste por primera vez.

    Un saludo.



  • Hola

    @{MGuijarro} mira la pantalla del teléfono 
    No es la de la cuenta que estaba asociada al dispositivo.



  • Moderador

    Hola, 


    @{Johanc} Nos pide permiso para ver la información. Por favor, sube un enlace con otra plataforma como Wetransfer para poder verlo.

    Un saludo,



  • Antes de restaurarle tenias puesto una contraseña para desbloquear el dispositivo??


    Por que yo tengo un pin para desbloquear el móvil y tengo activado la opción para que me lo pida antes de arrancar Android cada vez que le enciendo y o le reinicio.

    Según veo en la foto tiene pinta de ser eso.

    Salu2!



  • juanxo1 dijo:
    Antes de restaurarle tenias puesto una contraseña para desbloquear el dispositivo??

    Por que yo tengo un pin para desbloquear el móvil y tengo activado la opción para que me lo pida antes de arrancar Android cada vez que le enciendo y o le reinicio.

    Según veo en la foto tiene pinta de ser eso.

    Salu2!
    Hola, de hecho no tenia contraseña (según recuerdo), Para activar esa opción.
    Y he intentado con la de desbloqueo de pantalla y aun así nada, no se que mas hacer y me tiene asustado, he intentado prácticamente de todo

  • MVP

    Fuerza el apagado del teléfono (20 segundos encendido, subir volumen y bajar volumen). Después intenta entrar en el recovery con encendido + subir volumen. En el recovery ejecuta Wipe data. Si al reiniciar te sigue pasando lo mismo, ponte en contacto con soporte para que generen el archivo JSON. Tendrás que reinstalar Android con el ordenador.



  • No puedo ingresarlo a recovery, el dispositivo se queda en un bootloop hasta que suelto la tecla de subir volumen. Mismo ocurre si trato de ponerlo en fastboot para reinstalar el firmware. Prácticamente aun estoy bloqueado por esas opciones


  • MVP

    ¿Consigues apagar el teléfono completamente antes de encenderlo con subir volumen y el botón de encendido?



  • Correcto, si lo apago completamente y subo el volumen y lo enciendo, únicamente me muestra el logo de bq y después de unos 5-10 Segundos se reinicia. Ocurre lo mismo si trato de establecerlo en fastboot


  • MVP

    ¿Mantienes pulsado subir volumen y el botón de encendido hasta que salen las letras de bq?



  • Si, correcto, pero no avanza de ahí


  • MVP

    ¿Hace lo mismo si sacas la pantalla de Fastboot (teléfono apagado, bajar volumen + encendido?. ¿Usas la SD como memoria interna?



  • Correcto si intento en fastboot ocurre lo mismo, (entra en bootloop) hasta que suelto la tecla y enciende me pide la contraseña...
    No, Extraje la SD creyendo que era ella la que causaba el problema


  • MVP

    Ponte en contacto con soporte para que revisen el teléfono. Si tiene ese comportamiento con recovery / fastboot pueden ser dos cosas: firmware mal instalado o fallo hardware.



  • Pero los botones funcionan correctamente, en la pantalla que pide la contraseña, suben y bajan el volumen normalmente, sin necesidad de forzarlos