Consumo Bateria en modo Avion y reposo




  • Moderador

    Hola,

    @muaddib No podemos acceder al drive porque solicita los permisos. Si es posible pon el enlace en abierto o utiliza otra plataforma como Wetransfer para poder comprobar los archivos.

    Un saludo,


  • MVP

    Buenas
    Yo he podido descargar el Zip sin problema de permisos y sin cuenta de Google.
    El problema que veo es que se ha quedado pillada la Activa. Normalmente no he reproducido ese problema en el X Pro, sólo alguna vez de manera esporádica, y ha ocurrido al cargarlo encendido (aunque ya digo que no es algo normal).
    Para resolverlo suele bastar con reiniciar el terminal, de modo que prueba a hacerlo y nos comentas. Si no resulta habrá que revisar si hay alguna aplicación cuya sincronización se haya quedado atascada.

    Saludos



  • Efectivamente es un zip, no eran problemas de permisos, en cualquier caso, he añadido las imágenes sueltas.

    Reiniciarlo es lo primero que probe jejeje Esta es la segunda noche que me hace lo mismo. Después de la primera miré si había actualizaciones de las apps, del teléfono (no las había), desinstalé el ES Explorer (que en el antiguo teléfono no lo tenía) y reinicié el terminal (ayer dos veces a lo largo del día).

    Antes de dormir me vino la inspiración y desactivé el asistente de 'OK Google' por si fuese eso, pero ha seguido igual.

    Lo curioso es que tras un día completo, apenas se nota diferencia en la curva de consumo estando en modo avion 8 horas y sin modo avión. Es prácticamente una línea con pendiente constante.

    Por cierto, ¿Qué es la ACTIVA?
    Un saludo.


  • MVP

    Por tener un poco más de información (y aclarar algo que veo en las capturas), a parte de lo que te ha comentado el compañero @willyfog, ¿podrías indicarnos si al iniciar tu dispositivo restauraste la copia de seguridad de tu móvil anterior ?.



  • Por tener un poco más de información (y aclarar algo que veo en las capturas), a parte de lo que te ha comentado el compañero @willyfog, ¿podrías indicarnos si al iniciar tu dispositivo restauraste la copia de seguridad de tu móvil anterior ?.

    Perdón, se me olvidó comentarlo, sí que restauré la copia de seguridad del movil anterior.


  • Moderador

    Hola,


    @{muaddib} En caso de haber restaurado la copia de seguridad, es posible que hayas arrastrado algún archivo o configuración que genere un sobreconsumo. Puedes probar restableciendo a valores de fábrica desde Ajustes> Copia de seguridad> Restablecer . Este proceso elimina el contenido del terminal, por lo que te recomendamos guardar los datos que desees previamente. Puedes hacer una copia de seguridad de los datos que quieras con estas indicaciones http://bit.ly/2iopozR.

    Un saludo,


  • MVP

    Sí ya reiniciaste y te hace igual, entonces es una aplicación (o combinación de varias). Facilitanos por favor unas capturas de tu cajón de aplicaciones donde se puedan ver todas las que tienes para ver si podemos hilar el problema.

    Saludos 😉


    EDITO: Perdón, se adelantó el compañero @{OGGallego} 😄



  • Hola,

    @{muaddib} En caso de haber restaurado la copia de seguridad, es posible que hayas arrastrado algún archivo o configuración que genere un sobreconsumo. Puedes probar restableciendo a valores de fábrica desde Ajustes> Copia de seguridad> Restablecer . Este proceso elimina el contenido del terminal, por lo que te recomendamos guardar los datos que desees previamente. Puedes hacer una copia de seguridad de los datos que quieras con estas indicaciones http://bit.ly/2iopozR.

    Un saludo,

    Voy a optar por hacer esto, total, tengo una copia de seguridad reciente de todas las fotos importantes... A ver cómo se comporta esta noche y mañana os cuento 😉

    Saludos.


  • Moderador

    @muaddib Genial, ya nos vas comentando que tal resultado te ha dado. Estaremos pendientes de tu caso 😉

    Un saludo,



  • Buenos días, tras haber hecho un Hard Reset , haber reinstalado manualmente las aplicaciones que suelo utilizar el problema de consumo de batería en modo avión persiste. Ayer a las 17:00 cargué el teléfono al 100% y a continuación podéis ver la curva de consumo habiendo estado el teléfono cerca de 8 horas en modo avión´, consume prácticamente lo mismo.
    Como coménto @willyfog la "Activa" se queda pillada pero lo más curioso es que el "proceso" que más gasta es el de "Teléfono inactivo" ¿Alguna idea? Pongo capturas tanto de las estadísticas de la batería como del cajón de aplicaciones por si sirve de algo.

     https://drive.google.com/file/d/18jXrPn1xorRmujlx6zhDapJXESSgnqnv/view?usp=sharing
    https://drive.google.com/file/d/1EoFyh7a_7ePBjNbMICH8ZZWaPqs9ANZB/view?usp=sharing
    https://drive.google.com/file/d/1ufboLSj1KQiTAYP0vGOcB7G5iWVHoqO9/view?usp=sharing
    https://drive.google.com/file/d/12JLIF6ElVXMkTfH-j6fVSuY5LQPZbTQL/view?usp=sharing
    https://drive.google.com/file/d/1CS-ecYPfXI8ZFXPkB_iz0LugMA6v9vTP/view?usp=sharing
    https://drive.google.com/file/d/1FG_4UqmMMiTBa-ZkeZF1uIK6M90uToLN/view?usp=sharing



    Saludos y muchas gracias por todo.


  • MVP

    Buenas

    Dado que hace pocos días que lo has adquirido, quizá sería buena idea que solicites un cambio de unidad en el comercio que lo adquiriste.

    Un saludo



  • Buenas

    Dado que hace pocos días que lo has adquirido, quizá sería buena idea que solicites un cambio de unidad en el comercio que lo adquiriste.

    Un saludo

    Pero es que no parece un problema Hardware, porque la duración de la batería usándolo es correcta, parece más bien algo Software....

    Un saludo.


  • Moderador

    Buenos días,


    Muaddib vemos que tienes entro otras una aplicación de escritorio remoto ´´RD Client´´. Este tipo de aplicaciones pueden tener un gran consumo de batería por los procesos que realizan. Podríamos desinstalar dicha aplicación y verificar el consumo de batería.

    Un saludo.



  • Bueno pongo algo más de información, me da la impresión de que el teléfono no pone la CPU en deep sleep tal y como se desprende la info del CPU Spy que acabo de instalar.

    https://drive.google.com/file/d/1Ajdq8aB_4_lKuDUVzsJAbrwFcJbkN-xQ/view?usp=sharing

    Comentar que cargo el teléfono estándo encendido y no lo he reiniciado justo después de haberlo cargardo (más que nada porque eso no me parece una solución ajjajaja).

    Un saludo.



  • Buenos días,

    Muaddib vemos que tienes entro otras una aplicación de escritorio remoto ´´RD Client´´. Este tipo de aplicaciones pueden tener un gran consumo de batería por los procesos que realizan. Podríamos desinstalar dicha aplicación y verificar el consumo de batería.

    Un saludo.

    OK, desinstalada, pero en mi anterior teléfono (Sony Xperia Z) no me ha dado nunca ningún problema en los años que vengo usándola. Pero por probar....

    Saludos.


  • MVP

    Bueno pongo algo más de información, me da la impresión de que el teléfono no pone la CPU en deep sleep tal y como se desprende la info del CPU Spy que acabo de instalar.

    https://drive.google.com/file/d/1Ajdq8aB_4_lKuDUVzsJAbrwFcJbkN-xQ/view?usp=sharing

    Comentar que cargo el teléfono estándo encendido y no lo he reiniciado justo después de haberlo cargardo (más que nada porque eso no me parece una solución ajjajaja).

    Un saludo.


    Por eso te lo digo compi, yo tengo aplicaciones similares a las tuyas, salvo que no uso FB (consume mucha batería pero no creo que sea la causa de que no entre en DS) y alguna diferencia más.
    La anomalía que sospecho que hay es que efectivamente no entra en DS y eso puede ser a causa del mal funcionamiento de algún sensor. Apura si quieres las pruebas a realizar pero si sigues con el problema no dejes pasar el plazo de desestimiento y solicita un cambio de unidad.

    Saludos 😉



  • A mi se me ocurre lo siguiente: en ajustes-ubicación-menú (tres puntos arriba a la derecha)-Buscando y desactiva las opciones de búsqueda de redes wifi y de bluetooth.


    El tema es que si pones el modo avión, y alguna app mal programada que tire de ubicación (app del tiempo, wallapop, o similar), intenta actualizar ubicación con esas opciones activas, va a tratar de despertar el dispositivo para encontrar una red que no puede ver precisamente pq lo tienes en modo avión. 

    Saludos



  • Bueno pongo algo más de información, me da la impresión de que el teléfono no pone la CPU en deep sleep tal y como se desprende la info del CPU Spy que acabo de instalar.

    https://drive.google.com/file/d/1Ajdq8aB_4_lKuDUVzsJAbrwFcJbkN-xQ/view?usp=sharing

    Comentar que cargo el teléfono estándo encendido y no lo he reiniciado justo después de haberlo cargardo (más que nada porque eso no me parece una solución ajjajaja).

    Un saludo.


    Por eso te lo digo compi, yo tengo aplicaciones similares a las tuyas, salvo que no uso FB (consume mucha batería pero no creo que sea la causa de que no entre en DS) y alguna diferencia más.
    La anomalía que sospecho que hay es que efectivamente no entra en DS y eso puede ser a causa del mal funcionamiento de algún sensor. Apura si quieres las pruebas a realizar pero si sigues con el problema no dejes pasar el plazo de desestimiento y solicita un cambio de unidad.

    Saludos 😉

    Tengo que confirmarlo, pero creo que he dado con el problema. Al llegar esta mañana al curro he buscado actualizaciones de Apps y se ha actualizado al APP de Facebook. Desde entonces la barra de "Activa" ya no aparece como activa de forma permanente. El tema es que se la actualziación ha coincidido con la desactivación del modo Avión y no puedo garantizar 100% cual ha sido la solución (aunque pondría la mano en el fuego que había un bug que ha coincidido con la compra del terminal y lo han solucionado hoy).

    Esta tarde volveré a cargar el teléfono al 100% estando encendido, lo pondré en modo Avión y mañana volveré a poner los resultados para estar seguro de que ese era el problema.

    Saludos.

    Edito: Pongo una captura de lo que digo
    https://drive.google.com/file/d/19dPtodBT0n1g2CuxNptVcvc7hDjlPNz7/view?usp=sharing


  • MVP

    Bueno pongo algo más de información, me da la impresión de que el teléfono no pone la CPU en deep sleep tal y como se desprende la info del CPU Spy que acabo de instalar.

    https://drive.google.com/file/d/1Ajdq8aB_4_lKuDUVzsJAbrwFcJbkN-xQ/view?usp=sharing

    Comentar que cargo el teléfono estándo encendido y no lo he reiniciado justo después de haberlo cargardo (más que nada porque eso no me parece una solución ajjajaja).

    Un saludo.


    Por eso te lo digo compi, yo tengo aplicaciones similares a las tuyas, salvo que no uso FB (consume mucha batería pero no creo que sea la causa de que no entre en DS) y alguna diferencia más.
    La anomalía que sospecho que hay es que efectivamente no entra en DS y eso puede ser a causa del mal funcionamiento de algún sensor. Apura si quieres las pruebas a realizar pero si sigues con el problema no dejes pasar el plazo de desestimiento y solicita un cambio de unidad.

    Saludos 😉

    Tengo que confirmarlo, pero creo que he dado con el problema. Al llegar esta mañana al curro he buscado actualizaciones de Apps y se ha actualizado al APP de Facebook. Desde entonces la barra de "Activa" ya no aparece como activa de forma permanente. El tema es que se la actualziación ha coincidido con la desactivación del modo Avión y no puedo garantizar 100% cual ha sido la solución (aunque pondría la mano en el fuego que había un bug que ha coincidido con la compra del terminal y lo han solucionado hoy).

    Esta tarde volveré a cargar el teléfono al 100% estando encendido, lo pondré en modo Avión y mañana volveré a poner los resultados para estar seguro de que ese era el problema.

    Saludos.

    Edito: Pongo una captura de lo que digo
    https://drive.google.com/file/d/19dPtodBT0n1g2CuxNptVcvc7hDjlPNz7/view?usp=sharing

    …Nunca dejará de sorprenderme la aplicación de Facebook… para mal por supuesto :))

    Pues a ver si es eso y se puede descartar que sean otras cosas 🙂

    Un saludo