Me pide contraseña de dispositivo al inciar (Solucionado)



  • Buenos días.


    He desbloqueado el bootloader y mas tarde lo he vuelto a bloquear. Pero ahora al iniciar me sale este mensaje: "Para iniciar tu dispositivo android introduce tu contraseña".
    Sale una pantalla negra con el campo para intorducir contraseña y no me deja hace nada mas.

    Un saludo.
    Alex


  • MVP

    Es la contraseña de cifrado de la memoria interna del dispositivo.


    Has modificado el recovery/root/etc...?

    Un saludo.




  • MVP

    Cuando realices eso, es mejor poner un pin/patrón en el cifrado de la memoria interna del teléfono cuando lo arrancas, después de desbloquear el bootloader para no tener esos problemas.


    Unas preguntas.

    Cómo has desbloqueado el bootloader?
    Cuando accediste al TWRP por primera vez, no te ha pedido un pin/patrón de acceso?
    Has bloqueado el bootloader de nuevo con o sin TWRP?

    Un saludo.



  • El bootloader lo tuve que desbloquear con las bootloader_tools de BQ.
    Al acceder a TWRP la primera vez no recuerdo que me pidiera nada para acceder. Directamente desplazar a la derecha la barrita y ya. ¿Es posible que haya alguna contraseña por defecto?
    Después al entrar en el sistema del dispositivo ya me pidió actulizar TWRP via GooglePlay.
    Luego flasheé el zip para tener root.

    Para bloquearlo de nuevo lo hice tambien con las mismas herramientas que para desbloquearlo, aunque previamente desmarqué la opción "Permitir desbloqueo OEM".

    Un saludo


  • MVP

    Has bloqueado el bootloader con el TWRP instalado y root?


    El sistema modificado no se lleva bien con el bloqueo del bootloader.

    Un saludo.



  • Pues me da que eso es lo que parece que he hecho 😞
    Ya me he dado cuenta de lo segundo...

    ¿Hay alguna solución?

    Un saludo.


  • MVP

    Prueba a desbloquear el bootloader de nuevo, si tienes el twrp y no me falla la memoria, no te realizará el wipe data.


    Además, si mal no recuerdo, no puedes acceder al recovery tal como lo tienes ahora.

    Un saludo.



  • Efectivamente, al recovery no puedo acceder.

    Lo que no consigo es desbloquear el bootloader. Al no conseguir entrar en el sistema por lo de la contraseña no puedo marcar la opción para permitir el desbloqueo OEM.


    Un saludo.

  • MVP

    Prueba a desbloquearlo igualmente, a ver si te deja.


    Si no es así, tendrás que ponerte en contacto con soporte técnico para pedir el archivo de desbloqueo.

    Un saludo.


  • Moderador

    Buenas,


    @Falex si no consigues solucionarlo, indícame por mensaje privado el S/N de tu dispositivo y un correo electrónico para enviarte un procedimiento junto al archivo para desbloquear el bootloader, como comenta @{tvcastro}.

    Un saludo.



  • Muchas gracias a ambos por la ayuda.

    Finalmente lo he conseguido con el .json proporcionado y la BQ Firmware Flash Tool.

    Un saludo.
    Alex


  • MVP

    Me alegro compi! 😉



    Un saludo.


  • Moderador

    @{Falex} ¡me alegro! Con tu permiso cerramos el hilo.


    Gracias @{tvcastro} por la ayuda. 

    Un saludo.



  • a mi me pasa lo mismo por favor me pueden indicar como lo soluciono gracias.


  • Moderador

    Hola,

    @gabycamp01 Si te ocurre lo mismo, puedes realizar un Hard Reset para solucionarlo. Indícame el número de serie del terminal y tu correo electrónico por mensaje privado para enviarte el procedimiento.

    Un saludo,



  • no me deja hacer hard reset cuando lo hago me sale la pantalla negra pidiendo una contraseña


  • Moderador

    @gabycamp01 El Hard Reset se realiza con el ordenador, accediendo mediante el fastboot mode (botón de encendido y bajar volumen en el arranque). Prueba si puedes acceder aquí y en caso afirmativo, pásame los datos que te pido por privado para que puedas hacerlo.

    Un saludo,



  • no me deja ingresar al fastboot mode



  • Me paso lo mismo cuando hice un downgreade desbloqueando el bootloader, me pedía contraseña cuando siempre he tenido patrón.

    No me acuerdo cómo, conseguí que quitase la contraseña, creo que volviendo a pasar el flashtool