Nougat y android.process.media (Solucionado)



  • Hola buenos dias de nuevo. 

    He probado a conectar por usb el movil a un equipo con Windows 10, para pasar música al mismo, y cuando intento enchufarlo, me aparece:

    "El proceso android.process.media ha dejado...."

    y no soy capaz de hacer nada más. El pc me reconoce bien el movil (pues aparece en administrador de dispositivos) pero nada y he intentado seguir los pasos de aquí, pero nada (enlace).

    ¿alguna idea?

    Gracias y un saludo


  • Prueba con otros PCs para ver si es un problema de drivers con el ordenador en cuestión que usas.



  • Acabo de probar con otro pc con windows 7 y también falla, el mismo problema. es cuando selecciono "Utilizar usb para transferir archivos".
    Mañana probaré con otro pc, pero me da que va a seguir fallando

      Un saludo


  • MVP

    Entiendo que conectas el teléfono en modo mtp, no?

    Tienes sd en el teléfono?

    Has probado a borrar datos de la app "almacenamiento de medios"?

    Prueba también conectando el teléfono en "modo seguro" y comprueba si te sale el error.

    Un saludo.



  • Hola @{tvcastro}, 


    Efectivamente pongo el modo mtp (me pregunta al conectar) 

    Tengo una sd, donde, aparte de lo que haga android, sus carpetas y sus cosas, sólo tengo backup de nova y una carpeta de musica, que es lo que quiero transferir, música. 

    He probado a borrar los datos según el enlace que pongo al principio. pero nada. 

    Y en modo seguro, también falla. 

    Un saludo


  • MVP

    Prueba sin SD,


  • Moderador

    Buenas tardes, @{prueba.castaña}:


    Como comentas que mañana vas a probar con otro PC, cuando hagas la comprobación nos comentas a ver que tal ha ido.

    Un saludo



  • Acabo de probar con otro pc (con que anteriormente me funcionaba con marsmallow) y da el mismo fallo. 


    Un saludo



  • Buenos días,


    @prueba.castaña Puedes probar restableciendo a valores de fábrica desde Ajustes> Copia de seguridad> Restablecer datos de fábrica. Este proceso elimina el contenido del terminal, por lo que te recomendamos guardar los datos que desees previamente. Puedes hacer una copia de seguridad de los datos que quieras con estas indicaciones http://bit.ly/2iopozR.

    Un saludo.



  • Precisamente  es lo que quiero evitar. pero me temo que será lo que tendré que hacer.  A ver si esta tarde me da tiempo


    Un saludo


  • MVP

    Has probado a conectarlo sin la sd metida?


    Un saludo.



  • Si, esta mañana lo he probado con sd y sin sd, por si las moscas.

    Esta tarde si puedo voy a probar el problema que tengo en el bluetooth (tengo otra discusión abierta) y si no mañana por la tarde que casi seguro voy a poder, y ya hago un reinicio a fábrica. Aunque sea paso las cosas a la sd. A veces es lo mejor, pero me da tantaaa perezaaaa.

    Ya informo. 
    Un saludo


  • Moderador

    @{prueba.castaña} cierto es que a veces restablecer da pereza, pero cuando hay uno o más fallos que apuntan a fallo de software, es sin duda la mejor solución (también la más radical). Ya nos comentarás cómo ha ido tras el restablecimiento.


    Un saludo.



  • Bueno, el restablecimiento a fábrica, ha solucionado este problema, (luego veré el del bluetooth), Ahora a poner el movil a gusto de nuevo, lo peor, es que había hecho copia de seguridad de Nova, pero no se donde co... la había guardado, por lo que la he perdido. 


    En fin, podemos cerrar esta discusión.

    Un saludo


  • Moderador

    Hola,

    @prueba.castaña Gracias por comentarlo. Esperamos que todo vaya bien a partir de ahora.

    Un saludo,