No veo fotos DNG



  • Bueno, visto que hay soluciones, ahí va mi siguiente pregunta, ya he mirado en el buscador y no veo contestación adecuada: cuando hago una foto en jpg y dng, y aunque me aparece la miniatura en la parte inferior de la pantalla, cuando la pulso para revisar, la pantalla se queda en negro y no veo la foto, ni la de dng ni la jpg, además, no me deja pasar a ver otras fotos. Vuelvo a configuración y cambio solo a jpg, hago la foto y cuando presiono la miniatura se ve sin problemas, tanto esta como las anterior en jpg y dng, esto tiene solución, es un engorro tener que salir de la alplicación para poder ver la foto, aunque solo sea en jpg.

    Gracias 



  • Bueno, visto que hay soluciones, ahí va mi siguiente pregunta, ya he mirado en el buscador y no veo contestación adecuada: cuando hago una foto en jpg y dng, y aunque me aparece la miniatura en la parte inferior de la pantalla, cuando la pulso para revisar, la pantalla se queda en negro y no veo la foto, ni la de dng ni la jpg, además, no me deja pasar a ver otras fotos. Vuelvo a configuración y cambio solo a jpg, hago la foto y cuando presiono la miniatura se ve sin problemas, tanto esta como las anterior en jpg y dng, esto tiene solución, es un engorro tener que salir de la alplicación para poder ver la foto, aunque solo sea en jpg.
    Gracias 
    ¿Te ocurre esto con Google Fotos? Es probable que se trate de un error de la aplicación en cuestión. Borra datos y caché de la misma, y vuelve a probar. Si sigue ocurriendo lo mismo, quizás sea por un error de esa aplicación. Actualízala, si es posible, desde Google Play Store. Si tras esto sigue ocurriendo lo mismo, no dudes en comentarlo.


  • Con google va bien, se ve todo sin problemas, la versión de cámara es 3.6.20, gracias por contestar tan pronto



  • Actualizada la app de cámara y todo sigue igual, antes limpié caché y nada.


  • MVP

    Hola @joseve
    Borra los datos de la aplicación Cámara y vuelve a configurar los ajustes para DNG+JPG. Verifica también si estás almacenando las fotos en el almacenamiento interno o en una SD, ya que en último caso si la tarjeta es lenta (y la mayoría lo son) puede causar problemas como los que describes.

    Un saludo



  • Actualizada la app de cámara y todo sigue igual, antes limpié caché y nada.
    Haz lo que ha comentado el compañero @willyfog, ya que, en este caso, se descarta el problema en Google Fotos.


  • Borrados datos y todo solucionado, sois unos máquinas, muchas gracias de nuevo. Tema cerrado.....a ver cual es el próximo 🙂



  • Borrados datos y todo solucionado, sois unos máquinas, muchas gracias de nuevo. Tema cerrado.....a ver cual es el próximo 🙂
    Gracias 🙂 Me alegro de que se haya podido solucionar tu incidencia. Si necesitas algo más, no dudes en comentarlo.


  • Perfecto, seguro que tendré más dudas, intentaré usar el buscador, y si no aquí me tendreis otra vez, espero poder ayudar yo en un futuro próximo 🙂


  • Moderador

    Hola,


    @{joseve} con tu permiso, puesto que ya se ha solucionado, cerramos el hilo 🙂

    Un saludo.