Problemas con la carga y sensor de proximidad



  • Hola a todos, desde hace un año tengo problemas con mi movil por partida doble y quisiera saber si a alguien mas le ha pasado y ha encontrado solucion. Al principio solo al cargar el movil, practicamente no puedo cargar el movil y utilizarlo al mismo tiempo por que se esta conectando y desconectando constantemente, la unica forma de cargarlo es tenerlo quieto, muchas veces se apaga el led de carga pero al encender la pantalla el indicador de bateria esta en modo "carga" y bueno, este es un problema que mas o menos he podido vivir con ello, pero despues me salio otro problema relacionado con el sensor de proximidad, y es que cuando realizo una llamada o escucho una nota de voz, la pantalla se pone negra y se bloquea, me instale una app sobre sensores (ese de que pasas el dedo por el sensor y una flor se encoge o desencoge) y la flor esta siempre encogida, pero me di cuenta que al apretar la pantalla por arriba la flor se desencoge, pero vamos... es como ponerle una tirita a una grieta, por que a los 20 segundos vuelve a bloquearse el sensor. El caso es que si reincias el movil el sensor funciona correctamente, pero funciona un rato, luego se vuelve  bloquear. ¿Que puedo hacer?
    Gracias


  • Beta U Plus Oreo

    Hola a todos, desde hace un año tengo problemas con mi movil por partida doble y quisiera saber si a alguien mas le ha pasado y ha encontrado solucion. Al principio solo al cargar el movil, practicamente no puedo cargar el movil y utilizarlo al mismo tiempo por que se esta conectando y desconectando constantemente, la unica forma de cargarlo es tenerlo quieto, muchas veces se apaga el led de carga pero al encender la pantalla el indicador de bateria esta en modo "carga" y bueno, este es un problema que mas o menos he podido vivir con ello, pero despues me salio otro problema relacionado con el sensor de proximidad, y es que cuando realizo una llamada o escucho una nota de voz, la pantalla se pone negra y se bloquea, me instale una app sobre sensores (ese de que pasas el dedo por el sensor y una flor se encoge o desencoge) y la flor esta siempre encogida, pero me di cuenta que al apretar la pantalla por arriba la flor se desencoge, pero vamos... es como ponerle una tirita a una grieta, por que a los 20 segundos vuelve a bloquearse el sensor. El caso es que si reincias el movil el sensor funciona correctamente, pero funciona un rato, luego se vuelve  bloquear. ¿Que puedo hacer?
    Gracias
    Ve directamente a Soporte, ya que parece problema hardware, de acuerdo a las pruebas que has realizado:
    https://www.bq.com/es/support/