Wifi en suspensión



  • Me da la sensación que los botones de siempre y nunca están cambiados o no va muy fino porque pongo nunca y me encuentro el wifi apagado al encender la pantalla y sin embargo siempre sigue descargando los programas con la pantalla apagada



  • Buenas tardes, 


    @{Acuario111} si te he entendido bien, están funcionando correctamente. Si pones "Siempre" el Wi-Fi se tiene que mantener siempre encendido aunque el dispositivo se encuentre en suspensión, y si pones "Nunca" entonces se apaga cuando el dispositivo entra en suspensión.

    Un saludo,



  • Googleando lo explicaban al revés de todas formas en siempre hay veces que se desconecta y cuando enciendo la pantalla se conecta



  • Lo lógico es que si dice wifi en suspensión y respondes sí se apague y viceversa



  • Buenas tardes:


    @Acuario111 La opción dice textualmente "Usar Wi-Fi en suspensión", por lo que, puedes establecer que funcione Siempre o Nunca. No está mal traducida ni da lugar a confusiones.

    En cuanto al comportamiento que ocurre en tu caso, nos gustaría obtener más información para ver de qué modo podemos solucionarlo.

    ¿Puedes confirmar cuál dispositivo de la gama Aquaris X tienes? ¿Versión de firmware instalada? ¿Te ocurre en otras redes Wi-Fi o solo en el router de tu casa?

    Un saludo,



  • Al crear el hilo lo hice desde el general y me apareció en x pero tengo el x pro 3/32 versión 1.5.1 , en casa y trabajo. En trabajo lo dejo imprimiendo por wifi y al cabo de un rato se pierde la impresión, no siempre.



  • Buenas tardes,


    @{Acuario111} gracias por la información. Hemos movido el tema a su apartado correspondiente. ¿Tienes instalada alguna aplicación de antivirus, ahorro de batería u optimización (CCleaner, Clean Master, Es File Explorer, etc.)?

    Un saludo,



  • No



  • Buenas tardes,


    @{Acuario111} prueba a restablecer los ajustes de red desde Ajustes>Más... .

    El router y compañía de tu trabajo y domicilio, ¿son diferentes?

    ¿Te conectas a una red de 2,4Ghz o de 5Ghz?

    Un saludo,



  • Sí lo haré, uno es un Livebox de Orange y el otro un TP-LINK C7



  • Me conecto las dos bandas



  • Buenas tardes,


    @{Acuario111} prueba también a dejar configurada solo una de las dos redes disponibles, la de 2.4Ghz o la de 5Ghz y nos dices.

    Un saludo,



  • Ok