A mi Aquaris E5 FHD no le funciona la cámara ni reproduce vídeos



  • Buenas!, mi teléfono lleva una semana que no reproduce vídeos (deja pillada toda aplicación que intenta reproducir un vídeo) y tampoco le funciona la cámara ni desde la aplicación del móvil, ni desde opencamara ni desde whatsapp, ¿alguien puede ayudarme? he restablecido los datos de fábrica y tampoco...



  • Buenas tardes,


    @cga1983 ¿Aparece algún error al tratar de usar la cámara? Prueba a reproducir vídeos con la app "VLC", puedes descargarla desde Play Store.

    Un saludo.



  • Tampoco me deja con la aplicación VLC, me aparecen los archivos de vídeos pero al darle a reproducir no arranca (Se queda el cono del logo dando vueltas con la pantalla en negro). Respecto a si aparece algún mensaje de error, no aparece nada, simplemente intenta abrirse y se cierra inmediatamente...
    Gracias por responder



  • @cga1983 Puedes probar restableciendo a valores de fábrica desde Ajustes> Copia de seguridad> Restablecer datos de fábrica. Este proceso elimina el contenido del terminal, por lo que te recomendamos guardar los datos que desees previamente. Puedes hacer una copia de seguridad de los datos que quieras con estas indicaciones http://bit.ly/2iopozR.

    Un saludo.



  • Sigue sin funcionar, he restablecido dos veces los datos de fábrica y nada... esta vez me ha puesto al encender la cámara que la aplicación galería se había detenido...
    Gracias.



  • @cga1983 En ese caso, lo mejor es que te pongas en contacto con nuestros técnicos desde http://bit.ly/2hxIOiV.


    Un saludo.