Google Assistant (Solucionado)



  • Hola. Quería saber una cosa. Mi móvil es un bq Aquaris A4.5, y me gustaría saber si alguna vez me llegará (a mi y a todos los usuarios de este modelo) el asistente de Google. Es decir, he mirado los requerimientos para tenerlos, son los siguientes;


    1,5 GB de RAM ----- la versión de 2 GB cumple este requisito (el mío es de 2 GB)
    Android 6.0 Marshmallow o Android 7.0 Nougat ----- ambas versiones del dispositivo cumplen este requisito
    Pantalla de 720p ----- ninguna de las versiones del dispositivo cumple este requisito, tienen, si no me equivoco, 540p si no me equivoco

    Ya sé que es cosa de Google que nos llegue o que no, pero sólo quería saber la razón de que un asistente necesite 720p de pantalla y no le sirvan 540p.

    Gracias.



  • Hola. Quería saber una cosa. Mi móvil es un bq Aquaris A4.5, y me gustaría saber si alguna vez me llegará (a mi y a todos los usuarios de este modelo) el asistente de Google. Es decir, he mirado los requerimientos para tenerlos, son los siguientes;

    1,5 GB de RAM ----- la versión de 2 GB cumple este requisito (el mío es de 2 GB)
    Android 6.0 Marshmallow o Android 7.0 Nougat ----- ambas versiones del dispositivo cumplen este requisito
    Pantalla de 720p ----- ninguna de las versiones del dispositivo cumple este requisito, tienen, si no me equivoco, 540p si no me equivoco

    Ya sé que es cosa de Google que nos llegue o que no, pero sólo quería saber la razón de que un asistente necesite 720p de pantalla y no le sirvan 540p.

    Gracias.
    En la práctica, esta cuestión depende de la propia Google, la cual ha puesto esas limitaciones para Assistant. Puedes comentar esta cuestión enviando un correo a Google comentando el problema en cuestión. Dicho correo puede mandarse desde la página de Play Store de la propia app de Google (apartado Enviar Correo).


  • Vale, muchas gracias, impreza233



  • Vale, muchas gracias, impreza233
    De nada 🙂 Si necesitas algo más, no dudes en comentarlo.


  • Buenos días:


    @{bruce_dickinson} Dado que se ha resuelto tu consulta, con tu permiso cerramos el hilo como solucionado. 

    En este caso, Google está desplegando de forma escalonada el servicio a todos aquellos dispositivos que cumplan con los requisitos mínimos. Si tienes alguna duda sobre estos requisitos (tanto con esta app, como con cualquier otra), lo mejor es que lo reportes a los desarrolladores de la misma, ya que podrán indicarte el porqué de estas condiciones. 

    Muchas gracias por tu ayuda @{impreza233}

    Un saludo.