Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Ok google ya no se puede desactivar



  • Tras actualizar mi bq x5 plus de 16 gb 2 gb de ram a la ultima versión de nougat 7.1.1 y teniendo actualizada la app de google he observado lo siguiente:

    En las opciones de google, en busqueda/voz/detección de ok google ya no aparece la opcion de desactivar ok google,solo permite desactivar que suceda en cualquier momento (mientras usas otras apps) o con la pantalla bloqueada.
    Esto provoca que en el widget de google,(la barra de búsqueda que todos tenemos en la pantalla principal) tenga siempre activado ok google. Esto me suceda incluso cerrando sesión de google (por lo tanto sin tarjetas) y con google assistant desactivado o activado(que por cierto funciona muy bien).
    ¿Os pasa a vosotr@s? ¿es quizás ya algo impuesto por google tras la ultima actualización de la app?¿o estoy haciendo algo mal?....Llevo horas probando cosas y nada...buscando en google ..valga la redundancia.
    Gracias.


  • Baneado

    Te confirmo que ha habido cambios y probablemente sea como dices, probablemente porque lo tenía desactivado antes y sigue igual, sin embargo no tengo detección ninguna de "ok, Google" pués tengo en controles de actividad de la cuenta/actividad de voz y audio en pausa, claro que tampoco me funciona así el asistente.


  • Administrador

    Hola @{Amnexius}


    Ve a Ajustes > Aplicaciones > Google > Almacenamiento, borra caché, pulsa Administrar espacio y selecciona Borrar todos los datos.

    Reinicia el móvil y verifica si lo sigues teniendo activo.

    Un saludo



  • @CarlosMA ya borre cache exactamente como indicas y nada, sigue igual. También probé a mostrar o no mostrar la app de Google en la pantalla principal con el mismo resultado.


  • Administrador

    @{Amnexius}, ve a Ajustes - Google - Voz - Detección de "Ok Google" y elimina el modelo de voz.


    Un saludo



  • It's turned off here , maybe you can try denying microphone permission for the google app
    Settings - Apps - Google - Permission - and turn off microphone



  • Thanks @thetox the way you said worked for me.Anyway Google app doesnt have a clean option for turn off ok Google.


  • Baneado

    Thanks @thetox the way you said worked for me.Anyway Google app doesnt have a clean option for turn off ok Google.
    He estado probando y tras activar el asistente, no encuentro manera de desactivar el "Di, Ok Google". Eliminando el permiso al micrófono sí, pero también deja de funcionar en el teclado y obviamente en el propio widget al pulsar el micro, es todo o nada.....sigo buscando.

    AÑADO: Según veo, es un problema recurrente desde hace meses en aquellos dispositivos en los que se activaba el asistente y su Launcher obliga a tener la barra de búsqueda, la escucha está activada.


  • Gracias @gcs190 por tu comprobación, me sucede exactamente lo que comentas. Parece ser algo impuesto por la app de Google y no hay manera de cambiarlo, a menos que, como bien indicas, no le demos permiso a la app de Google para usar el micrófono.


  • Baneado

    Gracias @gcs190 por tu comprobación, me sucede exactamente lo que comentas. Parece ser algo impuesto por la app de Google y no hay manera de cambiarlo, a menos que, como bien indicas, no le demos permiso a la app de Google para usar el micrófono.
    Tengo una M10 que no dispone de asistente aún, las versiones de las aplicaciones de Google relacionadas son las mismas y todavía ofrece la desconexión completa, ya te comentaré cuando se active el asistente.....