Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

No consigue cargar mas de un 85%



  • Hola. 

    Mi Aquaris X Pro con tres meses, en las últimas cargas (6-8 aprox)  no consigue pasar de un 85%, por mucho tiempo que permanezca enchufado.
     
    ¿se puede solucionar de alguna manera sin acudir al servicio técnico?

    La carga completa  antes de ocurrir esto, me venía durando un par de días.
    Gracias 
    Javier 



  • Hola. 
    Mi Aquaris X Pro con tres meses, en las últimas cargas (6-8 aprox)  no consigue pasar de un 85%, por mucho tiempo que permanezca enchufado.
     
    ¿se puede solucionar de alguna manera sin acudir al servicio técnico?

    La carga completa  antes de ocurrir esto, me venía durando un par de días.
    Gracias 
    Javier 
    Haz una calibración de la batería. Usa el teléfono hasta que se agote la batería por completo, y cárgala hasta el 100% apagado. Una vez hecho eso, déjalo media hora más apagado y conectado a la corriente. Hazlo dos o tres veces y se calibrará la batería. Prueba eso a ver si se soluciona el problema.


  • Hola. 
    Mi Aquaris X Pro con tres meses, en las últimas cargas (6-8 aprox)  no consigue pasar de un 85%, por mucho tiempo que permanezca enchufado.
     
    ¿se puede solucionar de alguna manera sin acudir al servicio técnico?

    La carga completa  antes de ocurrir esto, me venía durando un par de días.
    Gracias 
    Javier 
    Haz una calibración de la batería. Usa el teléfono hasta que se agote la batería por completo, y cárgala hasta el 100% apagado. Una vez hecho eso, déjalo media hora más apagado y conectado a la corriente. Hazlo dos o tres veces y se calibrará la batería. Prueba eso a ver si se soluciona el problema.
    Gracias. Hago la prueba y lo comento.


  • Hola. 
    Mi Aquaris X Pro con tres meses, en las últimas cargas (6-8 aprox)  no consigue pasar de un 85%, por mucho tiempo que permanezca enchufado.
     
    ¿se puede solucionar de alguna manera sin acudir al servicio técnico?

    La carga completa  antes de ocurrir esto, me venía durando un par de días.
    Gracias 
    Javier 
    Haz una calibración de la batería. Usa el teléfono hasta que se agote la batería por completo, y cárgala hasta el 100% apagado. Una vez hecho eso, déjalo media hora más apagado y conectado a la corriente. Hazlo dos o tres veces y se calibrará la batería. Prueba eso a ver si se soluciona el problema.
    Gracias. Hago la prueba y lo comento.
    De nada 🙂 Prueba a ver si se soluciona la incidencia con esto.


  • Yo también tengo un problema con la carga de la batería.
    Me aparece el símbolo cargando pero en hora y media solo ha cargado un 10% (del16 al 25) y me dice que tardará 7 horas más. La carga anterior hizo algo parecido y en tres horas solo llegó al 50%. Entre medias hice lo de dejar agotar la batería y carga completa,que tardó 3horas y cuando lo encendí tenía el 98%, no el 100
    Me había pasado con mi anterior BQ, lo mandé al servicio técnico (garantía) pensando que era problema de la conexión y dijeron que era problema de software y me actualizaron el sistema y luego fue bien. Será algo parecido? Ya le hice la actualización de BQ que salió esta semana y me ha vuelto a pasar.
    No me gustaría tener que enviarlo recién comprado


  • Administrador

    Hola @{Julia Hernando}


    Son dos cosas diferentes:

    • Proceso de carga: ¿Estás usando el cargador original? ¿el cable original también? Revisa que lo introduzcas hasta el final haciendo una especie de "click", ya que sobre todo al inicio puede ir más duro. 

    • Carga al 98% tras cargar: Esto puede ser normal, te explico. El móvil cuando llega al 100% deja de recibir carga para evitar las microcargas. Aunque visualmente aparezca 100% el móvil va descargándose un poco hasta un porcentaje de carga (entre el 100% y el 96% aprox.). Al retirar el cable, el móvil recalcula el porcentaje real y baja rápidamente. Si esto sucede estando apagado, el móvil durante el proceso de encendido tiene un consumo, si su cara estaba al 99% puede bajarse un 1% en el arranque.

    Un saludo



  • CarlosMA dijo:

    Hola @{Julia Hernando}

    Son dos cosas diferentes:

    • Proceso de carga: ¿Estás usando el cargador original? ¿el cable original también? Revisa que lo introduzcas hasta el final haciendo una especie de "click", ya que sobre todo al inicio puede ir más duro. 

    • Carga al 98% tras cargar: Esto puede ser normal, te explico. El móvil cuando llega al 100% deja de recibir carga para evitar las microcargas. Aunque visualmente aparezca 100% el móvil va descargándose un poco hasta un porcentaje de carga (entre el 100% y el 96% aprox.). Al retirar el cable, el móvil recalcula el porcentaje real y baja rápidamente. Si esto sucede estando apagado, el móvil durante el proceso de encendido tiene un consumo, si su cara estaba al 99% puede bajarse un 1% en el arranque.

    Un saludo







    Hola Carlos:
    Sobre lo del 98% ya suponía yo que eso podía
    pasar y por eso no le daba mayor importancia. Es solo que en las
    primeras cargas sí me llegaba a poner 100%
    Lo de las dos últimas veces carga 10% en una hora y en tres no pasa de 50:
            -Sí estoy usando el cable origina: de momento no me he atrevido con los antiguos (el movil tiene 10días)
           
    -Ya compruebo que haga tope y empiece la carga; de hecho el led rojo
    durante la carga está continuamente encendido. Tengo cuidado con eso
    siempre porque en mi antiguo Bq el cargador le quedaba ya flojo y se
    soltaba con facilidad o no entraba si tenía la funda puesta y me quedé
    sin bateria por eso varias veces)
    Hoy voy a dejar que se descargue entera y recarga completa, pero ya te digo que ya lo hice y volvió a pasar. Por eso comentaba si sería algún tipo de interacción de software (como ya pasó en el bq antiguo) De momento no le he hecho nada raro al teléfono más que instalar las aplicaciones que me interesan desde el Play (a mí todas esas cosas que hacéis de "roots" "backs" y demás me quedan grandes, jeje). Eso sí, hasta después de la actualización de Bq no me dí cuenta de eliminar la actualización automática de aplicaciones desde Play (paso de la mitad de las aplicaciones de Google) y justo empezó a fallar una vez que se actualizaron todas al conectarse a wifi.


  • Administrador

    Hola @{Julia Hernando}


    Gracias por la información.

    Ya nos comentarás tras esa carga completa.

    Un saludo



  • Hola de nuevo!
    Dejo mi experiencia:
    Ya le hice dos ciclos completos de descarga-carga en apagado hasta el 100% y algo más de rato. Las dos veces cargó bien (unas dos horas, que por lo que tengo entendido es normal de 0 a 100). Luego uso normal (a mí me dura unas 48horas, que es menos que mi BQantiguo pero por lo que dicen por ahí también normal)
    Luego le he hecho otra carga desde el 9% hasta el 85% porque no tenía más tiempo. Estaba encendido pero sin usar nada durante 1h:20min. Ponía carga rápida y al desconectarlo me decía que le quedaban 17min para completar. Así que supongo que normal. Luego de nuevo uso habitual algo menos de 48h. Ahora lo tengo cargando de nuevo.
    Así que parece que estos días la carga es correcta.
    En mi opinión es como si en algún momento el gestor de batería se quedara pillado y no cargase bien. Sigo pensando que pueda ser algún tipo de interacción con alguna otra aplicación, quizá aleatoria.
    Alguno de estos días tendré que hacer una carga usandolo algo entretanto (aunque ya sé que no se debe). Si me pasa algo raro ya comentaré

    jgpalmero: A tí que tal te ha ido?



    PD: siento me ignorancia pero si no pregunto seguiré si saber: ¿Cómo hacéis para insertar los links de las personas a que os referís? Por ejemplo para haber puesto yo a "jgpalmero" como link en azul?



  • Hola de nuevo!
    Dejo mi experiencia:
    Ya le hice dos ciclos completos de descarga-carga en apagado hasta el 100% y algo más de rato. Las dos veces cargó bien (unas dos horas, que por lo que tengo entendido es normal de 0 a 100). Luego uso normal (a mí me dura unas 48horas, que es menos que mi BQantiguo pero por lo que dicen por ahí también normal)
    Luego le he hecho otra carga desde el 9% hasta el 85% porque no tenía más tiempo. Estaba encendido pero sin usar nada durante 1h:20min. Ponía carga rápida y al desconectarlo me decía que le quedaban 17min para completar. Así que supongo que normal. Luego de nuevo uso habitual algo menos de 48h. Ahora lo tengo cargando de nuevo.
    Así que parece que estos días la carga es correcta.
    En mi opinión es como si en algún momento el gestor de batería se quedara pillado y no cargase bien. Sigo pensando que pueda ser algún tipo de interacción con alguna otra aplicación, quizá aleatoria.
    Alguno de estos días tendré que hacer una carga usandolo algo entretanto (aunque ya sé que no se debe). Si me pasa algo raro ya comentaré

    jgpalmero: A tí que tal te ha ido?



    PD: siento me ignorancia pero si no pregunto seguiré si saber: ¿Cómo hacéis para insertar los links de las personas a que os referís? Por ejemplo para haber puesto yo a "jgpalmero" como link en azul?
    Pones @ y el nombre del que quieres citar. El propio foro te abrirá unas sugerencias de nombres de usuario.

  • Administrador

    Hola @{Julia Hernando}


    Nos alegramos que el funcionamiento ya sea el correcto.

    Para nombrar a alguien tienes que poner el @ delante del nombre.

    Un saludo



  • Muchas gracias @{CarlosMA} y @{ZitiZ}. Ya aprendí, jeje.
    Si tengo novedades en la batería ya comento de nuevo



  • Hola @{Julia Hernando}

    Nos alegramos que el funcionamiento ya sea el correcto.

    Para nombrar a alguien tienes que poner el @ delante del nombre.

    Un saludo

    Hola de nuevo con malas noticias!
    Hoy me ha vuelto a fallar la carga:
    Lo he puesto a cargar encendido cuando tenía un 24% y tras dos horas aún estaba al 44% y le faltaban según el teléfono cuatro horas mas de carga. Durante esas dos horas no lo he usado para nada, no estaba conectado a wifi y se supone que no estaba actualizando nada. Solo me ha entrado un guasap.
    Voy a intentar poner un enlace a las capturas de pantallas al desenchufarlo del cargador pero no sé si lo haré bien. Decidme si las veis y si vale para algo o voy a tener que mandarlo al servicio técnico.
    La verdad es que ya no creo que sea cosa de volver a hacer lo del calibrado de la batería si un teléfono con menos de un mes no aguanta tres cargas sin descalibrarse.
    Espero vuestros comentarios

    https://photos.app.goo.gl/v4qO1EFV3L6ztwzR2


  • Administrador

    Hola @{Julia Hernando}


    Lamentamos que se vuelva a reproducir.

    ¿Has probado con otro cargador a hacer la carga? Así podemos descartar cosas.

    Revisa también que esté conectado correctamente al móvil (va un poco duro el conector)

    Un saludo



  • CarlosMA dijo:
    Hola @{Julia Hernando}

    Lamentamos que se vuelva a reproducir.

    ¿Has probado con otro cargador a hacer la carga? Así podemos descartar cosas.

    Revisa también que esté conectado correctamente al móvil (va un poco duro el conector)

    Un saludo
    Buenos días: 
    La verdad es que no sé por qué me pasa. El sábado lo puse de nuevo a cargar sin problemas y hoy bien otra vez (de 20% a 75% en algo menos de una hora).
    Lo que sí me he fijado ahora es que según lo enchufo pone solo "cargando" y tarda unos segundos en poner "cargando rapidamente". La verdad es que las veces que me había fallado no sé si había llegado a ponerlo, porque pensé que siempre se ponía en modo de carga rápida con el cargador original. Ya te comenté que lo de apretar bien el cargador lo suelo hacer siempre.
    Por otra parte estas últimas dos cargas las he hecho estando en casa conectada al wifi y la anterior que me falló no estaba con wifi, solo con 4g; pero en mi casa la cobertura 4g es muy mala (ya está sobre aviso la compañía) y puesto que por la red comenta la gente que a veces se les cuelga el telefono al pasar de wifi a datos o viceversa se me ocurrió que si durante la carga está intentando pillar cobertura continuamente a lo mejor por eso se cuelga. ¿Podría ser algo así? A ver si la próxima vez que me toque cargarlo me acuerdo de quitar la conexión wifi.
    De todas formas no probé otro cargador porque no tengo más cargadores de carga rápida y a pesar de los posts que leí sobre otros cargadores compatibles no tengo claro si los que tengo antiguos en mi casa me valdrían con un adaptador. ¿El de mi Bq E5-4g me vale?
    Ya seguiré comentando las pruebas.

  • Administrador

    Hola @{Julia Hernando}


    Claro que puedes usarlo.

    Prueba con ese aunque no sea carga rápida y dinos a ver si te pasa igual.

    Un saludo