Sonidos comportamiento extraño



  • Hola a todos, me viene sucediendo que cuándo inicio la tablet con los auriculares conectados porque debo de estar en un ambiente silencioso, los primeros sonidos correspondientes a las notificaciones que recibe cuando se conecta a la wifi se escuchan por los altavoces con la consiguiente perturbación del ambiente silencioso que se pretende conseguir. Después de esas notificaciones, que además suelen ser bastantes, ya el resto se escuchan por los auriculares, por lo que da la impresión de que hasta que no realiza un inicio completo no reconoce que están conectados los auriculares.
    No sé cómo solucionar el problema para poder iniciar la tablet sin sonido por los altavoces.


  • Banned

    Esta noche lo pruebo y al menos te confirmo que es tal y como lo describes, de ser así, poco se puede hacer hasta que el sistema arranque...



  • Esta noche lo pruebo y al menos te confirmo que es tal y como lo describes, de ser así, poco se puede hacer hasta que el sistema arranque...
    Gracias

  • Banned

    Esta noche lo pruebo y al menos te confirmo que es tal y como lo describes, de ser así, poco se puede hacer hasta que el sistema arranque...
    Gracias
    Te comento:

    La arranco con los cascos puestos, nada más terminar la animación de arranque ya aparece el icono de los cascos en la barra de notificaciones, tanto un email que me había enviado a mí mismo como los propios sonidos del teclado de desbloqueo suenan solo por los cascos.

    La tengo en el último firmware disponible.



  • Gracias gcs190, a mi también me aparece nada más terminar la animación el icono de los cascos, también tengo la tablet actualizada y sin embargo me sucede como he descrito.
    A ver si alguien de BQ interviene en este post y me puede ayudar.
    Saludos


  • MVP

    En mi caso, acabo de probarlo un par de veces, arranco la tableta con los auriculares conectados y en cuanto cesa la animación de carga, los primeros sonidos se escuchan por los auriculares perfectamente y en el área de notificaciones aparece el simbolo de auriculares conectados.

    Mi firmware es 1.4.0_20170728-0628, el último vamos.



  • Pues a mi me sigue sucediendo lo que comenté y eso que he probado con distintos auriculares y/o cascos  :-?



  • Buenos días:


    @{Elnar} ¿Tienes la tablet actualizada a su última versión? Podemos saberlo a través del número de compilación del terminal (Ajustes - Información del teléfono).

    Un saludo.



  • Si por supuesto, como decía en el post del 6 de noviembre, está actualizada, la versión que me informa es 1.4.0_20170728-0628, y el sistema me informa de que no hay actualizaciones disponibles.


    Saludos



  • En ese caso, @{Elnar}, te recomiendo contactar con soporte desde el siguiente formulario web: https://www.bq.com/es/support/


    Desde allí uno de nuestros técnicos contactará contigo para poder resolver la situación.

    Un saludo.