Mi Bq Aquaris X emite un pitido terrible al reproducir videos



  • Tengo mi Bq Aquaris X desde hace unos meses, no le había dado importancia a este Bug pensando que se solucionaría con alguna actualización, pero no ha sido el caso.


    El pitido me ocurre al reproducir vídeos de youtube, etc (he visto que otras preguntas se quejan de un pitido en los vídeos grabados con la cámara, pero no es mi caso)

    El ruido es terrible y si llevas auriculares puestos, te deja los oídos destrozados por un buen rato. ¿Sabéis como puedo solucionarlo?

    Saludos.



  • ¿Sólo te ocurre en Youtube, o en otras apps multimedia también? Lo ideal para conocer la resolución del problema es acotar las apps en las que ocurre dicho fallo.



  • Que haya observado, también me ocurre con videos incrustados en Facebook, pero posiblemente provienen de youtube tambien...lo observare con mas cuidado ¿se te ocurre que puede estar pasando o como corregirlo?

    Saludos.



  • @{Breikdans}¿ Con que app. ves los videos?



  • Que haya observado, también me ocurre con videos incrustados en Facebook, pero posiblemente provienen de youtube tambien...lo observare con mas cuidado ¿se te ocurre que puede estar pasando o como corregirlo?

    Saludos.


    Hipótesis que se me ocurren:
    -Fallo de hardware en el jack de auriculares.
    -Fallo software en el terminal. Para esto habría que comprobar si en todas las apps ocurre este ruido. Obviamente realizando las pruebas con el móvil "en limpio", es decir, después de haber hecho restauración de fábrica.
    De momento no sé de más. Voy pensando mientras...



  • Muchas gracias Impreza, probaré lo que comentas a ver si sigue pasando. Comento por aquí lo que ocurra...

    Saludos! 🙂



  • Muchas gracias Impreza, probaré lo que comentas a ver si sigue pasando. Comento por aquí lo que ocurra...

    Saludos! 🙂

    De nada 🙂 Prueba a ver si lo que te he comentado funciona...


  • A mi también me ha empezado a pasar hoy, con el mismo modelo. Primero sonaba un pitido como de alarma de un despertador, con el móvil bloqueado. Lo he reiniciado y ha dejado de hacerlo, pero al reproducir vídeos en Facebook ha empezado a emitir pitidos.


    ¿Habéis encontrado alguna solución?

    Gracias 


  • MVP

    Buenas
    Me suena que este es un bug conocido y se está trabajando en su resolución. No se trata de problema de hardware, parece un tema del Webview del sistema (Chrome a partir de Nougat).

    Como mucho, para descartar que sea otra aplicación que esté influyendo, podéis probar en modo seguro, creo que el Factory Reset en este caso es innecesario por el momento @Breikdans

    Saludos