Problema reloj desde actualización Android 7 (Solucionado)



  • Hola! Me he registrado exclusivamente en el foro para dejar constancia de estos bugs, mi A4.5 post actualización es una locura. Lo del reloj y las alarmas es vital para mi.



  • A mi también me pasa lo de la hora, pero a mi no me afecta demasiado porque yo las alarmas no las he usado nunca en un teléfono móvil, pero si reconozco que es un fastidio para quien lo use. Es que no estamos hablando de cosas menores, es que es la hora, una cosa esencial en un teléfono para algunas cosas.



  • Buenas tengo el mismo problema, a ver si podéis encontrar una solución pronto, ya que afecta a las alarmas y es muy importante para mi.

    He probado a restaurar de fábrica y a borrar la cache del reloj pero sigue fallando.

    Por cierto, este error ya lo comenté como beta-tester y se me corrijió automáticamente en la siguiente actualizacion.

    Mi terminal que viene de una versión beta funciona correctamente, pero este que falla es de mi mujer y viene de actualizacion OTA directamente. No se si os puede servir de ayuda.

    Gracias



  • Bien, hice lo de descargar el móvil hasta que se acabara la batería para ver si se arreglaba el tema de la hora. Pues bien, ahora después de 12 horas funcionando el reloj parece ser..... Pero lo que no funciona bien ahora es la batería: se carga y descarga con muchísima rapidez (ahora mismo estaba en un 22% y después de 30 segundos conectado a la red ha llegado al 79%, lo he desconectado y han pasado 10 min y ya ha descendido hasta un 45% sin apenas uso)

    Desde luego, no he tenido tantos problemas con un móvil desde que tengo este BQ Aquaris A4.5



  • Buenas, la semana pasada tuve el mismo problema con el reloj y desde ayer, tras haber dejado que el móvil se apagara por acabarse la batería, parece que eso funciona bien.
    Eso sí esta tarde he comenzado a tener problemas con la bateria, se ha descargado superrapido y cuando lo he conectado a cargador ha pasado en 2 segundos de 1% al 97%.
    Está raro el teléfono......yo no había tenido ningún problema hasta esta última actualización.



  • Buenas.
    Vuelvo a escribir para avisar de que la "aparente solución" de descargar la batería por completo también me ha funcionado, al menos por el momento. Lleva 2 días sin fallar ni una vez que yo me haya dado cuenta (y he estado pendiente) y las alarmas funcionan perfectamente, después de haber estado un par de días en los que fallaba continuamente.
    Y los que comentáis el tema del fallo de batería, haced varios ciclos completos de carga y descarga para calibrarla, porque a mi no me ha dado problemas.
    Un saludo.

    Enviado desde mi Aquaris_A4.5 mediante Tapatalk



  • Hola,

    Me pasa como a InesL: Yo dejé descargar la batería para solucionar el problema de que el reloj se quedaba atascado y desde entonces me va bien el reloj.

    El problema es que después de eso, la batería me ha dado problemas: Estar horas cargando al 1% y de repente pasar al 80%, después pasar al 100% pero al desconectar decir que sólo quedan 2 horas de batería...

    He empezado con los ciclos de calibrado, de momento voy por el segundo y la batería sigue descalibrada. 

    Los que os ha pasado lo mismo, ¿Cuantos ciclos de calibrado habéis tenido que hacer? Gracias! 


  • Buenas.
    Yo también tengo el mismo problema con el reloj.
    Se desajusta algunas veces con la que muestra en el margen superior derecha y a veces la alarma no toca a su hora; lo que da inseguridad.
    Espero que se este estudiando esta incidencia.



  • Cuando dejé descargar la batería del todo y se apagó el móvil, al ponerlo de nuevo a cargar pasó al 100% en menos de media hora. Luego se apagó por quedarse sin carga en unas 10 horas cuando marcaba que tenía todavía un 56% de batería. Volví a cargarlo y esta vez tardó lo normal, unas 2 horas como siempre, y la batería y la carga ya funcionan con normalidad.
    Durante los dos días siguientes no volvió a fallar la hora ni la alarma, pero ha vuelto a fallar; unas veces a los dos días y otras, en una hora se para dos veces. Esta mañana cuando eran las 9;59 se había parado en las 9:40, y mientras miraba la pantalla se puso a las 10:00 y en ese mismo momento se restableció la hora del reloj superior. Se volvió a parar a las 10:04 cuando la pantalla de desbloqueo marcaba ya las 10:28. Ahora, que son las 12:04 coinciden. Es totalmente aleatorio. Dan ganas de tirar el teléfono a la basura y a la dichosa versión 7.0 de android.


  • Moderador

    Buenos días,


    @{Jardin} @{Josro} El tema de batería se esta tratando en el siguiente hilo:


    Si podéis comentar en el para que os podamos ayudar en el sitio correcto.

    Gracias y un saludo.



  • Hola,
    Yo también tengo problemas con el reloj. se queda colgado.



  • Hola.

    Tengo este teléfono móvil y me ocurre el mismo problema desde la actualización a 7.0.
    Este es el más grave de todos.

    • Algunas alarmas no suenan. Aparecen directamente como perdidas.He tenido que pillar un despertador de los de toda la vida porque no me fío ya del teléfono.
    • El reloj de la barra superior (derecha) no se actualiza. Se queda pillado aunque la aplicación reloj (si entras) muestra la hora correcta.
    • Otro tema (no tiene que ver con este hilo y ya tengo un medio apaño). Si tienes silenciados los grupos/conversaciones de WhatsApp, entonces el led de notificación no se enciende. Hay que activar vibración o poner un tono que sea "silencio".
    A ver quién da más porque sólo falta que me falle la batería.

    Por favor BQ, ¡haced algo!

    ¡Gracias!



  • A mí y a 2 amigos más les pasa lo mismo, el reloj de bloqueo de pantalla va bien y el pequeño no...y a veces me suena la alarma y a veces no... Un desastre.



  • Vialma7 dijo:
    Buenas. Vuelvo a escribir para avisar de que la "aparente solución" de descargar la batería por completo también me ha funcionado, al menos por el momento. Lleva 2 días sin fallar ni una vez que yo me haya dado cuenta (y he estado pendiente) y las alarmas funcionan perfectamente, después de haber estado un par de días en los que fallaba continuamente. Y los que comentáis el tema del fallo de batería, haced varios ciclos completos de carga y descarga para calibrarla, porque a mi no me ha dado problemas. Un saludo.

    Enviado desde mi Aquaris_A4.5 mediante Tapatalk

    Retiro lo dicho, hoy me ha vuelto a suceder. No sé si tendrá algo que ver, pero ha sido justo después de activar la multiventana (apenas 1 o 2 minutos después), la cual creo que no activé durante los dos días que estuvo funcionando correctamente. Además ha estado parado durante todo el rato que he tenido la multiventana puesta. Hoy ha fallado dos veces, la que acabo de comentar que me pasó esta mañana y otra vez ahora a media tarde.
    Un saludo.


  • Seguimos sin novedades??
    He estado observando un poco los momentos de cuelgue de la hora, suelen coincidir con una llamada o al usar Internet, si lo reactivas manualmente no da problemas hasta que no utilizas el teléfono o Internet. Espero que a los Administradores les sirva de ayuda.
    Gracias



  • En los dos A4.5 de mis hijos también ocurre: el reloj se para y el despertador no suena.
    Un saludo.



  • Hola. Me sumo al problema. Todo desde que actualicé el teléfono.



  • Hola. A mi también me pasa.
    Pedí una consulta telefónica y el técnico que me atendió me dijo que era necesario restaurar valores de fábrica. Para mí esto es un incordio porque etaré de viaje hasta final de año y no tengo ni mi ordenador personal ni una conexión wifi disponible. Creo haber leído que alguien ya lo ha hecho y el problema persiste. ¿Alguien me podría confirmar que aún restaurando a valores de fábrica no se correige el problema?. Si esto es así, flaco favor me está haciendo el servicio técnico.



  • Hola, 

    Tengo este mismo teléfono móvil y el mismo problema desde la actualización a 7.0. Las alarmas no suenan y aparecen en pantalla como perdidas. El reloj de la barra superior derecha se queda parado mientras la aplicación reloj va con la hora correcta.
    ¡Por favor! - 



  • No hay ninguna información nueva por parte de los programadores de BQ?
    Seguimos con el mismo problema y es bastante problemático.
    He probado a vaciar completamente la batería y a recargarla, y  nose ha solucionado.


    Slds