Ayuda modem 3g ZTE



  • Hola gente como estan?, tengo el siguiente problema: tengo la Edison y le quiero conectar el modem 3g ZTE MF 190. Le deshabilité la opcion que pide PIN y con hyperterminal y el comando AT+ZCDRUN=8 le deshabilité el almacenamiento masivo. Al ingresar ese comando AT+... me da OK. Desconecto, todo bien, pero cuando pongo el modem en la Edison no lo reconoce como tal, dice preparando tarjeta SD, o sea es como si siguiera habilitado el almacenamiento automatico. (En la Edison tengo wifi apagado). Si saco y vuelvo a conectar el modem aparece por u segundo al lado del reloj el icono triangular de la señal de internet pero desaparece enseguida... como si quisiera agarrar el modem pero nada...
    Si alguien me da una ayuda para solucionar esto les agradezco mucho.
    Saludos.



  • Haz lo de nuevo en tu PC, luego con la tablet desactivas el WiFi, apagas la tablet pones el módem y conectas la tablet, luego nos dices...



  • Hola Jaloga, gracias por el dato, lo hice pero no lo reconoce... solo cuando lo desconecto y lo vuelvo a conectar al modem estando la tablet encendida, aparece por un segundo el icono de la señal de internet...
    Gracias igual.



  • Entra aquí http://www.mibqyyo.com/2012/06/configur ... droid-4-0/
    A ver si lo solución as...



  • No hay caso, no logro que lo reconozca....



  • Creo que tendrás que hacerle root



  • Y que logro con hacerle root?, para que sirve?.....



  • [quote="danbor"]Y que logro con hacerle root?, para que sirve?.....[/quote]
    Pues traga algunas costillas como algunas app de pago,
    Debería funciónarte ese modelo es compatible, quizás para la edison no, por eso tendrías que hacer root,
    Sigue de nuevo el historial e intentalo nuevo



  • Por cierto se enciende luz azul? O entra como conectado en la tablet ?



  • Sigue este hilo, viewtopic.php?f=932&p=64573



  • La luz del modem queda en verde encendido, como si estuviese funcionando, pero no lo detecta la tablet... Algo falla con desactivar el almacenamiento masivo, lo cual no lo deja ver como modem....



  • Acabo de probar otro modem HUAWEI E176 le saco el PIN, le deshabilito el almacenamiento masivo y hace lo mismo que con el modem ZTE.... si lo desconecto y conecto al modem sale el icono de la señal por un segundo y vuelve a desaparecer no reconociendo el modem....... NO SE QUE MAS HACER !....
    Creo que debo comprar un router 3g para conectar el modem 3g y asi brindar wifi a la tablet, me parece que no tengo otra opcion :(



  • Hola dambor, te explico como lo realice yo en mi Edison con JB, y un ZTE MF110 (movistar)
    Lo primero que realice es liberar el moden ya que tengo otro operador,
    2-Damos que lo conectas con el cable OTG, lo conecte y espere a que reconociera la Edison el ZTE MF110 ( led color azul), yo no le quite nada solo lo libere para usar con otros operadores, ademas creo que este es mas antiguo.
    3-me pide el PIN, se lo pongo y a esperar unos minutos a que se ponga verde y navegar.
    No hay que hacer nada mas. Un saludo.