Se autoenciende y no pasa del logo android



  • Leyendo todos los hilos estas ultimas 24h, he comprobado que tambien me ha pasado como a otros usuarios,
    En alguna ocasion se me ha reiniciado solo, y cuando he ido  a cogerlo, me pedia el patron pero no el pin,

    Estaba leyendo un pdf y me lo hizo en las narices. No le di mucha importancia y me puse con otras cosas.
    Al rato, al ir de nuevo a por el movil, me lo encuentro con la pantalla de reinicio en negro de android y el nuevo logo bq de los dedos de colores.

    El tema es que pudo estar asi un buen rato sin darme cuenta. Al ver que no avanzaba, apague el movil manteniendo pulsado el boton de apagado/encendido. Cual fue la sorpresa, cuando unos segundos mas tardes, se auto enciende el solo. Y no pasa de dicha pantalla en negro de android.

    Lo he apagado un monton de veces y se sigue encendiendo solo. Pero como no arranca, no puedo hacer nada con el por dentro. Al conectarlo al cargador, la luz roja parpadea muy rapido, pero no hay indicios de que carga.

    Espero su ayuda pronto.

    PD: Vengo del aquarios E6 y despues de 3 años de buen uso lo di por perdido, por algo similiar. Una vez apagado por un susto asi, no volvio a encenderse nunca mas. 


  • MVP

    Hola
    Lo primero, saca cualquier tarjeta SIM/SD que tengas insertada y prueba a ver si arranca. Mantén pulsado power más de 30 segundos por si se ha quedado bloqueado que se pueda reiniciar.

    Si eso no funciona, intenta acceder al menú recovery con las teclas volumen arriba y Power, desde ahí prueba a hacerle un Factory Reset a ver si después arranca sin problemas.

    Saludos



  • willyfog dijo:
    Hola Lo primero, saca cualquier tarjeta SIM/SD que tengas insertada y prueba a ver si arranca. Mantén pulsado power más de 30 segundos por si se ha quedado bloqueado que se pueda reiniciar.

    Si eso no funciona, inyecta acceder al menú recovery con las teclas volumen arriba y Power, desde ahí prueba a hacerle un Factory Reset a ver si después arranca sin problemas.

    Saludos

     Probaré al quitarle la SD, y la sim y todo lo que digais...
    Pero lo dejo muy claro, para mi el movil es un templo. Me cuesta mucho tiempo ponerlo a mi gusto en todo, y cuando digo en todo, es en todos los aspectos.
    Salvo que me de por estrellarlo contra el suelo, porque ninguna otra solucion funciona, no pienso hacer ni factory, ni hard reset, ni de coña (perdonar el lenguaje).
    Reitero que vengo del anterior movil E6 que se me volvio loco despues de una reparacion de pantalla y cambio de ROM, y no volvio a encenderse nunca....Todo esto ya en menos de un año. Algo quemado con este tipo de errores estoy un rato.



  • Bien, despues de estar varias horas, con la pantalla bloqueada, por fin se le ha acabado la bateria.
    Obviamente se ha apagado.

    Lo conecto a la red, y el led rojo parpadea muy rapido y no se pone la pantalla de carga. Al no cargar, tampoco enciende. Ya me direis que hago ahora


  • Banned

    Pués muy a tu pesar, me temo, tienes dos opciones:

    • Dejarlo cargando y si recupera carga intentar entrar en Recovery y hacer un restablecimiento (dicho sea de paso, deberías haberlo intentado antes).
    • Mandarlo al SAT, donde por cumplimiento de la LOPD te lo harán igualmente.

  • MVP

    Tenías que haber pulsado el botón de encendido durante más de 30 segundos como te había indicado. Déjalo cargar durante media hora, quitalo del cargador e intenta lo de los 30 segundos. Si no enciende pulsa volumen abajo, sin soltarlo conecta de nuevo el cargador y verifica si comienza la animación de carga.

    ¿Tenías modificaciones de sistema como almacenamiento interno en la SD o permisos de root?



  • willyfog dijo:
    Tenías que haber pulsado el botón de encendido durante más de 30 segundos como te había indicado. Déjalo cargar durante media hora, quitalo del cargador e intenta lo de los 30 segundos. Si no enciende pulsa volumen abajo, sin soltarlo conecta de nuevo el cargador y verifica si comienza la animación de carga.

    ¿Tenías modificaciones de sistema como almacenamiento interno en la SD o permisos de root?


    Hice todo eso. No paso nada  con lo de los 30 segundos, ni los 40 ni nada. No funciona la opcion de  encender ni con boton volumen arriba ni abajo.

    No tengo el movil rooteado, el sistema jamas lo toco. En la SD solo tenia el lamacenamiento de musica y documentos tipo word, pdf, excel, etc...

    Vuelvo a decir, que no funciona lo de apretar el boton encendido y volumen para acceder al sistema y hacer el reset.

    AL conectarlo ya sea corriente o pc, (obviamente el pc ni lo reconoce) la luz roja parpadea muy rapido, algo se ha conseguido cargar durante la noche, ya que se ha vuelto a autoenceder y sigue bloqueado en la misma pantalla.



    Solo estoy leyendo las tipicas contestaciones de apaga, reinicia, manda al SAT.....No he leido aun ninguna respuesta dandome expliaciones de por que ha pasado esto, cual ha podido ser el detonante, o incluso que hacer en el futuro para que no vuelva a pasar. Nada.
    A ver si algun admin o del servicio tecnico de verdad si digna a contestar y darme soluciones.
    Porque ya pasé por mandar el movil 2 veces al SAT, a quedarme sin movil durante casi mes y medio entre mandalo y vuelvelo a mandar una segunda vez. INTOLERABLE.



  • Te recomiendo que apagado le des a vol + y botón de encendido y cuando salga el logo sueltes y entrará en modo recovery y ahí con las teclas de volumen hasta wipe data /Factory reset si consigues apagarlo y si no al sat



  • Te recomiendo que apagado le des a vol + y botón de encendido y cuando salga el logo sueltes y entrará en modo recovery y ahí con las teclas de volumen hasta wipe data /Factory reset si consigues apagarlo y si no al sat
    Madre mia!!!! aqui no hay emoticono de un "facepalm" como una casa de grande???
    Acaso no leeis? Que no se puede!! Que no deja! Que se como funcionan los moviles! Fue lo primero que intenté!!

    En serio, para volver a recomendarme otro reset, por favor no escribais mas.

  • Administrador