Fallo en led de notificaciones (Solucionado)



  • Hola a todos! Me he comprado un Aquarius U Plus hace poco y no me funciona correctamente el led de notifiaciones. En muchas aplicaciones como Whatsapp , Outlook, Facebook nunca luce al llegar una notificacion. Tengo los leds personalizados por colores y nada. 

    A ver si podeis echarme una mano de porque puede ser.
    Gracias, un saludo.


  • Administrador

    Buenas tardes,


    @SergioMD ¿Puedes indicarnos el número de compilación de tu terminal, por favor? Así podremos saber qué versión del sistema tienes instalada.

    En las app que indicas ¿tienes desactivado el sonido y la vibración por casualidad?

    Un saludo.



  • Hola.

    Compilacion : 2.3.0_20170718-1614

    Si, llevo desactivado sonido y vibración. Asi me ha funcionado en un M5 que he tenido 2 años.

    Gracias, saludos.
    AdrianC dijo:
    Buenas tardes,

    @SergioMD ¿Puedes indicarnos el número de compilación de tu terminal, por favor? Así podremos saber qué versión del sistema tienes instalada.

    En las app que indicas ¿tienes desactivado el sonido y la vibración por casualidad?

    Un saludo.




  • Es posible que tengas bloqueada las notificaciones dentro de información de la aplicación y en "Notificaciónes"


  • Administrador

    Buenas,


    @SergioMD Pero tu Aquaris M5 no dispone de Android Nougat 7.1.1. En esta versión del sistema si desactivamos el sonido y la vibración el led no se enciende.

    Antes de que culpes a BQ te adelanto que este comportamiento es el mismo para el terminal/terminales de referencia en cuanto al funcionamiento de Android se refiere en 7.1.1

    Un saludo.



  • Buenas,

    No he culpado ha nadie, solo he comentado lo que me ocurria a ver si alguien sabia alguna solución. Ya he probado poniendo sonido y funciona correctamente la notificación por led.
    Otra cosa es que hace 2 dias se me actualizó el móvil a número de compilación : 2.3.3_20170831-1536 y he notado que la batería dura muchísimo menos que antes.

    AdrianC dijo:
    Buenas,

    @SergioMD Pero tu Aquaris M5 no dispone de Android Nougat 7.1.1. En esta versión del sistema si desactivamos el sonido y la vibración el led no se enciende.

    Antes de que culpes a BQ te adelanto que este comportamiento es el mismo para el terminal/terminales de referencia en cuanto al funcionamiento de Android se refiere en 7.1.1

    Un saludo.



  • Administrador

    Buenas tardes,


    @SergioMD Ya sé que no lo hiciste, por eso me adelante.

    Me resulta muy difícil comprender por qué ahora notas mayor consumo de batería -en la actualización no se ha modificado nada relacionado con este tema....-.

    Carga tu terminal al 100% y sube las siguientes capturas cuando el dispositivo se encuentre en un porcentaje entre el 10% - 5% :

    -En Ajustes/Batería, una captura que muestre el gráfico y los 3-4 primeros porcentajes de consumo.
    -En Ajustes/Batería/Pantalla, porcentaje de consumo y duración de pantalla activa.
    -En Ajustes/Batería, pulsa sobre el gráfico y realiza otra captura de lo que se muestra en pantalla.
    -En Ajustes/Pantalla/Brillo, una captura donde figure el nivel de brillo.

    Un saludo.



  • Hola!

    He dejado pasar unos das a ver como se comportaba la batería y funciona correctamente igual que antes de la actualización. Debió coincidir el día de la actualización que gastaría mas batería y que el brillo de pantalla estaba mas alto de lo que lo tenía anteriormente.
    Gracias por la respuesta y perdón por las molestias.
    Saludos.
    AdrianC dijo:
    Buenas tardes,

    @SergioMD Ya sé que no lo hiciste, por eso me adelante.

    Me resulta muy difícil comprender por qué ahora notas mayor consumo de batería -en la actualización no se ha modificado nada relacionado con este tema....-.

    Carga tu terminal al 100% y sube las siguientes capturas cuando el dispositivo se encuentre en un porcentaje entre el 10% - 5% :

    -En Ajustes/Batería, una captura que muestre el gráfico y los 3-4 primeros porcentajes de consumo.
    -En Ajustes/Batería/Pantalla, porcentaje de consumo y duración de pantalla activa.
    -En Ajustes/Batería, pulsa sobre el gráfico y realiza otra captura de lo que se muestra en pantalla.
    -En Ajustes/Pantalla/Brillo, una captura donde figure el nivel de brillo.

    Un saludo.



  • Administrador

    Buenas tardes,


    @SergioMD Gracias por avisar. con tu permiso cierro el hilo.

    Un saludo.