Actualización 2.2.0 Nougat para Aquaris X5 Plus



  • Sigue sin saltarme la actualización. Cuando antes me saltaban el primer dia. Alguien mas con el mismo problema?

    Gracias
    Normalmente los servidores de Bq van enviando la actualización de forma escalonada, prueba a entrarcen Ajustes, información del telefono, actualización del sistema y le das actualizar, a ver si te muestra la descarga, saludos


  • Sigue sin saltarme la actualización. Cuando antes me saltaban el primer dia. Alguien mas con el mismo problema?

    Gracias
    Normalmente los servidores de Bq van enviando la actualización de forma escalonada, prueba a entrar en Ajustes, información del telefono, actualización del sistema y le das actualizar, a ver si te muestra la descarga, saludos


  • tomizo dijo:
    Sigue sin saltarme la actualización. Cuando antes me saltaban el primer dia. Alguien mas con el mismo problema?

    Gracias
    Normalmente los servidores de Bq van enviando la actualización de forma escalonada, prueba a entrar en Ajustes, información del telefono, actualización del sistema y le das actualizar, a ver si te muestra la descarga, saludos
    Si, ya lo hago asi y no me salta. Y no me gustaria hacerlo manualmente por metodo de hard reset. Gracias

  • Administrador

    Buenos días, @ulises_31

    Ya seguimos tu caso por mensaje privado, donde me has contactado.

    Paciencia, por favor.

    Un saludo



  • CarlosMA dijo:
    Buenos días, @ulises_31

    Ya seguimos tu caso por mensaje privado, donde me has contactado.

    Paciencia, por favor.

    Un saludo


    gracias era solo por saber si mi caso es aislado.
    Un saludo


  • Administrador

    Buenos días,

    @toneti28, sí.

    @itole, se han metido más mejoras incluidas en Cámara 3 (la cual viene con esta versión preinstalada).

    @davalefer y @usuariobqe54g, comentadlo a nuestros compañeros de Soporte para poder ayudaros: https://www.bq.com/es/support/.

    @frandeox, cuando tengamos la solución, se publicará en la siguiente OTA. Lamentamos las molestias.

    Un saludo



  • A parte del estabilizador de vídeo... Se ha hecho alguna otra mejora en la cámara? Alguno dice que hace mejores fotos en condiciones de poca luz, pero yo no noto absolutamente nada.
    Gracias



  • Actualicé anoche mi Teléfono y tengo problemas para conectar al Wi-fi de mi router.

    He reiniciado ambos dispositivos, he borrado las conexiones y las he vuelto a configurar y no funciona en ninguna de las tres Wifis disponibles. Tengo otros dispositivos conectados correctamente.

    Tampoco funciona por WPS.

    ¿Alguna idea que no sea Reiniciar al modo de fábrica?

    Es frustrante tener que resetear el teléfono cada vez que hago una actualización.

    Por otra parte, si la cámara que trae este modelo es de 16Mp la trasera y 8Mp la delantera, no entiendo por qué la configuración sólo me permite establecerlas en 12 y 4 Megapixels respectivamente.



  • Actualicé anoche mi Teléfono y tengo problemas para conectar al Wi-fi de mi router.

    He reiniciado ambos dispositivos, he borrado las conexiones y las he vuelto a configurar y no funciona en ninguna de las tres Wifis disponibles. Tengo otros dispositivos conectados correctamente.

    Tampoco funciona por WPS.

    ¿Alguna idea que no sea Reiniciar al modo de fábrica?

    Es frustrante tener que resetear el teléfono cada vez que hago una actualización.

    Por otra parte, si la cámara que trae este modelo es de 16Mp la trasera y 8Mp la delantera, no entiendo por qué la configuración sólo me permite establecerlas en 12 y 4 Megapixels respectivamente.

    Lo de la cámara te lo contesto yo. Tienes que poner el formato 4:3 y ya tendrás la máxima resolución.


  • toneti28 dijo:
    Actualicé anoche mi Teléfono y tengo problemas para conectar al Wi-fi de mi router.

    He reiniciado ambos dispositivos, he borrado las conexiones y las he vuelto a configurar y no funciona en ninguna de las tres Wifis disponibles. Tengo otros dispositivos conectados correctamente.

    Tampoco funciona por WPS.

    ¿Alguna idea que no sea Reiniciar al modo de fábrica?

    Es frustrante tener que resetear el teléfono cada vez que hago una actualización.

    Por otra parte, si la cámara que trae este modelo es de 16Mp la trasera y 8Mp la delantera, no entiendo por qué la configuración sólo me permite establecerlas en 12 y 4 Megapixels respectivamente.

    Lo de la cámara te lo contesto yo. Tienes que poner el formato 4:3 y ya tendrás la máxima resolución.
    Sospechaba que sería por eso, gracias por confirmarlo. 


  • @toneti28, has probado a reiniciar en modo seguro? por sivtienes alguna aplicacion que te este causando problemas, echa un vistazo
    http://www.mibqyyo.com/articulos/2014/11/17/modo-seguro/#/vanilla/discussion/embed/?vanilla_discussion_id=0



  • A parte del estabilizador de vídeo... Se ha hecho alguna otra mejora en la cámara? Alguno dice que hace mejores fotos en condiciones de poca luz, pero yo no noto absolutamente nada. Gracias

    Estaría bien si alguien nos pudiera describir las mejoras de la cámara.



  • Las mejoras de cámara por lo que he probado y comparado con su joven hermano Aquaris X es que en exteriores con buena luz se ha igualado mucho con este, diría que el procesado ahora es similar o igual que el X notándose como en las sombras el detalle ya no se difumina tanto como antes, eso si, cuando las condiciones llegan a extremas como por ejemplo una habitación con luz artificial de poca potencia (o iso 1600) el Aquaris X le lleva ventaja (en el X5 Plus hay más grano), pero la verdad me ha sorprendido el salto que ha dado y el parecido con el Aquaris X, sólo tendrían que mejorar lo del slow motion que va a pequeños tirones (ya abrí un hilo del tema).



  • Buenas, actualizado sin ningún problema.

    La nueva cámara genera al hacer fotos una carpeta con el nombre "Camera" cuando antes lo hacia en una con el nombre "Camara"  por lo que ahora tengo dos carpetas donde se me guardan las fotografías, hay alguna posible solución para renombrar "Camera" y evitar mover las fotos de una carpeta a otra. 


  • Banned

    Buenas, actualizado sin ningún problema.
    La nueva cámara genera al hacer fotos una carpeta con el nombre "Camera" cuando antes lo hacia en una con el nombre "Camara"  por lo que ahora tengo dos carpetas donde se me guardan las fotografías, hay alguna posible solución para renombrar "Camera" y evitar mover las fotos de una carpeta a otra. 

    Elimina la nueva, corta la vieja a la misma ubicación y renómbrala, o corta todo el contenido de la vieja a la nueva.



  • Buenas.

    Actualicé mediante hard reset y se quedó el terminal apagado. No hay manera de encenderlo. Se enciende el led de carga pero el terminal no se enciende. Ayuda!!!!



  • Buenas.
    Actualicé mediante hard reset y se quedó el terminal apagado. No hay manera de encenderlo. Se enciende el led de carga pero el terminal no se enciende. Ayuda!!!!
    Presiona power durante 20 o 30 segundos, hasta que sientas una vibracion, otro sistema, presiona power y volumen+ cuando sientas una vibracion suelta las teclas, entras en el recovery, por defecto empezaras desde reboot system now, presiona power y te debe de iniciar, saludos


  • Muchas gracias
    Ya probé eso y nada. También probé con volumen - y power y con todas a la vez, conectado al cargador y sin estarlo. Haga lo que haga no da señales de vida. ¿Alguna idea?



  • Muchas gracias
    Ya probé eso y nada. También probé con volumen - y power y con todas a la vez, conectado al cargador y sin estarlo. Haga lo que haga no da señales de vida. ¿Alguna idea?
    La soluciones para que encienda el telefono son esas, deja dos horas el movil cargando, prueba si acaso con otro cable o cargador y sino enciende tendras q ponerte en contacto con soporte, saludos https://www.bq.com/es/support/


  • Hola buenas.
    Me ha llegado la actualización de Septiembre pero no se descarga.
    Me aparace la notificación de BQService y pone " Pausado. 0% Desgargado "
    Y ahi se queda, hasta que desaparece la notificación, luego vuelve a aparecer y lo mismo.
    Y asi van tres días, lo he intentado casi todo, borrar cache, datos, detener y actualizar BQService, pero sigue igual. Alguna idea al respecto?. Desde la actualización de Junio no he cambiado nada, ni borrar ni instalar aplicaciones, el Acuaris sigue igual pero esta vez aparece lo de " Pausado ".
    Grcias.