Aquaris X se ha apagado y no enciende



  • Buenas, he ido a coger el móvil y está apagado, estaba cuando lo dejé a más del 90% de batería, intento encender y nada, conecto cable de batería y nada... Alguna explicación/solución? Gracias



  • Deja pulsado 30 segundos el botón de encendido.


    Si no funciona, pulsa los 3 botones a la vez durante 30 segundos.



  • Hola el mio tambien se h apagado y ya no enciende ya probe lo de 20 y 30 seg.y nada


  • MVP

    @diana-esther, después de forzar el apagado, ¿has conectado varias horas el cargador de pared?



  • hola,
    Tengo un aquarius x, ayer se apagó , tenia bateria y hoy no puedo encedender. He probado pulsando el boton de encendio, hace que arranca pero nada. Luego pulse los dos botones a la vez durante varios segundos y ahora se ha quedao en un estado FASTBOOT MODE bootlader status _ LOCKED. Que puedo hacer?¿?
    Gracias,


  • MVP

    @luz-pastor pulsa el botón de encendido 30 segundos. Se debería reiniciar, y a partir de ahí, a ver si arranca. En caso de que no arranque, indica por favor qué es lo que hace del modo más descriptivo posible.

    Un saludo



  • Hola, el problema de mi x pro, es que se apaga solo, hizo ahora un año y estoy encantado con el, pero de unas semanas atrás, se apaga. Un saludo


  • MVP

    @oleg dijo:

    Hola, el problema de mi x pro, es que se apaga solo, hizo ahora un año y estoy encantado con el, pero de unas semanas atrás, se apaga. Un saludo

     ¿Se apaga al llegar a algún porcentaje de batería determinado? ¿Lo cargas con el cargador original?

    ¿Cuando lo encuentras apagado te enciende normalmente o tienes que pulsar el botón de encendido mucho tiempo? En caso que tengas que pulsar mucho tiempo, ¿cuánto aproximadamente? ¿Más de 15 segundos?

    Indica por favor el número de compilación que aparece en Ajustes > Sistema > Información del teléfono.

    Saludos



  • Hola, lo cargo con cargador original, cuando veo que se ha apagado, vuelvo a pulsar el botón de encendido el mismo tiempo que necesito para encender normalmente y se enciende con total normalidad, el número de compilación es : 2.7.1_20190513-1448 , gracias. Un saludo


  • Moderador

    Hola, @oleg :

    Puedes probar restableciendo a valores de fábrica desde Ajustes>Sistema>Opciones de recuperación>Borrar todos los datos (recuperar datos de fábrica). Este proceso elimina el contenido del terminal, por lo que te recomendamos guardar los datos que desees previamente. Puedes hacer una copia de seguridad de los datos que quieras con estas indicaciones https://bit.ly/2zeBeHk.

    Un saludo.



  • Ok, muchas gracias. Un saludo



  • Buenas tardes, ayer se me apagó la pantalla por completo de mi móvil después de calentarse hasta tal punto que quemaba. Después de cargarlo lo que ocurría es que la pantalla seguía en negro, pero sí que funcionaban los botones, por lo que he intentado hacer un hard reset esta mañana. Por la tarde ya no funcionaban los botones, y solamente sale el led rojo cuando se está cargando, cosa que lleva haciendo toda la tarde. Me gustaría saber si tiene algún tipo de solución, es un bq aquaris u plus.


  • MVP

    @celia-r-g dijo:

    Buenas tardes, ayer se me apagó la pantalla por completo de mi móvil después de calentarse hasta tal punto que quemaba. Después de cargarlo lo que ocurría es que la pantalla seguía en negro, pero sí que funcionaban los botones, por lo que he intentado hacer un hard reset esta mañana. Por la tarde ya no funcionaban los botones, y solamente sale el led rojo cuando se está cargando, cosa que lleva haciendo toda la tarde. Me gustaría saber si tiene algún tipo de solución, es un bq aquaris u plus.

    Foro equivocado, este es del Aquaris X. Te aconsejo que lo reportes en el foro correspondiente a tu modelo.

     Saludos



  • intento encender el telefono y sale todo eso de aquaris y todo pero de repente pone apagando...


  • MVP

    @basical, ¿qué has hecho antes de que apareciera el fallo? ¿Tu modelo es un Aquaris X?


  • Administrador

    Hola @basical

    Deja el móvil cargando durante media hora y vuelve a intentarlo.

    Si sigue igual, prueba otro cargador y otro cable también.

    Un saludo



  • @mimecar
    El modelo es un aquarix pro y hace un tiempo dejo de funcionar, y nada mas encenderlo se apagaba, intento acceder al recovery para hacerle un hardreset pero esta el bootloader bloqueado, así que contacte con bq, bueno lo intente pero no me responden ya van dos llamadas que me deberían haber hecho pero nada solo quiero el archivo para mi numero de serie


  • Administrador

    Hola @basical

    Los métodos de solicitud para el JSON los tienes en el banner superior.

    Facilítame tu número de serie por chat privado para revisar lo ocurrido con tus solicitudes de llamada.

    Un saludo



  • Buenas tardes,

    Tengo un Bq aquaris x pro hace un año y dos meses, el problema es que se me apagó de buenas a primeras y ahora al encenderlo se queda colgado en la primera pantalla Aquaris x, todo el rato.

    ¿Que puedo hacer?


  • Administrador

    Hola @Cathysl

    Prueba a realizar un factory reset: https://www.bq.com/es/realiza-un-factory-reset-a-tu-dispositivo

    Si sigue igual, puedes probar haciendo un Hard Reset para descartar un fallo hardware.

    Si sigue fallando, tendremos que revisarlo en el SAT, para ello o solicita una llamada desde https://www.bq.com/es/support/call-request-options o enviarme por chat privado los siguientes datos para ayudarte:

    • Nombre y apellidos
    • Correo electrónico
    • Teléfono de contacto
    • Número de serie del móvil

    Un saludo