Problemas cámara



  • Muy buenas Bqeros! Compré hace una semana el BQ Aquaris x pro, sobretodo por su cámara pero..
    Tengo varios problemas respecto ella

    En los vídeos el ruido se nota muchísimo (en los bordes) en interiores siempre y exteriores de noche, y de dia en zonas donde la luz no es blanca.
    Vengo de un bq m5 el cual tenía 0 ruido tanto de noche como de dia y en la máxima oscuridad. Por eso me extraña tanto.

    En las fotos el problema es el suvizado (efecto ¿acuarela?) cuando no es un luz fuerte/luminosa , y en interiores el objeto se ve bien pero no detallado.

    He probado otras apps de camara e igual pasa, he probado a borrar la app, el caché y los datos, restaurado valores y no obtengo mejoría.
    Los ajustes son los de mayor calidad: 4:3, 12 mp, jpeg, calidad alta, pero pasa con todas las configuraciones..

    Y otro problema es el estabilizador, lo activo y no funciona, solamente puedo estabilizar el vídeo una vez hecho, editando (icono del lápiz) y dándole a estabilizar.

    Gracias a todo por las respuestas!


  • Administrador

    Buenas tardes, @ricardo1993

    Gracias por tu valoración.

    Respecto al ruido en los vídeos es algo en lo que actualmente estamos trabajando y esperamos mejorar en próximas versiones.

    Respecto al efecto acuarela, es un poco más complicado ya que estamos tratando de ajustar el punto intermedio en el que en todas las condiciones la fotografía que saque sea la correcta, con el menor ruido posible y sin crear lo más posible ese efecto. Estamos trabajando también sobre esto para suavizar la fotografía y mejorarla en futuras versiones.

    Respecto a las fotos en interiores, ¿has probado a pulsar sobre el objeto a enfocar? Es posible que si hay varios objetos a diferentes distancias el móvil no pueda priorizar el que deseas.

    Respecto al estabilizador, el funcionamiento es 100% correcto. ¿no te funciona el estabilizador de vídeo Vidhance? Revisa que tengas la app de Cámara actualizada a la última versión y el móvil a la versión última también.

    Puedes comprobar si está activo ya que al usarlo el vídeo hace un pequeño zoom, en diferencia de cuando no está activado.

    Un saludo



  • Gracias por la rápida respuesta Carlos.

    El estabilizador acaba de funcionar, he tenido que borrar caché y funciona , hay alguna resolución o cantidad de fps donde se note más el estabilizador?

    Por lo demás supongo que tocará esperar a próximas actualizaciones y mejoras, el efecto acuarela del cual me quejo no es cuando hay objetos más cerca o más lejos , es por ejemplo a una pared dónde hay varios cuadros, no salen detallados, supongo que es así.
    Lo que más me fastidia es el tema ruido en vídeos, pero si estáis trabajando en ello, a esperar.

    Por lo demás genial! Un saludo y gracias!


  • Administrador

    Buenos días, @Ricardo1993

    El estabilizador funciona igual independientemente de los FPS o resolución.


    A lo que me refería con objetos más cerca o lejos es a mostrarlos detallados, puede ser porque esté algo desenfocado.

    Además de ello, dependiendo de como se esté tomando la fotografía es importante tener el terminal lo más quieto posible (si se usa HDR/HDR+, modo manual con alguna modificación personalizada, etc...).

    Un saludo