El extrusor se atasca constantemente



  • Buenas!


    Acabo de montarme mi primera impresora 3D y parece que algo en el extrusor no funciona correctamente, cada vez que intento imprimir algo el extrusor se ataca. 

    Navegando por internet encontré una pieza que ayudaba a evitar atascos aunque no ha sido de gran utilidad puesto que los atascos no han cesado.

    Lo más extraño es que cuando parece que el extrusor ha cogido bien el filamento de PLA éste se atasca al poco. La impresión no suele pasar de este estado



    Aquí podéis ver el último de los atascos...



    ¿Alguien sabe qué puedo hacer?


  • MVP

    Qué cantidad de retracción y a qué velocidad tienes el slicer?
    A qué temperatura imprimes?



  • Buenas, a mi me pasa lo mismo, desde que la compré nunca he conseguido que pasen 15 minutos de impresión, os comento las condiciones:

    1.- Ninguno de los ventiladores funciona, ¿Es normal?
    2.- Uno de los cables de fin de carrera estaba mal asi que lo cambie y ahora va perfectamente.
    3.- Uso el ultimaker Cura 4 y elijo la BQ Hephestos Iprusa 3 porque no aparece la Hephestos a secas, he mirado todos los json y parece que es el que hay que usar.
    4.- He alineado la entrada de hilo y entra perfectamente en la boquilla.
    5.- He probado 3 hilos diferentes de diferentes compras y en todas me pasa lo mismo.
    6.- He probado con 190, 200, 205 y 220 siempre me pasa lo mismo.
    7.- la he actualizado el ultimo firmware que salió.

    Y he probado variar las opciones de impresión de relleno y demás. Con la laca se adhiere perfectamente.

    Pero nada no lo consigo, me paso las horas desmontando el extrusor y quitando el filamento, acaba uno cansado. Es como que en cierto momento se revira el hilo y se enrolla ¿Alguna idea de como arreglarlo?


  • Moderador

    Hola, @juanpablogc

    Mándame un mensaje privado con el número de serie de tu impresora y revisamos tu caso.

    Un saludo.