Problemas de conectividad Bluetooth y Chromecast



  • Buenas


    Hace poco cambié mi M5 por un X mediante una oferta de renove que me hicieron desde BQ al averiarse el M5 (con el que estaba muy contento), y la verdad es que estoy detectando al X una serie de problemas que, para el uso que le doy al movil, lo hacen bastante peor al que tenía antes.

    En este debate quiero enfocarme basicamente en la conectividad de Bluetooth y Chromecast.

    Respecto al bluetooth, decir que estoy encontrando bastante problemas para que se me conecte el telefono de manera automática al parrot de mi coche, tal y como lo hacía el M5. Yo siempre llevo el bluetooth abierto porque uso un smartwatch que va linkado al móvil, y con el M5, siempre quie me subía a mi coche era automático que el 100% de las veces se me conectaba al parrot. Lo mismo con otros dispositivos guardados como unos auriculares bluetooth, etc. Ahora, a veces deja de hacerlo, e incluso para el samsung gear (el smartwatch), muchas veces me da problemas y tengo que reiniciar la app de gear para que vaya si por algún motivo se desconectan.

    Por otro lado, lo que me pasa con chromcast es bastante más molesto. Si casteo lo que sea, y luego al movil le apago la pantalla, en cuestión de segundos pierdo la conexión entre el móvil y el chromecast (a veces perdiendo la señal de la TV y teniendo que volver a cargar el video). Me pasa con todas las apps con las que casteo (youtube, plex, spotify, etc.), e incluso cuando especifico en optimización de batería que a dichas apps no se les aplique la optimización. 

    ¿A alguien le ocurre algo similar?

    Saludos



  • Buenas

    Hace poco cambié mi M5 por un X mediante una oferta de renove que me hicieron desde BQ al averiarse el M5 (con el que estaba muy contento), y la verdad es que estoy detectando al X una serie de problemas que, para el uso que le doy al movil, lo hacen bastante peor al que tenía antes.

    En este debate quiero enfocarme basicamente en la conectividad de Bluetooth y Chromecast.

    Respecto al bluetooth, decir que estoy encontrando bastante problemas para que se me conecte el telefono de manera automática al parrot de mi coche, tal y como lo hacía el M5. Yo siempre llevo el bluetooth abierto porque uso un smartwatch que va linkado al móvil, y con el M5, siempre quie me subía a mi coche era automático que el 100% de las veces se me conectaba al parrot. Lo mismo con otros dispositivos guardados como unos auriculares bluetooth, etc. Ahora, a veces deja de hacerlo, e incluso para el samsung gear (el smartwatch), muchas veces me da problemas y tengo que reiniciar la app de gear para que vaya si por algún motivo se desconectan.

    Por otro lado, lo que me pasa con chromcast es bastante más molesto. Si casteo lo que sea, y luego al movil le apago la pantalla, en cuestión de segundos pierdo la conexión entre el móvil y el chromecast (a veces perdiendo la señal de la TV y teniendo que volver a cargar el video). Me pasa con todas las apps con las que casteo (youtube, plex, spotify, etc.), e incluso cuando especifico en optimización de batería que a dichas apps no se les aplique la optimización. 

    ¿A alguien le ocurre algo similar?

    Saludos
    ¿Tienes la úlitma versión del firmware? Si la tienes, prueba a restablecer los ajustes de red y a probar a ver si sigue reproduciéndose el problema. Para hacer eso ve a Ajustes->Más->Restablecer ajustes de red. Esto borrará todas las claves Wifi y Bluetooth que tengas, sin embargo, se podría solucionar con eso algún problema que tengas con la conectividad Wifi o Bluetooth.


  • Gracias, de momento parece que me va algo mejor. En el chromecast de momento no se me ha desconectado. Luego probaré con el parrot



  • Gracias, de momento parece que me va algo mejor. En el chromecast de momento no se me ha desconectado. Luego probaré con el parrot
    Bueno, al menos ya se ha avanzado algo... Prueba también si tienes la oportunidad con otros dispositivos Bluetooth a ver si se empareja correctamente.


  • Hola pues resulta que yo tengo mi aquaris xpro y me está dando el mismo problema con el Parrot ck3100 de mi coche y el bluetooth. Ya me he puesto en contacto con soporte técnico y la solución que me dan no me sirve(hacer un Factory reset) y he estado intentando buscar solución por medio de este foro y otros lados y por más que intento no encuentro una solución definitiva ya que a veces me detecta el dispositivo y otras no. Creo que bq debe tomar en consideración este asunto y arreglarlo con alguna actualización o dándonos una solución definitiva y no estar dando palos de ciego. Espero que entre todos podamos arreglar este problema común. Saludos



  • Hola pues resulta que yo tengo mi aquaris xpro y me está dando el mismo problema con el Parrot ck3100 de mi coche y el bluetooth. Ya me he puesto en contacto con soporte técnico y la solución que me dan no me sirve(hacer un Factory reset) y he estado intentando buscar solución por medio de este foro y otros lados y por más que intento no encuentro una solución definitiva ya que a veces me detecta el dispositivo y otras no.
    Como consejo podría decirte que actualizases el ck3100 a la última versión del firmware disponible... Pero ten en cuenta que es un dispositivo bastante antiguo, el cual puede tener problemas para la conexión con los dispositivos más recientes.

  • Baneado

    Además de tenerlo actualizado, si lo reinicias para eliminar todos los emparejamientos previos, mejor que mejor y entonces intenta, después de eliminarlo del móvil también, un nuevo emparejamiento, recuerda que no basta con buscarlo, el Parrot tiene que estar en modo "pairing" o emparejamiento.



  • Bueno, pues he seguido probandolo hoy, y ya me está dando otra vez los mismos problemas con el chromecast...



  • Bueno, pues he seguido probandolo hoy, y ya me está dando otra vez los mismos problemas con el chromecast...
    Haz copia de seguridad de todo. La solución más rápida a probar (y bastante bestia) es la del Hard Reset vía BQ Flash Firmware Tool con los archivos correspondientes a tu terminal. Esto instalaría el firmware de forma limpia. Si el firmware del Chromecast también está actualizado el problema va más con el software del terminal en cuestión. Si haces mirroring con la opción de Enviar Pantalla activa, ¿te funciona?


  • Si me funciona. Si tengo la pantalla ddl móvil encendida va bien, el problema es cuando envio algo y apago la pantalla (o se apaga sola porque no lo estoy usando), la reproducción sigue, pero si quiero usarlo como mando tengo que volver a sincronizarlo cada vez



  • Si me funciona. Si tengo la pantalla ddl móvil encendida va bien, el problema es cuando envio algo y apago la pantalla (o se apaga sola porque no lo estoy usando), la reproducción sigue, pero si quiero usarlo como mando tengo que volver a sincronizarlo cada vez
    Veamos. Por ejemplo, estás en la app YouTube viendo vídeos en streaming con la pantalla apagada. Cuando la enciendes para cambiar de vídeo se pierde la conexión con el Chromecast, ¿cierto? Entonces queda algo más acotado el problema. Si esto no te ocurre en otras aplicaciones que usan también Chromecast, el problema viene de la aplicación que uses en cuestión.


  • Relacionado con este post, compré el bq aquaris X para jugar con el accesorio pokemon go plus. Conecta rápido y sin problemas, el funcionamiento mientras la pantalla está encendida es el esperado, aun y teniendo el juego en segundo plano, sigue funcionando perfecto. Ahora bien, en cuanto la pantalla se bloquea el accesorio hace unos parpadeos en color rojo periódicamente cada varios minutos, y deja de funcionar correctamente.

    Para tener otro Bq de referencia, mi novia usa el mismo accesorio y no tiene este problema cuando bloquea la pantalla, su móvil es el Aquaris U plus.

    Pokemon Go Plus utiliza bluetooth LE. Me consta que hay una capa de Bq que controla directamente el funcionamiento de este, ya que cuando compré el dispositivo no pude sincronizarlo hasta que apliqué una actualización de firmware.

    A pesar de que la recomendación fácil es resetear todo lo que se pueda, os diría que esto es un problema del software del dispositivo que parece afectar a la conectividad bluetooth LE con pantalla bloqueada.

    Si desde el departamento de soporte sois capaces de hacer funcionar un bq aquaris X con el bluetooth LE y un dispositivo conectado con la pantalla apagada, yo me callo y lo reseteo todo ahora mismo.


  • Administrador

    Buenos días, @iguerrero

    Muchas gracias por tu información.

    A este respecto, por un caso que ha aparecido no podemos decir que haya un programa del software del dispositivo....

    Hemos realizado pruebas del funcionamiento reproduciendo música por bluetooth a altavoces y coches y el funcionamiento es correcto en todo momento con la pantalla apagada y encendida.

    ¿En el U Plus de tu novia tiene instalada la versión 7.1.1 de sistema?

    Vamos a verificar qué puede causarlo antes de ofrecer conclusiones precipitadas....

    Un saludo



  • impreza233 wrote:

    Si me funciona. Si tengo la pantalla ddl móvil encendida va bien, el problema es cuando envio algo y apago la pantalla (o se apaga sola porque no lo estoy usando), la reproducción sigue, pero si quiero usarlo como mando tengo que volver a sincronizarlo cada vez

    Veamos. Por ejemplo, estás en la app YouTube viendo vídeos en streaming con la pantalla apagada. Cuando la enciendes para cambiar de vídeo se pierde la conexión con el Chromecast, ¿cierto? Entonces queda algo más acotado el problema. Si esto no te ocurre en otras aplicaciones que usan también Chromecast, el problema viene de la aplicación que uses en cuestión.
    Buenas, pues no se si se acota, porque me pasa con todas las apps que tienen la habilidad de castear (el icono de la pantallita esa): YouTube, Plex, SeriesDroid, PelisDroid, etc.



  • impreza233 wrote:
    Si me funciona. Si tengo la pantalla ddl móvil encendida va bien, el problema es cuando envio algo y apago la pantalla (o se apaga sola porque no lo estoy usando), la reproducción sigue, pero si quiero usarlo como mando tengo que volver a sincronizarlo cada vez
    Veamos. Por ejemplo, estás en la app YouTube viendo vídeos en streaming con la pantalla apagada. Cuando la enciendes para cambiar de vídeo se pierde la conexión con el Chromecast, ¿cierto? Entonces queda algo más acotado el problema. Si esto no te ocurre en otras aplicaciones que usan también Chromecast, el problema viene de la aplicación que uses en cuestión.
    Buenas, pues no se si se acota, porque me pasa con todas las apps que tienen la habilidad de castear (el icono de la pantallita esa): YouTube, Plex, SeriesDroid, PelisDroid, etc.
    Si te pasa con todas, obviamente, no es tema de una aplicación, sino de algún fallo de software del terminal. Dicho fallo podría resolverse con un Factory o un Hard Reset para así recuperar el correcto funcionamiento en este sentido...


  • impreza233 wrote:
    Buenas, pues no se si se acota, porque me pasa con todas las apps que tienen la habilidad de castear (el icono de la pantallita esa): YouTube, Plex, SeriesDroid, PelisDroid, etc.
    Si te pasa con todas, obviamente, no es tema de una aplicación, sino de algún fallo de software del terminal. Dicho fallo podría resolverse con un Factory o un Hard Reset para así recuperar el correcto funcionamiento en este sentido...
    Hay alguna manera de recuperar las apps que tengo instaladas sin tener que instalarlas todas de cero?



  • impreza233 wrote:
    Buenas, pues no se si se acota, porque me pasa con todas las apps que tienen la habilidad de castear (el icono de la pantallita esa): YouTube, Plex, SeriesDroid, PelisDroid, etc.

    Haciendo copia de seguridad de las mismas con un explorador de archivos hacia una tarjeta SD, o, incluso, haciendo copia de seguridad del terminal en Google, la cual, copiará la configuración de dichas aplicaciones.


  • Buenos días, @iguerrero

    Muchas gracias por tu información.

    A este respecto, por un caso que ha aparecido no podemos decir que haya un programa del software del dispositivo....

    Hemos realizado pruebas del funcionamiento reproduciendo música por bluetooth a altavoces y coches y el funcionamiento es correcto en todo momento con la pantalla apagada y encendida.

    ¿En el U Plus de tu novia tiene instalada la versión 7.1.1 de sistema?

    Vamos a verificar qué puede causarlo antes de ofrecer conclusiones precipitadas....

    Un saludo

    Ojo! Los dispositivos que reproducen música no suelen usar bluetooth LE. De hecho te puedo confirmar que las conexiones bluetooth normales funcionan bien, yo mismo uso altavoces bluetooth casteando spotify con la pantalla bloqueada.

    https://www.google.es/amp/s/hipertextual.com/2013/12/que-es-bluetooth-le/amp

    Saludos!



  • Buenas tardes, creo que el tema del bluetooth no es del movil, sino del cacharro del coche, yo tengo unos manos libres bluetooth Sony y siempre que activo el bluetooth se conecta del tirón sin hacer nada más, así que me decantaría por eso.


    El tema del chromecast... es raro, tampoco entiendo bien el problema que tienes, pero el chromecast tanto con youtube u otra aplicación de streaming de video... lo que haces al mandar contenido, o lo que hacen los cacharros es enviar la dirección a la cual el chromecast debe conectar para reproducir, no se si me explico, tu desde tu móvil no envias el video en sí, solamente envias el "http://www.youtube.com/............." entonces chromecast sabe que debe ir a esa página en cuestión y reproducir lo que en ella se encuentre, así que es extraño que al apagarse la pantalla del teléfono se corte chromecast, es más, yo a veces mando algo desde el ordenador y mientras la tele reproduce puedo reiniciar el ordenador sin que el vídeo se corte (mientras chromecast esté conectado al router y este tenga conexión a internet, todo va fluyendo) y lo mismo pasa con los demás dispositivos, mandas algo, y mientras la tele reproduce puedes reiniciarlos sin que se corte el video



  • Si, el tema es que se desincroniza, y si por ejemplo quiero darle al pausa tengo que emparejar otra vez, lo mismo no engancha, etc. También si se corta la conexión al principio del video se cae.

    De todos modos he estado haciendo pruebas y creo que el problema me lo da mi red wifi y el repetidor que uso. Como lo compré un poco antes de adquirir el bq x creía que podía ser el móvil.

    Pero haciendo cambios en la red del repetidor para que no comparta nombre con la del router parece que la red es más estable, aunque el problema es que la del repetidor se cae dd vez en cuando, y como tengo el móvil en esa, de ahí vienen las desincronizaciones (el chromecast está en la del router que es más débil pero no se cae)