ERROR AQUARIS M5.5 NO INICIA NI APAGA



  • Buenas a todos.

    Mi problema es el siguiente:
    Ayer por la noche estaba usando el móvil (quizá error por mi parte, pero lo he hecho mas veces y no ha pasado nada) cargando y con muy poca batería, como con el 3% o así, y de pronto se me colgó.
    Apagué la pantalla y ya no volvió a encenderse.
    Intenté apagar el terminal y tampoco me deja (apretando durante muuuuuchos segundos el botón de encendido).
    Este modelo tiene la batería pegada al teléfono, por lo que tampoco he podido apagarlo así)
    Por si sirve de algo, cada vez que mantengo el botón de encendido presionado, el LED parpadea en rojo, pero ni se enciende la pantalla ni se apaga el terminal.
    Esto lo estoy escribiendo por la tarde del día siguiente, y mi esperanza era que se quedara sin batería y se apagara, pero no, sigue aguantando, extrañamente.
    Espero que alguien sepa que le pasa, porque no me apetece en absoluto llevarlo al SAT para que le hagan un Hard Reset.
    Gracias anticipadas


  • MVP

    ¿Ya has forzado el apagado manteniendo pulsados los botones de encendido, subir volumen y bajar volumen 20 segundos?



  • Acabo de probarlo de nuevo, porque ya lo había hecho, pero por si acaso, y nada, no funciona.
    Lo único que hace cada vez que mantengo un botón apretado es parpadear el LED


  • MVP

    Lo primero es forzar el apagado (esa es una de las combinaciones). Con el teléfono apagado conecta el cargador de pared y deja que cargue un par de horas. Si no tiene carga (el LED parpadea) no se encenderá.



  • Lo primero es forzar el apagado (esa es una de las combinaciones). Con el teléfono apagado conecta el cargador de pared y deja que cargue un par de horas. Si no tiene carga (el LED parpadea) no se encenderá.
    El problema es que no está apagado, no me deja apagarlo, parpadea el LED pero el terminal no reacciona de ninguna manera, ni vibra, ni se ilumina la pantalla, ni suena ni nada.

  • MVP

    ¿Cómo sabes que el teléfono no está apagado? No tiene que hacer nada cuando fuerzas el apagado.



  • Porque cuando se apaga vibra, y no lo hizo, es que ni me aviso de que se apagaría, ademas de que cuando el telefono esta apagado, no parpadea el LED si lo presiono, nunca me habia pasado


  • MVP

    Si se ha quedado bloqueado el SoC y fuerzas el apagado no tiene que vibrar ni avisar. El LED parpadea cuando el teléfono no tiene suficiente batería para encenderse. Mientras no supere un mínimo de carga no responderá al botón de encendido.



  • Parece lo que dices, que no tiene carga suficiente siquiera para iniciar.
    Acabo de ponerlo a cargar, y el LED esta encendido en rojo, sin parpadear. 
    No voy a probar a encenderlo hasta dentro de un par de horas a ver que tal. 
    Cuando pasen las dos horas y pruebe a ver, posteo lo que sea, para bien o para mal. 
    Gracias de antemano mimecar

  • MVP

    Deja que cargue un par de horas con el cargador de pared. Si la carga de la batería baja de un umbral, el teléfono no reacciona. Puede tardar un rato en reaccionar pero en un par de horas ya te debería dejar encenderlo.



  • Eso haré.
    Gracias por las rápidas respuestas