Google play crashea (solucionado)



  • Buenas tardes. Tengo problemas para acceder a Google aplay store para realizar pagos desde otras aplicaciones; la aplicación Google play store crashea y se cierra.

    Es decir, intento comprar algo desde otra aplicación y cuando va a abrirse Google aplay store para realizar el pago, sale el mensaje "Google play store se ha cerrado. Volver a abrir", pero al darle a esta última opción no se abre nunca. No tengo forma de realizar el pago.

    Resulta muy molesto ya que no puedo realizar micropagos en las aplicaciones de ninguna manera.


    Terminal 100% actualizado, ya he probado reiniciando aplicaciones y también el dispositivo.

    Un saludo.


  • Administrador

    Buenos días,

    Tenemos reportado que Play Store ha tenido algunos fallos en estos últimos días.

    ¿Has vuelto a probar?

    Un saludo



  • Hola buenos días,
    Tengo el mismo problema q el compañero desde esta mañana. Mi mujer tiene un x5 Plus y le funciona sin ningún problema. He borrado cache, desinstalado actualizaciones de la aplicación, he reiniciado el teléfono y nada sigo con el problema. El teléfono está actualizado al 100%.
    Un saludo.



  • Mismo problema desde ayer por la mañana.


  • Administrador

    Buenos días,

    Acceded a Play Store, entrad en Ajustes y verificad al final del todo si aparece el terminal como Certificado.

    Un saludo



  • Hola buenos días,
    No deja entrar en Play atore se cierra la aplicación. Se puede verificar desde otro lado?
    Un saludo.



  • Hola,
    Pude verificar q el dispositivo y sí lo está, desisntalando y volviendo a instalar la aplicación, hasta q la he cerrado y la he vuelto abrir y otra vez da el error "La aplicación google play ha dejado de funcionar" y se cierra. Quiero decir también q el este error me ha dado a partir de ayer por la mañana sin hacer ningún cambio en el sistema.No he instalado nada, no se ha actualizado nada. El teléfono tiene el último fireware y todas las aplicacines estaban actualizadas al día anterior.
    Un saludo.



  • Hola,
    Pude verificar q el dispositivo y sí lo está, desisntalando y volviendo a instalar la aplicación, hasta q la he cerrado y la he vuelto abrir y otra vez da el error "La aplicación google play ha dejado de funcionar" y se cierra. Quiero decir también q el este error me ha dado a partir de ayer por la mañana sin hacer ningún cambio en el sistema.No he instalado nada, no se ha actualizado nada. El teléfono tiene el último fireware y todas las aplicacines estaban actualizadas al día anterior.
    Un saludo.
    Es posible también que Google la haya liado en alguna actualización de la aplicación Google Play Store. En ese caso, lo único sería esperar a que se actualizase dicha app para que se solventase el problema...


  • Hola,
    Pude verificar q el dispositivo y sí lo está, desisntalando y volviendo a instalar la aplicación, hasta q la he cerrado y la he vuelto abrir y otra vez da el error "La aplicación google play ha dejado de funcionar" y se cierra. Quiero decir también q el este error me ha dado a partir de ayer por la mañana sin hacer ningún cambio en el sistema.No he instalado nada, no se ha actualizado nada. El teléfono tiene el último fireware y todas las aplicacines estaban actualizadas al día anterior.
    Un saludo.
    Es posible también que Google la haya liado en alguna actualización de la aplicación Google Play Store. En ese caso, lo único sería esperar a que se actualizase dicha app para que se solventase el problema...
    Hola ya lo tengo solucionado.
    Tuve q borrar datos de servicios de de google play store, google play store, borrar cuenta de gmail volver a meter cuenta y parece q vuelve a funcionar.
    Un saludo y gracias


  • pcruiz dijo:
    Hola,
    Pude verificar q el dispositivo y sí lo está, desisntalando y volviendo a instalar la aplicación, hasta q la he cerrado y la he vuelto abrir y otra vez da el error "La aplicación google play ha dejado de funcionar" y se cierra. Quiero decir también q el este error me ha dado a partir de ayer por la mañana sin hacer ningún cambio en el sistema.No he instalado nada, no se ha actualizado nada. El teléfono tiene el último fireware y todas las aplicacines estaban actualizadas al día anterior.
    Un saludo.
    Es posible también que Google la haya liado en alguna actualización de la aplicación Google Play Store. En ese caso, lo único sería esperar a que se actualizase dicha app para que se solventase el problema...
    Hola ya lo tengo solucionado.
    Tuve q borrar datos de servicios de de google play store, google play store, borrar cuenta de gmail volver a meter cuenta y parece q vuelve a funcionar.
    Un saludo y gracias
    Perfecto pues 🙂 Me alegro de que se haya solucionado tu problema. Esta solución valdrá también para otros usuarios que tienen el mismo problema.


  • Yo lo he solucionado forzando la detención de la app Google Play, e inhabilitado la aplicación y se han desinstalado las actualizaciones. De esta manera la versión que tengo ahora es la 7.8.16.



  • No he dicho nada. Con esa versión de la app también se cierra.



  • No he dicho nada. Con esa versión de la app también se cierra.
    Intenta hacer lo que ha dicho el compañero @pcruiz para ver si se resuelve el tema.


  • No he dicho nada. Con esa versión de la app también se cierra.
    Intenta hacer lo que ha dicho el compañero @pcruiz para ver si se resuelve el tema.
    Lo hice también eso. Me ha estado funcionando un par de horas. No sé es algo raro. Ahora me ha vuelto a fallar.


  • No he dicho nada. Con esa versión de la app también se cierra.
    Intenta hacer lo que ha dicho el compañero @pcruiz para ver si se resuelve el tema.
    Lo hice también eso. Me ha estado funcionando un par de horas. No sé es algo raro. Ahora me ha vuelto a fallar.
    Entonces parece ser un fallo del firmware. Es bueno reportar ese tipo de problemas, para que puedan ser solucionados en firmwares posteriores.


  • No he dicho nada. Con esa versión de la app también se cierra.
    Intenta hacer lo que ha dicho el compañero @pcruiz para ver si se resuelve el tema.
    Lo hice también eso. Me ha estado funcionando un par de horas. No sé es algo raro. Ahora me ha vuelto a fallar.
    Otro detalle q he notado es cuando vuelvo hacer todo el proceso funciona hasta q cierro la aplicación o cuando hago una instalación de otra aplicación. Todos estos detalles se los puedo mandar a algún administrador, servicio técnico...?


  • No he dicho nada. Con esa versión de la app también se cierra.
    Intenta hacer lo que ha dicho el compañero @pcruiz para ver si se resuelve el tema.
    Lo hice también eso. Me ha estado funcionando un par de horas. No sé es algo raro. Ahora me ha vuelto a fallar.
    Otro detalle q he notado es cuando vuelvo hacer todo el proceso funciona hasta q cierro la aplicación o cuando hago una instalación de otra aplicación. Todos estos detalles se los puedo mandar a algún administrador, servicio técnico...?
    Mándalo por privado a un moderador. Cuantos más detalles des, mejor todavía.


  • No he dicho nada. Con esa versión de la app también se cierra.
    Intenta hacer lo que ha dicho el compañero @pcruiz para ver si se resuelve el tema.
    Lo hice también eso. Me ha estado funcionando un par de horas. No sé es algo raro. Ahora me ha vuelto a fallar.
    Otro detalle q he notado es cuando vuelvo hacer todo el proceso funciona hasta q cierro la aplicación o cuando hago una instalación de otra aplicación. Todos estos detalles se los puedo mandar a algún administrador, servicio técnico...?
    Mándalo por privado a un moderador. Cuantos más detalles des, mejor todavía.
    Ok gracias. De todas formas estoy probando ahora con otra cuenta de Gmail y de momento no.me falla. Lo q no entiendo es porque con mi cuenta, q llevo ya varios teléfonos y con este 3 días y sin problemas, de la noche a la mañana falla sin haber echo ningún cambio en cuenta, voy a esperar el día de hoy haber q pasa. Gracias de todas formas. Cualquier cambio comento.


  • No he dicho nada. Con esa versión de la app también se cierra.
    Intenta hacer lo que ha dicho el compañero @pcruiz para ver si se resuelve el tema.
    Lo hice también eso. Me ha estado funcionando un par de horas. No sé es algo raro. Ahora me ha vuelto a fallar.
    Otro detalle q he notado es cuando vuelvo hacer todo el proceso funciona hasta q cierro la aplicación o cuando hago una instalación de otra aplicación. Todos estos detalles se los puedo mandar a algún administrador, servicio técnico...?
    Mándalo por privado a un moderador. Cuantos más detalles des, mejor todavía.
    Ok gracias. De todas formas estoy probando ahora con otra cuenta de Gmail y de momento no.me falla. Lo q no entiendo es porque con mi cuenta, q llevo ya varios teléfonos y con este 3 días y sin problemas, de la noche a la mañana falla sin haber echo ningún cambio en cuenta, voy a esperar el día de hoy haber q pasa. Gracias de todas formas. Cualquier cambio comento.
    En lo que comentas de la cuenta de Google, también sería interesante comentar esta circunstancia con la propia Google, ya que puede haber fallado algo también en lo referente a tu cuenta en cuestión. Nunca está de más descartar cosas...


  • No he dicho nada. Con esa versión de la app también se cierra.
    Intenta hacer lo que ha dicho el compañero @pcruiz para ver si se resuelve el tema.
    Lo hice también eso. Me ha estado funcionando un par de horas. No sé es algo raro. Ahora me ha vuelto a fallar.
    Otro detalle q he notado es cuando vuelvo hacer todo el proceso funciona hasta q cierro la aplicación o cuando hago una instalación de otra aplicación. Todos estos detalles se los puedo mandar a algún administrador, servicio técnico...?
    Mándalo por privado a un moderador. Cuantos más detalles des, mejor todavía.
    Ok gracias. De todas formas estoy probando ahora con otra cuenta de Gmail y de momento no.me falla. Lo q no entiendo es porque con mi cuenta, q llevo ya varios teléfonos y con este 3 días y sin problemas, de la noche a la mañana falla sin haber echo ningún cambio en cuenta, voy a esperar el día de hoy haber q pasa. Gracias de todas formas. Cualquier cambio comento.
    En lo que comentas de la cuenta de Google, también sería interesante comentar esta circunstancia con la propia Google, ya que puede haber fallado algo también en lo referente a tu cuenta en cuestión. Nunca está de más descartar cosas...
    Hola buenas,
    Parece ser q es la cuenta mía de google (q me dicen q esta bien sin problema)la q me esta dando el problema. Me he puesto en contacto con el servicio técnico (google) y claro, todos los pasos q me mandan hacer ya los hice y si ningún resultado, entonces la solución fácil, formatear el teléfono me han dicho, en fin. Por suerte tengo otra cuenta de google para otros servicios y de momento asi puedo seguir hasta q haga copia de seguridad del dispositivo y lo formatee.
    Un saludo y gracias.
    Un saludo y gracias.