Led Sensor Inductivo no funciona.



  • Llevo usando la máquina año y medio y realmente me han pasado muchas cosas, pero hasta ahora he podido resolverlo y aprender de cada fallo. Desde la semana pasada he notado la pérdida del eje-Z. Al final me di cuenta que el sensor funcionaba al revés. Después de hacer varios hard reset, pareció funcionar bien, de hecho realizó una buena impresión de una pieza. No obstante, al intentar imprimir al día siguiente (hoy) veo que el led del sensor inductivo no se apaga. Por esto, el eje-Z no se calibra con la base. Conclusión no puedo imprimir. Qué puede pasar? Sensor roto? No tiene cables encima. He leído el otro hilo con el mismo problema y lo he probado todo. Sigue sin funcionar. Hay alguna solución?

    Gracias



  • Solucionado.
    He pasado un pincel por encima del inductor y he actualizado el firmware.
    Por ahora bien
    Gracias


  • MVP

    Es una pieza que acumula fácilmente polvo, ya que va mucho del que el ventilador de capa sopla, y restos de filamento, etc. A veces puede llegar a dar falsas detecciones.

    En algunos casos, puede que el fallo sea por culpa del cable, que al moverse tantas y tantas veces por la cadeneta, se rompe el conductor y no da lecturas de la posición de la base.
    Si tu problema ha empezado y es intermitente, te recomiendo que compruebes el cable, sacando la cadeneta y doblando mientras está cerca de la base y con la luz encendida. Si en algún movimiento se apaga, o parpadea, te recomiendo que sustituyas inmediatamente el cable, ya que si no probablemente en algún momento se estrelle el nozle contra el cristal, dañando los dos.



  • Gracias Lucky, va a ser el cable. Me lo ha vuelto a hacer. ya me lo está haciendo después de cada impresión. Intentaré sustituir el cable.
    Muchas gracias otra vez.
    Por otro lado, he intentado ver el sensor inductivo en bq store y no lo encuentro. Puedes poner el link del producto. No obstante, (al ser de Tenerife) todo lo he comprado a un proveedor local. Ya les he hecho la consulta pero gustaría ver el link para indicarle claramente lo que quiero pedirle.
    Muchas gracias
    Un saludo
    Nicolás



  • Por cierto, hay algún vídeo que indique cómo sacar el cable de la cadeneta. Veo que es bastante grande y está bien compactado???

    Hay recambio de todo el cableado? En tal caso cuanto cuesta?
    Gracias


  • MVP

    Esto creo que lo tendrías que consultar con el Servicio Técnico, en la firma de los moderadores tienes los links y formas de contacto.

    La cadeneta si haces un poco de palanca con algo romo, se abren las tapas (en la parte superior).



  • Muchas gracias. Así lo intentaré. ya he escrito al servicio técnico.