Problema al cargar apagado



  • Hola, tengo un Aquaris E5 4G y hace tiempo que si lo pongo a cargar apagado vibra, muestra la pantalla de inicio muestra el estado de la batería un breve instante y se apaga, reiniciándose el proceso: vibra, pantalla inicio, nivel de batería y apagado así indefinidamente. Va cargando, pero con este bucle permanente. Si lo pongo a cargar estando encendido carga sin problema.
    No hace falta decir que lo primero que hice fue probar con otros cargadores y otros cables y hacía lo mismo.
    Por lo que he ido leyendo en el foro, supuse que con un hard reset se arreglaría. He hecho el hard reset y sigue igual. Justo hecho el hard reset sin crear ninguna cuenta ni nada lo apagué y lo puse a cargar y hacía lo mismo.
    También he de decir que alguna vez funciona correctamente con cualquier cargador, pero menos de un 10% de las veces que lo pongo a cargar y no depende del estado de carga de la batería.
    Respondiendo anticipadamente a preguntas que veo que efectuáis en casos parecidos, al conectarlo al ordenador no hace nada, no sale nada en pantalla ni lo detecta el ordenador ni carga, si entro en el menú de desarrollador y selecciono configuración de USB como carga, se pone a cargar.
    Versión de Android: 6.0.1
    Número de compilación: 4.8.2_20170605-1614


  • Beta U Plus Oreo

    Hola, tengo un Aquaris E5 4G y hace tiempo que si lo pongo a cargar apagado vibra, muestra la pantalla de inicio muestra el estado de la batería un breve instante y se apaga, reiniciándose el proceso: vibra, pantalla inicio, nivel de batería y apagado así indefinidamente. Va cargando, pero con este bucle permanente. Si lo pongo a cargar estando encendido carga sin problema.
    No hace falta decir que lo primero que hice fue probar con otros cargadores y otros cables y hacía lo mismo.
    Por lo que he ido leyendo en el foro, supuse que con un hard reset se arreglaría. He hecho el hard reset y sigue igual. Justo hecho el hard reset sin crear ninguna cuenta ni nada lo apagué y lo puse a cargar y hacía lo mismo.
    También he de decir que alguna vez funciona correctamente con cualquier cargador, pero menos de un 10% de las veces que lo pongo a cargar y no depende del estado de carga de la batería.
    Respondiendo anticipadamente a preguntas que veo que efectuáis en casos parecidos, al conectarlo al ordenador no hace nada, no sale nada en pantalla ni lo detecta el ordenador ni carga, si entro en el menú de desarrollador y selecciono configuración de USB como carga, se pone a cargar.
    Versión de Android: 6.0.1
    Número de compilación: 4.8.2_20170605-1614
    Ve directamente a Soporte, ya que parece avería del propio terminal: 
    https://www.bq.com/es/support/