Se producen microparadas al grabar videos



  • Hola que tal. Cuando grabo videos muchas veces se para durante menos de un seg la imágen y luego sigue grabando. En el video grabado se quedan registradas esas paradas. Qué puede ser? al principio pensé que podría ser la Tarjeta SD pero la cambié y sigue igual.

    Gracias de antemano.


  • Banned

    ¿Que tarjeta usas (tipo y clase)?
    ¿Has probado a guardar directamente en la memoría interna? Sería la forma más fácil de determinar si el problema es la tasa de transferencia de la SD.



  • ¿Que tarjeta usas (tipo y clase)? ¿Has probado a guardar directamente en la memoría interna? Sería la forma más fácil de determinar si el problema es la tasa de transferencia de la SD.
    Hola. SanDisk Ultra 64 GB Clase 10. No, no he probado a grabar directamente en la memoria interna mañana probaré a ver si sigue el problema. Gracias. Salu2.

  • Banned

    ¿La roja y gris? Si es esa, es una UHS-I muy por encima del obsoleto "clase 10" y no debería ser un problema, haz la prueba al almacenamiento interno y comentas.
    ¿A qué resolución y tasa de refresco falla?



  • Si es esa, la UHS-I. He probado a grabar mi habitación tanto en SD como en la memoria interna y ahora no falla. Parece ser que es cuando nota movimiento de personas (cuando grabo a mi hijo pequeño me pasa mucho, las microparadas, supongo que será cuando enfoca). Grabo a 720p (el refresco no se donde se ve, el menú que trae de la cámara es muy básico. Tengo la opción ZSL desactivada y el estabilizador activado).

    A ver si luego cuando pueda grabo a mi hijo de nuevo tanto en la SD como en la memoria interna y ya te cuento. 

    Gracias!


  • Banned

    Si es esa, la UHS-I. He probado a grabar mi habitación tanto en SD como en la memoria interna y ahora no falla. Parece ser que es cuando nota movimiento de personas (cuando grabo a mi hijo pequeño me pasa mucho, las microparadas, supongo que será cuando enfoca). Grabo a 720p (el refresco no se donde se ve, el menú que trae de la cámara es muy básico. Tengo la opción ZSL desactivada y el estabilizador activado).

    A ver si luego cuando pueda grabo a mi hijo de nuevo tanto en la SD como en la memoria interna y ya te cuento. 

    Gracias!
    Puede ser lo que comentas: el enfoque, estaré pendiente... El refresco está a la derecha de la resolución, expresado en fps.
    El ZSL se aplica a la cámara no al vídeo, el estabilizador requiere de más post-proceso pero teniéndolo quitado tampoco nos preocupa.

    EDITO: Lo vi mal y el estabilizador lo llevas puesto, puedes probar con él quitado.