Vários problemas com o M5



  • Tenho um M5 de 2Gb de RAM e de há uns meses para cá que a coluna de som de se ouvir uma chamada, se estiver com volume no máximo (porquê só assim consigo ouvir a outra pessoa bem, se estiver menos houve-se mal, sempre foi assim, a coluna do M5 não é boa), ouço de vez em quando na coluna som estranho de arranhar, som de que parece que a coluna está furada e sai assim aquele ruído a arranhar, e de vez em quando durante a chamada, e se por exemplo ainda estou a fazer a chamada e estou a ouvir o telemóvel a chamar o som de chamar que sai da coluna é esse mesmo que durante a chamada dá mal, parece rouco, a arranhar o som de chamar.

    Outro problema aconteceu-me ontem, eu fui em trabalho para Espanha, e levei o telemóvel na carrinha, num compartimento da carrinha que de vez em quando apanhava sol, mas dentro da carrinha estava fresco, tinha o ar condicionado ligado.
    Quando cheguei lá usei o telemóvel normalmente, depois fui trabalhar e no final do dia ia usar o telemóvel, e ele estava marado, isto é, as 3 teclas do fundo ficavam sempre acesas mesmo estando em stand by o telemóvel, para desbloquear o telemóvel ele aparecia no ecrã para desbloquear e quando ia tocar no ecrã voltava novamente quando se liga o telemóvel (em que está em stand by) antes de carregarmos 2 vezes no erã, não me deixava desbloquear o ecrâ. E quando conseguia desbloquear dentro do telemóvel, carregava em qualquer programa ele abria e automaticamente fechava logo, não me deixava fazer nada no telemóvel, as 3 teclas do fundo deixaram de funcionar ou então carregava numa delas e só passado 5, 6 segundos e que respondia ao que eu queria, tive que meter o teclado virtual no ecrâ (as 3 teclas), e mesmo assim ainda continuava com problemas, não me deixava fazer nada, pois como disse ao carregar em qualquer programa ele fechava logo, só me deixava fazer chamadas.
    Só ao outro dia de manhã ele ficou normal, começou a funcionar normalmente, menos o ruído da coluna que já é antigo. Até estou a pensar em enviar para garantia pois ele só tem 1 ano e meio.

    Queria saber se sabem o porquê de me ter acontecido aquilo, se é normal e porquê.

    Outra coisa é a bateria aquece muito, se estiver a usar a internet durante 5 minutos ou estiver a ver um vídeo aquece muito mesmo, chega aos 46, 47º.  


  • MVP

    Boas,


    Agora no verão é normal o telemovel aquecer mais que o habitual, notas alguma coisa de anormal com a bateria ou parte traseira?

    O ruido na coluna pode ser algum defeito na mesma, ou até mesmo problemas de rede que tenhas no momento da chamada. Experimenta fazer uma chamada ligado a uma rede WiFi usando o skype ou alguma aplicação similar. 

    Em relação ao problema que tiveste ontem, parece ser uma falha de software, provavelmente causada por alguma aplicação que tens instalada. Pelo que descreves o sistema ficou irresponsivo. Talvez seja uma boa altura para fazer HardReset e evitar instalar aplicações para ver como ele se comporta?

    Cumps.



  • Ja falei com o whatsap e é o mesmo, a coluna de som de audicao esta com problemas. Quanto ao pibkema ser de uma aplicacao.... nao ssi, pois ja na instalo nada a algum tempo, e ontem do nada aconteceu aquilo. Nao e melhor mandar para assistencia tecnica, porque ainda esta na gar
    antia.


  • MVP

    Não teres instalado nada nos ultimos tempos não quer dizer muito, visto que as apps acabam por fazer update automatico atraves da Play Store (a menos que tenhas outra configuração).


    Se achas que vale a pena mandar para a garantia, então entra em contacto com o suporte e explica os problemas que estás a ter 😉

    Cumps.