Extraño comportamiento de la batería



  • Os comento lo que me ha pasado esta noche con la batería por si a alguien mas le ha pasado y a ver que puedo hacer para que no vuelva a pasar.

    Anoche, cuando me acosté, tenía el móvil con un 75% de batería. Durante la noche le quito los datos y la wifi y pongo el móvil en silencio. Y esta mañana cuando me he levantado, el móvil estaba con un 49%. Lo curioso de esto es que ayer le pasó lo mismo a mi mujer con el mismo móvil que yo. Dejo el móvil con un 39% y cuando se despertó lo tenía apagado sin batería.

    Es esto normal? Le ha pasado a alguien mas? Alguna solución? Decir que ambos aparatos están actualizados a la última versión del sistema y que el de mi mujer no tiene problema de batería como si lo tiene el mío...

    Gracias



  • Lo que se puede hacer antes de ponerse en contacto con el SAT, es calibrar el sensor de la bateria, para ello, deja que se apague del todo y con el teléfono apagado, cargalo hasta el 100%, repite este proceso, 2 o 3 veces a ver si se soluciona, saludos


  • MVP

    Para evaluar el consumo, necesitamos las siguientes capturas:

    Haz capturas de tus consumos cuando estés al 5% de batería después de venir de una carga del 100% y sin realizar cargas intermedias. Después las compartes con nosotros.

    • En Ajustes/Batería, una captura que muestre el gráfico y los 3-4 primeros porcentajes de consumo. Y en otra captura los demás.

    • En Ajustes/Batería/ pulsa encima de "Pantalla", y toma una captura para verificar el porcentaje de consumo y duración de pantalla activa.

    • En Ajustes/Batería, pulsa sobre el gráfico y realiza otra captura de lo que se muestra en pantalla.

    • En Ajustes/Pantalla/Brillo, una captura donde figure el nivel de brillo.



  • Esta mañana el móvil se me quedo sin batería y lo puse a cargar. Ha tardado muchísimo en llegar al 100% de carga ya que lo puse a las 9:30 y hasta las 16:00 mas o menos no ha llegado al nivel máximo. Aun así, lo he dejado hasta las 18:30 y al irlo a desconectar me he dado cuenta de que el nivel de batería ha bajado en media hora hasta el 91%. Lo he usado unos minutos para ver las whatsapp que tenia pendiente y poco mas.

    Lo que me llama la atención es que si voy a ajustes-batería me dice que la duración sera hasta las 23H y solo me quedan 2 horas y poco de carga... Si acabdo de cargarla!!!!

    Os paso las capturas a ver si podéis averiguar que esta fallando en la batería de mi móvil.

    https://drive.google.com/open?id=0BwASUZRcFM9AVm13TnpxQWRpbWM

    https://drive.google.com/open?id=0BwASUZRcFM9AOTBoRlVmQ0Y0cUE

    https://drive.google.com/open?id=0BwASUZRcFM9AQ1pOc09TMzZ0LWM

    https://drive.google.com/open?id=0BwASUZRcFM9AMnVGWUViVmxDM0E

    Como nota aclaratoria os informo que ya le he hecho los tres ciclos de carga seguidos para calibrarla. También deciros que esta vez cargue el móvil encendido, aunque casi no lo he usado durante la carga. Y que nunca me había dado problemas y que me ha llegado a durar los dos días perfectamente. Esta así desde la ultima actualización...

    No entiendo nada de lo que le ha pasado a mi batería desde entonces...


  • MVP

    Pon esas capturas cuando estés por debajo del 10% de batería (así no podemos evaluar el consumo). No obstante, veo que el GPS está activo, si no lo estás utilizando de forma voluntaria (esto puede ser la causa del consumo elevado), desactívalo.

    Añade, además, otra captura donde se vean el resto de consumos parciales (a parte de la de la gráfica y los 4 primeros).



  • Pondré las capturas cuando esté por debajo del 10%

    Lo del GPS siempre lo he tenido encendido y nunca me ha afectado a la batería. De echo, salvo que haya una aplicación que este usándolo, no debería consumir recursos.

    Comentarte también que por las noches hay veces que consume mucha batería sin motivo, pues tengo apagado los datos,la wifi y el resto de conexiones. Esta noche, ha pasado del 67% a un 39% sin usarlo. No entiendo ese gasto de batería en un móvil que está en reposo absoluto.

    Queda pendiente las capturas


  • MVP

    Por eso es necesario tener el ciclo completo de descarga (cuando esté por debajo del 10%). Así podemos ver todos los consumidores.

    Con lo del GPS no me refería a tener activa la ubicación, me refería a que en las capturas enviadas se ve que alguna app está haciendo uso del GPS. Por eso te decía lo de desactivar la ubicación (hasta encontrar la app que hace uso de él), si es que ese consumo no es voluntario.



  • @{valle2305} Aquí te dejo las capturas de pantalla por debajo del 10%. Espero te sirvan. Comentarte que la batería solo me ha durado un día, algo que desde que tengo el móvil (hace ya dos años) jamas me había pasado.

    https://drive.google.com/open?id=0BwASUZRcFM9AVXZjRUJXRGNwU28

    https://drive.google.com/open?id=0BwASUZRcFM9AMmpjU2h2dUZzSmc

    https://drive.google.com/open?id=0BwASUZRcFM9AaVRWckJERUp4X0U

    https://drive.google.com/open?id=0BwASUZRcFM9AandEZU9LZW9CcU0

    https://drive.google.com/open?id=0BwASUZRcFM9AV0p1WXFtamxINzA

    https://drive.google.com/open?id=0BwASUZRcFM9AUVJqTHRIQU5zTDg


    Respecto al GPS, no tenia ninguna app abierta por lo que es imposible que ninguna de ellas hiciera uso del GPS. Desde que empece con los problemas de batería al irme a la cama suelo desconectar datos, wifi y cierro todas las aplicaciones en uso para evitar que alguna de ellas haga un consumo excesivo durante la noche. Si el GPS estaba usándose, no entiendo porque. Lo desactivare la próxima vez, peor tengo la sensación de que vamos para atras. Cuando compre el móvil, hace dos años, por las noches dejaba wifi, datos, GPS y todo encendido y la batería me duraba casi dos dias. Ahora, tengo que desconectar todo y a duras pena llego a un día de autonomía.... Créeme, esto es desesperante y no tiene sentido...

    Espero encontréis la solución. Cualquier cosa que necesitéis, pedírmela.


  • MVP

    Ahora en las capturas que envías se ve que el GPS, no está muy activo (ese no es el problema).

    En mi opinión, no sé si endomondo lo utilizarás hace mucho pero desde luego ahora, "parece" que hay algo en él que a Sistema Android no le gusta. Tu móvil está con mucha actividad en segundo plano y la barra de activa es reflejo de ello.

    Es necesario que para el próximo ciclo lo desinstales y veamos su evolución porque hay algo más en tu gráfica que no me gusta (pero no quiero aventurarne sin ver lo que pasa con lo que te he comentado antes). Además, borra también caché de las apps en ajustes/almacenamiento y a continuación reinicia el móvil.

    Otra pregunta: tienes SD?? En caso afirmativo como la tienes configurada, portátil o almacenamiento interno ??



  • Esta claro que "algo" hay que esta haciendo que la batería de mi móvil se evaporice. No es normal que ahora no sea el GPS y ayer si...

    LLevo tiempo usando Endomondo para registrar mi actividad deportiva y jamas me había dado problemas. Como me pides lo he desinstalado a ver como evoluciona el móvil en el próximo ciclo de carga. Te pasare las capturas cuando las tenga, @{valle2305}

    Respecto a la SD, comentarte que si que tengo tarjeta de memoria como almacenamiento interno. Hace unos días la formatee a FAT32 pues me comentaron que los problemas de batería podían ser consecuencia del formato de la SD. Creo que no ha sido buena idea pues estoy teniendo muchos problemas desde que lo hice y parece que todos son como consecuencia de la SD...


  • MVP

    A ver, te explico:

    Sí es normal que ayer fuera el GPS y hoy no. Ayer estabas al 91% y hoy estás al 10%. El consumo que se veía ayer es el mismo de hoy pero ahora al ser completa la gráfica, ya es más representativa. Si te fijas al principio está el GPS activo (como ayer) pero después se ve claramente que cesó su actividad (es por eso por lo que se pide al 10% o por debajo).

    Yo no digo que sea endomondo pero era la más sospechosa según se veía en tus consumos, por eso es mejor probar sin ella.

    La SD como interna origina muchos problemas y claro, se pueden traducir en un alto consumo (es lo mínimo que te puede pasar con ella así). Si después de formatear a FAT32 la SD, la volviste a poner como interna, mi consejo es que la pongas como portátil. Revierte la migración antes, para no perder tus datos. Sabes hacerlo o necesitas algo de ayuda para ello??.



  • Buenas @{valle2305}

    Vale, entiendo lo del GPS, pero se supone que si el GPS esta activo y alguna aplicación lo esta usando, se te indica en la pantalla con un icono en la barra de estado, al lado de la hora y el icono de la batería. Si eso es así, ayer no vi en todo el dia ese icono y tampoco use el endomondo. Claro que si el proceso se esta ejecutando en segundo plano, no deberia de salir. Aun asi, no lo veo lógico...

    Como te dije antes, he desinstalado el endomondo y te pasare las próximas capturas para que veas la evolución. Tanto al 100-90% como al 10%.

    Si, la volví a poner como memoria interna una veza formateada. Vi en la pagina de BQ que la tarjeta debía de ser de un tipo que la mía no era y que poner esta de otra forma que no fuera interna causaría una enorme lentitud en el teléfono. Por eso la puse como interna.... Gran fallo pro mi parte. No se como es el proceso y te agradecería que me lo explicases, si no te importa.

    Gracias por toda tu paciencia y espero que poco a poco, solucionemos este problema


  • MVP

    La SD como almacenamiento interno es la que puede originar lentitud en el sistema (a parte de problemas mayores).

    Para revertir la migración y configurar la SD como portátil se explica con todo detalle en este hilo:

    http://www.mibqyyo.com/comunidad/discussion/comment/566874#Comment_566874



  • Buenos días:

    Desde hace varios días mi móvil cuando está al 20% de batería se apaga el solo; cuando lo enciendo algunas veces está al 4%, otras ni me deja encenderlo. Lo pongo a cargar y en menos de 10 minutos aparece la carga al 70%. Aparte el "arde" literalmente, si hablo por teléfono, si me conecto a internet... Lo curioso, cuando está cargando está frio
    Qué puedo hacer?


  • MVP

    @Fery, en tu caso debes ponerte al habla con soporte.

    https://www.bq.com/es/support/

    Si quieres más información, echa un ojo a este hilo:

    http://www.mibqyyo.com/comunidad/discussion/95210/problema-batería-bq-m5/p1



  • @{valle2305} te adjunto las capturas que realice esta mañana tras tener el movil cargándolo apagado toda la noche. En cuanto llegue al 10%, te adjunto las nuevas y me comentas que tal. Te digo, de paso, que el endomondo esta ya desinstalado.

    https://drive.google.com/open?id=0BwASUZRcFM9AZnI1RkJCMHhtZFU

    https://drive.google.com/open?id=0BwASUZRcFM9AeHhlVi1SQnRXRFU

    https://drive.google.com/open?id=0BwASUZRcFM9AcVFWX3YtaGJscHM

    https://drive.google.com/open?id=0BwASUZRcFM9ATExSNTJ2b005S0E


    Sobre la SD, la pondré como almacenamiento portatil y te comento resultados en unos dias. Ok? No pierdo ningún dato en la SD, verdad? O es mejor sacar copia de lo que hay en ella antes de revertir el proceso?

    Gracias por todo.


  • MVP

    Si todo va bien, no pierdes nada y todo pasa a la memoria interna (incluidas carpetas y subcarpetas de las diversas apps) pero por supuesto, si haces copia antes de lo importante, mejor (por si existen las meigas). 😄



  • @valle2305, cuando me voy a ajustes-almacenamiento y usb-memoria interna no me salen los tres puntitos arriba para migrar los datos... Cómo lo hago?


  • MVP

    En ese caso, mucho me temo que en su momento, formateaste la SD como almacenamiento interno pero no migraste los datos.

    Verifica si en la SD (tres puntitos) te aparece la opción de migrar datos. No lo hagas, solo dime si te aparece.



  • No, no aparece la opción de migrar datos. Solo aparece vista en cuadricula y ajustes, y dentro de ajustes expulsar, formatear y formatear como interno