Sonido desconfigurado



  • Hola a todos.
    A ver si podéis decirme como solucionar esto. Hace unos días formatee el móvil con el fin de mejorar la batería y de paso, hacer limpieza. El caso es que tengo una serie de contactos con música distinta para diferenciarlos. Pues me pasa que cada vez que el móvil se queda sin batería, esos contactos pierden el tono de llamada... Ya me ha pasado dos veces. Alguna solución?

    Gracias


  • MVP

    Hola
    Si tienes los tonos de llamada en una tarjeta SD, prueba a guardarlos en la memoria interna, en la carpeta Ringtones y posteriormente seleccionalos usando el almacenamiento de medios.

    Saludos



  • Eso tengo hecho. Los contactos en el teléfono y los tonos, en la memoria interna. Por eso me extraña que se desconfigure todo cuando el móvil se queda sin batería...


  • MVP

    ¿Los asignas desde la aplicación de contactos?



  • Si. Edito el contacto y lo guardo. Y todo funciona perfectamente... Hasta que se apaga el móvil


  • MVP

    ¿Si le asignas uno de los incluidos en el sistema te lo mantiene? ¿Dispones de tarjeta SD configurada como almacenamiento interno o externo?


    Edito para agregar un par de cosas más:
    - ¿Qué versión de firmware Tiene instalada? La puedes consultar en Ajustes > Información del teléfono > Número de compilación.
    - ¿Qué procedimiento has seguido para "formatear" el móvil?



  • He estado haciendo algunas pruebas y cuando el móvil se apagaba manualmente, el sonido se mantenía, tanto el original como el que yo tenia. Sin embargo, ahora cuando el móvil se ha quedado sin batería, todo se ha vuelto a desconfigurar...

    Puede ser que tenga algo que ver la extensión del archivo de sonido? Son mp3, cortos, pero mp3 al fin y al cabo y lo mismo "pesan" demasiado (no se el tamaño y es una mera suposición). Lo digo porque me ha resultado extraño que al encender el móvil, este no me reconocía los archivos y ha tenido que pasar algunos minutos hasta que lo ha reconocido y he podido usarlos como tono del contacto. Me ha llamado la atención y he pensado que puede ser por el mp3....

    Ya me diréis. Cualquier cosa que me digáis que pruebe, lo haré mañana pues como he dicho, el aparato se quedo sin batería.. Pero a ver si entre todos buscamos una solución porque es de lo mas extraño...


  • MVP

    Gracias por la información compañero.
    Al decir lo del apagado "manual" hace que me surja una duda: ¿tienes apagados espontáneos con batería suficiente para funcionar? Porque cuando el móvil se queda sin batería debería apagarse de forma ordenada, tal como si le hicieras un apagado manual.

    Te diría que el formato de los archivos no tiene que ver con lo que ocurre: los archivos multimedia son indexados para su acceso por un proceso interno de Android que los pone a disposición de las aplicaciones que lo requieran; evidentemente cuantos más y más pesados sean, más tarda, pero en un cierre ordenado del sistema debería mantener lo que había indexado cuando se apagó.

    Otra cosa, comenta por favor lo que te había preguntado en mi anterior comentario respecto del firmware y el.formateo del teléfono 😉

    Saludos



  • Me explico, cuando hablo de apagado manual, me refiero a apagar yo el teléfono o reiniciarlo en este caso para probar lo que me habías comentado.
    El teléfono va muy bien y no tiene apagados espontaneo.

    Entonces, descartamos el formato de los archivos...


    Y si, perdona, se me paso. El firmware es el la ultima actualización disponible y le hice un formateo de fabrica.


  • MVP

    ¿Tienes tarjeta SD? En caso afirmativo, ¿La tienes como memoria interna?



  • Si, tengo SD como memoria interna. Influye eso cuando los archivos están en la memoria interna del teléfono?



  • Buenos días:


    @Skinner76 Prueba descargando la aplicación Zedge, desde la cual puedes descargar y configurar un tono de llamada personalizado para un contacto y confirma si tras apagar y encender el terminal se conserva la configuración.

    Un saludo,



  • Yo te iba a decir la app Loud ringtones, pero entiendio que Zedge es mas completa, saludos



  • Por si sirve de algo, me pasa también con los sonidos del WhatsApp, no solo con los contactos. Lo probaré y os cuento. Gracias



  • @Skinner76 Ok 😉 Coméntanos el resultado cuando puedas probar.


    Como ha comentado previamente el compañero @willyfog, también podría tener relación el uso de la SD para almacenar archivos. Si el fallo persiste, comprueba que no esté ocasionado por la tarjeta.

    Un saludo,



  • @{GMartinez} Ya puedo darte resultados de las pruebas. Ayer instale la aplicacion que me comentaste y todo funciono bien. Si apagaba el móvil de forma manual (o lo reiniciaba) todo volvía a estar como estaba antes de apagarlo.

    Sin embargo, esta mañana se me ha quedado sin batería y ahora que he vuelto a encenderlo esta todo desconfigurado: sonido de llamadas predeterminado, las notificaciones del whatsapp que venían por defecto, los contactos sin las canciones asignadas...

    No entiendo que relación puede tener esto con al SD, porque como he dicho, los tonos están todos en la memoria interna del teléfono...

    Pero reconozco que me estoy cansando de que cada vez que me quedo sin bateria, tenga que volver a configurar todos los sonidos del móvil...



  • En mi opinion no deberias de dejar el teléfono, que se te apague por apurar la bateria del todo, lo normal es cargarlo entre el 5 y el 15% te dejo un enlace sobre este tema.
    https://blog.bq.com/es/como-cuidar-la-bateria-de-tu-smartphone/

    Sobre lo que comentas de los sonidos, puede que haya algun tipo de relacion, al descargar del todo la bateria, aunque no te lo puedo asegurar, saludos



  • Pues a ver cómo lo hago porque necesito calibrar la batería ya que cada vez, me dura menos...



  • Hola. A mi me pasa lo mismo. Si el móvil se apaga solo porque se descarga la batería, el tono de llamada (un MP3 de la carpeta ringtones en el teléfono) desaparece y se pone el tono de Aquaris por defecto. Decir que yo no tengo problemas con la duración de la batería. Un saludo



  • Buenas tardes:


    @Skinner76 @ignamdn ¿Tenéis el firmware actualizado a la versión 4.8.2? ¿Seleccionado un tono del sistema que no sea Aquaris también se desconfigura tras el apagado?

    Para intentar solucionarlo, podéis probar a borrar la caché/datos de Almacenamiento de medios en Ajustes > Aplicaciones y reiniciar el sistema posteriormente. Al hacer esto, se borrarán y volverán a aparecer todos los tonos en general (llamada, notificación y alarma) necesitando volver a configurar los tres posteriormente.

    Un saludo,